<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Dutch debate on EU agenda This WEEK</title>
    <meta charset="utf-8" />
    <meta name="description" content="Dutch prime minister Mark Rutte will debate the future of the EU with MEPs and with European Commission president Jean-Claude Juncker in Strasburg on Wednesday." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noodp,noydir" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Agenda] Dutch debate on EU agenda This WEEK" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/agenda/142035" />
<meta property="og:description" content="Dutch prime minister Mark Rutte will debate the future of the EU with MEPs and with European Commission president Jean-Claude Juncker in Strasburg on Wednesday." />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/35f0a58caebc04e45c00b1b888cd75f1-480x.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@euobs" />
<meta name="twitter:creator" content="@euobs" />
    <link rel="canonical"
          href="https://euobserver.com/agenda/142035" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:400,600,700,800%7CBitter:700" />
    <link rel="stylesheet"
          href="/css/euobs.css" />
    <link rel="stylesheet"
          href="/css/my.css" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script>
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).addService(googletag.pubads());
                googletag.pubads().collapseEmptyDivs();
        /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.get_osm_customer(0) ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "agenda"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* OSM customer dimensions. */
      ga("set", "dimension1", euobs.get_osm_customer(1) || "na");
      ga("set", "dimension2", euobs.get_osm_customer(0) || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><header>
  <div class="time min-medium">
    <p>Friday</p>
<p>8th Jun 2018</p>
  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver-com"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.youtube.com/euobservertv"
             data-icon="m"
             title="YouTube"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Register</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/beyond-brussels'>Beyond Brussels</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/elections'>Elections</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/uk-referendum'>Brexit</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=' selected'>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/eu-presidency' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/digital'>Digital Agenda</a>
</li>
<li class=''>
<a href='/lgbti'>LGBTI Rights</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class='expands'>
<a href='/investigations' data-icon='C'>Investigations</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/dieselgate'>Dieselgate</a>
</li>
<li class=''>
<a href='/smoke-and-mirrors'>EU smoke &amp; mirrors</a>
</li>
<li class=''>
<a href='/priv-immigration'>Privatising immigration</a>
</li>
<li class=''>
<a href='/very-private'>Very private security</a>
</li>
<li class=''>
<a href='/magnitsky'>Magnitsky Affair</a>
</li>
<li class=''>
<a href='/fortress-eu'>Fortress Europe</a>
</li>
<li class=''>
<a href='/secret-ue'>Secret UE</a>
</li>
<li class=''>
<a href='/eurozone'>Eurozone</a>
</li>
<li class=''>
<a href='/belarus'>Belarus</a>
</li>
<li class=''>
<a href='/congo'>Congo</a>
</li>
</ol>
</li>
<li class='expands'>
<a href='/business' data-icon='C'>Magazine</a>
<ol>
<li class=''>
<a href='/business'>Business</a>
</li>
<li class=''>
<a href='/regions'>Regions &amp; Cities</a>
</li>
<li class=''>
<a href='/europe-in-review'>Europe in Review</a>
</li>
</ol>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Register</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
    <li><a href="https://s3.eu-central-1.amazonaws.com/euobs-media/assets/mediakit.pdf">Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver-com"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<ol class='breadcrumbs'>
<li class=''>Section</li>
<li class=' selected'><a href='/agenda'>Agenda</a></li>
</ol>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article class="line-sep stand-alone col-24" data-id="142035">
  <h4 class="label agenda">Agenda</h4>  <h1>Dutch debate on EU agenda This WEEK</h1>
  <div class="image-list">
<ul>
<li>
<figure class='wide'>
<a href="https://s3.eu-central-1.amazonaws.com/euobs-media/35f0a58caebc04e45c00b1b888cd75f1.jpg"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/35f0a58caebc04e45c00b1b888cd75f1-800x.jpg" width="800" height="419" alt="" /></a><figcaption>The Netherlands&#039; Mark Rutte, sounds less EU-enthusiastic than Jean-Claude Juncker might like (Photo: <a href="https://www.flickr.com/photos/roel1943/33352255693/" target="_blank">Roel Wijnants</a>)</figcaption>
</figure>
</li>
</ul>
</div>
  <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22Andrew+Rettman%22'>Andrew Rettman</a></span>
<a data-icon='o' href="mailto:ar@euobs.com"></a></p>
  <time datetime='2018-06-08T17:53:40+02:00'>BRUSSELS, Today, 17:53</time>
  <div class="body larger">
    
<p>Dutch prime minister Mark Rutte will debate the future of the EU with MEPs and with European Commission president Jean-Claude Juncker in Strasburg on Wednesday (13 June). </p>


<p>The discussion, part of a series, comes ahead of an EU summit on 28 June and is likely to foreshadow the main topics of the leaders' talks: migration, eurozone reform, Brexit, the EU budget, Russia, and US trade. </p>


    <div class="osm-layer">
  <h1 class="orange">Dear EUobserver reader</h1>
  <p><strong>Subscribe now for unrestricted access to EUobserver.</strong></p>
  <p>Sign up for <a href="/my/register">30 days' free trial</a>, no obligation. Full subscription only 15 € / month or 150 € / year.</p>
  <ol class="benefits">
    <li><span data-icon="p"></span>Unlimited access on desktop and mobile</li>
    <li><span data-icon="p"></span>All premium articles, analysis, commentary and investigations<li>
    <li><span data-icon="p"></span>EUobserver archives</li>
  </ol>
  <p>EUobserver is the only independent news media covering EU affairs in Brussels and all 28 member states.</p>
  <p class="subtle">♡ We value your support.<p>
  <div>
    <a href="#" class="white button close">Not now</a>
    <a href="/my/register" class="button register">Register</a>
  </div>
  <p class="subtle">If you already have an account <a href="/my/login">click here</a> to login.</p>
</div>    <div>
              <div class="image-list">
<ul>
<li>
<figure class=''>
<a href="https://s3.eu-central-1.amazonaws.com/euobs-media/d008ee900e5d67ef222733fa4e50fa39.jpg"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/d008ee900e5d67ef222733fa4e50fa39-480x.jpg" width="480" height="320" alt="" /></a><figcaption>The Daphne Caruana Galizia murder continues to see EU ripples (Photo: European Parliament)</figcaption>
</figure>
</li>
</ul>
</div>
            
<p>Rutte commands authority as the leader of a net contributor to EU funds and of a founding EU country.</p>


<p>But his views on migration have swung to the right, while his views on euro governance and EU spending are closer to those of some British eurosceptics than to Juncker's ideas on more Europe and more money for Europe. </p>


<p>The Rutte debate also comes after European leaders lock horns with US president Donald Trump on trade tariffs at a G7 meeting in Canada this weekend, an event that will also mark the debut of the new Italian prime minister, who wants to end Western sanctions on Russia, on the world stage. </p>


<h2>Poland</h2>


<p>MEPs will, also on Wednesday, discuss rule of law in Poland with the commission's Frans Timmermans after he initiated sanctions against Warsaw in one of the EU's thorniest confrontations. </p>


<p>They will turn to kitchen sink issues in a vote the same day on how to redistribute the 76 MEP seats to be left vacant when the UK exits the bloc next year. </p>


<p>They will also legislate, one day earlier, on Tuesday, on how to use drones more safely, and hold a debate, together with EU foreign policy chief Federica Mogherini, on how to save the Iran nuclear arms control deal.  </p>


              
      <div id="dfp-in-article" class="banner min-large">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-in-article'); });
        </script>
      </div>
                
<p>There are few EU ministers' meetings next week and few high-profile commission events, as EU institutions hunker down to prepare for the upcoming summit. </p>


<p>But justice commissioner Vera Jourova will travel on a sensitive mission to Malta to meet ministers and law enforcement chiefs on Friday. </p>


<p>The trip comes after the murder of a top journalist, Daphne Caruana Galizia, last year, amid her allegations of top-level corruption on the Mediterranean island, with both EU officials and MEPs now getting involved to try to see that justice is done.</p>


<p>Energy ministers on Monday (11 June) will discuss progress in negotiations with the European Parliament on three clean energy bills. They will also try to reach a common position on the future of the EU agency for the cooperation of energy regulators (ACER).</p>


    </div>
  </div>
  
      <div class='v-space larger links'>
        <h4>Site Section</h4>
<ol>
<li><a href="/agenda">Agenda</a></li>
</ol>
<h4>Related stories</h4>
<ol>
<li><a href="/article/141487">Dutch MPs follow Danes in debate on Russia sanctions</a></li>
<li><a href="/article/141733">Juncker seeks budget whip on unruly states</a></li>
<li><a href="/article/141707">EU&#039;s &#039;Malta problem&#039; puts free press at risk</a></li>
</ol>

      </div>

      
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/foreign/141487"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/b601b356d34a346d6c954ed8e552c6f6-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/foreign/141487">Dutch MPs follow Danes in debate on Russia sanctions</a>
      </h5>
    <time datetime='2018-03-29T17:20:55+02:00'>29. Mar, 17:20</time>

      <div class='summary '><p>Dutch MPs are to debate imposing asset freezes and visa bans on Kremlin cronies in response to the UK attack, building on similar moves in Nordic and Baltic states.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/justice/141733"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/70d476f37bbfa869f81822d6fdd1241b-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/justice/141733">Juncker seeks budget whip on unruly states</a>
      </h5>
    <time datetime='2018-05-02T18:49:51+02:00'>2. May, 18:49</time>

      <div class='summary '><p>EU officials want discretionary powers to suspend funds from states that violate treaty values, in a bold power grab amid likely clashes with Hungary and Poland.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/justice/141707"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/f3f4b14692bee375cc7b153c2040253d-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/justice/141707">EU&#039;s &#039;Malta problem&#039; puts free press at risk</a>
      </h5>
    <time datetime='2018-04-27T09:26:54+02:00'>27. Apr, 09:26</time>

      <div class='summary '><p>No amount of fine talk will undo the harm to EU free press and rule of law if Daphne Caruana Galizia&#039;s real killer is not caught.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/agenda/141970"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/603ef1c14258bd680349f68e09c37253-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/agenda/141970">New governments in Spain and Italy This Week</a>
      </h5>
    <time datetime='2018-06-01T15:35:04+02:00'>1. Jun, 15:35</time>

      <div class='summary '><p>MIgration will be back in the EU limelight as interior ministers discuss the latest proposals on asylum. Italy&#039;s new minister is a fan of Orban and has vowed mass deportations.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/agenda/141908"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/952b21c540a61ef585e773588858ee6d-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/agenda/141908">Budget and Bettel on the EU&#039;s agenda This Week</a>
      </h5>
    <time datetime='2018-05-25T17:51:15+02:00'>25. May, 17:51</time>

      <div class='summary '><p>MEPs will have their first chance to discuss the EU Commission&#039;s plans for the next long-term EU budget in Strasbourg. At the same time, a court case in Luxembourg may shake up the &#039;rule of law&#039; debate.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/agenda/141865"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/b45737759d2a0a94d05f46d3a936368f-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/agenda/141865">Zuckerberg and Trump top the EU&#039;s agenda This WEEK</a>
      </h5>
    <time datetime='2018-05-18T18:19:05+02:00'>18. May, 18:19</time>

      <div class='summary '><p>The Facebook CEO will brief MEPs on data protection - but only behind closed doors. Meanwhile EU leaders are scratching their heads on how to deal with US president Trump&#039;s erratic decisions on trade and the Iran deal.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 line-sep'>
<figure class=''>
<a href="/institutional/142034"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/4b1466ac3832b8f7148aadbd7a6b5e6d-480x.jpg" width="480" height="320" alt="" /></a></figure>

      <h2>
        <a href="/institutional/142034">Revealed - no MEP objected to Zuckerberg &#039;format&#039; in advance</a>
      </h2>
    <time datetime='2018-06-08T17:57:03+02:00'>Today, 17:57</time>

      <div class='summary '><p>EUobserver asked the parliament for minutes of the meeting where the details of the hearing with Facebook CEO were determined. The format - later heavily criticised - had not been discussed.</p>

      </div>
    </article>
<article class='col-24 line-sep v-space'>
<figure class=''>
<a href="/opinion/142025"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/e03876a0a08b79bf4a05407e010eb374-480x.jpg" width="480" height="319" alt="" /></a></figure>
<h4 class="label opinion">Opinion</h4>
      <h3>
        <a href="/opinion/142025">&#039;Consent&#039; - the good, the bad and the ugly in e-privacy regulation</a>
      </h3>
    <time datetime='2018-06-08T17:27:08+02:00'>Today, 17:27</time>

      <div class='summary '><p>How many times have you actually read the entire 17,000-word privacy notice before agreeing to share your data? Do you feel more or less protected by clicking &#039;yes&#039;?</p>

      </div>
    </article>


      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2018-06-08T09:10:48+02:00'>Today, 09:10</time>
<a href="/tickers/142030">Half of Dutch work part-time, Eurostat finds</a></li>
<li><time datetime='2018-06-08T08:58:19+02:00'>Today, 08:58</time>
<a href="/tickers/142028">Sacking Montenegro public TV chief &#039;unacceptable&#039;, says EU</a></li>
<li><time datetime='2018-06-08T08:56:09+02:00'>Today, 08:56</time>
<a href="/tickers/142027">&#039;Glen&#039; signifies Scottish whisky only, EU court advises</a></li>
<li><time datetime='2018-06-07T16:54:36+02:00'>7. Jun, 16:54</time>
<a href="/tickers/142023">UK proposes staying in EU customs union until 2021</a></li>
<li><time datetime='2018-06-07T09:11:15+02:00'>7. Jun, 09:11</time>
<a href="/tickers/142017">Macron speed exhausts French lawmakers</a></li>
<li><time datetime='2018-06-07T08:54:30+02:00'>7. Jun, 08:54</time>
<a href="/tickers/142016">Economists: Trump policy will hit world economy negatively</a></li>
<li><time datetime='2018-06-07T08:52:57+02:00'>7. Jun, 08:52</time>
<a href="/tickers/142015">Merkel suggests &#039;Europeanised&#039; presence at UN</a></li>
</ol>
</article>

<article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">UNICEF</span><a href="http://www.childrightsmanifesto.eu/europe-kids-want" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNICEF: http://www.childrightsmanifesto.eu/europe-kids-want');">What Kind of Europe Do Children Want? Unicef &amp; Eurochild Launch Survey on the Europe Kids Want</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="http://www.norden.org/en/news-and-events/news/ministers-stand-up-for-nordic-leadership-of-climate-smart-energy" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: http://www.norden.org/en/news-and-events/news/ministers-stand-up-for-nordic-leadership-of-climate-smart-energy');">Nordic Countries Take a Stand for Climate-Smart Energy Solutions</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://euobserver.com/stakeholders/141862" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://euobserver.com/stakeholders/141862');">Nordics Could Be First Carbon-Negative Region in World</a></li>
<li><span class="author">European Federation of Allergy and Airways</span><a href="https://euobserver.com/stakeholders/141722" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'European Federation of Allergy and Airways: https://euobserver.com/stakeholders/141722');">Life Is Possible for Patients with Severe Asthma</a></li>
<li><span class="author">PKEE - Polish Energy Association</span><a href="https://euobserver.com/stakeholders/141974" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'PKEE - Polish Energy Association: https://euobserver.com/stakeholders/141974');">Common-Sense Approach Needed for EU Energy Reform</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="http://www.norden.org/en/news-and-events/news/nordic-prime-minsters-call-for-best-5g-in-the-world" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: http://www.norden.org/en/news-and-events/news/nordic-prime-minsters-call-for-best-5g-in-the-world');">Nordic Region to Lead in Developing and Rolling Out 5G Network</a></li>
<li><span class="author">Mission of China to the EU</span><a href="http://www.chinamission.be/eng/mh/t1556202.htm" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Mission of China to the EU: http://www.chinamission.be/eng/mh/t1556202.htm');">China-EU Economic and Trade Relations Enjoy a Bright Future</a></li>
<li><span class="author">ACCA</span><a href="http://www.accaglobal.com/uk/en/news/2018/may/sustainable_finance.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'ACCA: http://www.accaglobal.com/uk/en/news/2018/may/sustainable_finance.html');">Empowering Businesses to Engage with Sustainable Finance and the SDGs</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="http://www.norden.org/en/news-and-events/news/nordic-electricity-market-presented-to-global-energy-ministers" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: http://www.norden.org/en/news-and-events/news/nordic-electricity-market-presented-to-global-energy-ministers');">Cooperation in Nordic Electricity Market Considered World Class Model</a></li>
<li><span class="author">FIFA</span><a href="https://euobserver.com/stakeholders/141892" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'FIFA: https://euobserver.com/stakeholders/141892');">Green Stadiums at the 2018 Fifa World Cup</a></li>
<li><span class="author">Mission of China to the EU</span><a href="http://www.chinamission.be/eng/mh/t1557562.htm" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Mission of China to the EU: http://www.chinamission.be/eng/mh/t1557562.htm');">China and EU Work Together to Promote Sustainable Development</a></li>
<li><span class="author">Counter Balance</span><a href="http://www.counter-balance.org/european-ombudsman-requests-more-lending-transparency-from-european-investment-bank/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Counter Balance: http://www.counter-balance.org/european-ombudsman-requests-more-lending-transparency-from-european-investment-bank/');">European Ombudsman Requests More Lending Transparency from European Investment Bank</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2018-06-08T17:57:03+02:00'>Today, 17:57</time>
<a href="/institutional/142034">Revealed - no MEP objected to Zuckerberg &#039;format&#039; in advance</a></li>
<li><time datetime='2018-06-08T17:53:40+02:00'>Today, 17:53</time>
<a href="/agenda/142035">Dutch debate on EU agenda This WEEK</a></li>
<li><time datetime='2018-06-08T17:33:53+02:00'>Today, 17:33</time>
<a href="/political/142033">Meet the new Mr Poland - worse than the old one</a></li>
<li><time datetime='2018-06-08T17:27:08+02:00'>Today, 17:27</time>
<a href="/opinion/142025">&#039;Consent&#039; - the good, the bad and the ugly in e-privacy regulation</a></li>
<li><time datetime='2018-06-08T12:49:32+02:00'>Today, 12:49</time>
<a href="/political/142032">EU &#039;dual quality&#039; food probe to visit Hungary</a></li>
<li><time datetime='2018-06-08T09:29:31+02:00'>Today, 09:29</time>
<a href="/economic/142031">Nato helps bind Western ties amid G7 &#039;trade war&#039;</a></li>
<li><time datetime='2018-06-08T09:29:29+02:00'>Today, 09:29</time>
<a href="/energy/142029">Sweden criticises Russia pipeline, but grants permit</a></li>
<li><time datetime='2018-06-08T09:16:59+02:00'>Today, 09:16</time>
<a href="/opinion/142024">Is Trump the EU&#039;s only problem?</a></li>
</ol>
</article>

</div>
</div>
</div>
</main>
</body>
</html>