<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>MEPs hear clash over occupied Hungarian drama school</title>
    <meta charset="utf-8" />
    <meta name="description" content="The dispute over control of the film and theatre school has generated global support with dozens of internationally recognised artists - including actresses Cate Blanchett and Helen Mirren and author Salman Rushdie - supporting the school and its autonomy..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="MEPs hear clash over occupied Hungarian drama school" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/political/149891" />
<meta property="og:description" content="The dispute over control of the film and theatre school has generated global support with dozens of internationally recognised artists - including actresses Cate Blanchett and Helen Mirren and author Salman Rushdie - supporting the school and its autonomy..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/4f89729f4fc83aabb833d3e0da67bc6e-480x.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@euobs" />
<meta name="twitter:creator" content="@eszterz" />
    <link rel="canonical"
          href="https://euobserver.com/political/149891" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=30" />
    <link rel="stylesheet"
          href="/css/my.css?v=4" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=6" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=16"></script>
    <script src="/js/confetti.js?v=1"></script>
    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script src="//www.googletagmanager.com/gtag/js?id=UA-747373-1" async="async"></script>
    <script src="//src.litix.io/core/3/mux.js" defer="defer"></script>
    <script src="//cdn.jsdelivr.net/npm/hls.js@latest" defer="defer"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "political"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag("js", new Date());

      gtag("config", "UA-747373-1", {
        "anonymize_ip": true,
        "dimension1": euobs.osm.user || "na",
        "dimension2": euobs.osm.customer || "na"
      });
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Wednesday</p>
<p>28th Oct 2020</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"><img src="/graphics/logo-negative-20th.svg" alt="" /></a>
    <a class="min-medium" href="/"><img src="/graphics/logo-20th.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands selected'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class='selected'>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
<li class=''>
<a href='/brexit'>Brexit</a>
</li>
</ol>
</li>
<li class=''>
<a href='https://euobserver.com/static/20th-anniversary'>20th Anniversary</a>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/green-deal' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/green-deal'>Green Deal</a>
</li>
<li class=''>
<a href='/coronavirus'>Coronavirus</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<ol class='breadcrumbs'>
<li class=''>News</li>
<li class=' selected'><a href='/political'>Political Affairs</a></li>
</ol>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="1"
  data-id="149891"
  >
    <h1>MEPs hear clash over occupied Hungarian drama school</h1>
  <div class="image-list">
<ul>
<li>
<figure class='wide'>
<a class='' href="https://s3.eu-central-1.amazonaws.com/euobs-media/4f89729f4fc83aabb833d3e0da67bc6e.jpg"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/4f89729f4fc83aabb833d3e0da67bc6e-800x.jpg" width="800" height="533" alt="" /></a><figcaption>Student leader Hanna Milovits said students are maintaining the occupation while simultaneously attending classes - while the new chancellor has shut down internet access and closed schoolrooms (Photo: <a href="https://multimedia.europarl.europa.eu/en/cult-committee-on-culture-and-education-exchange-of-views-on-hungarian-university-of-theatre-and-fil_20201027_EP-106875A_DLL_040_p#ssh" target="_blank">European Parliament</a>)</figcaption>
</figure>
</li>
</ul>
</div>
  <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22Eszter+Zalan%22'>Eszter Zalan</a></span>
<a data-icon='o' href="mailto:ez@euobserver.com"></a><a data-icon='l' href="https://twitter.com/eszterz"></a></p>
  <time datetime='2020-10-28T07:03:13+01:00'>Brussels, Today, 07:03</time>
  <div class="body larger">
    
<p>Representatives from Hungary's top theatre and film school laid bare their conflict with Viktor Orban's government over academic freedoms in the European parliament's culture and education committee on Tuesday (27 October).</p>


<p>MEPs were given a first-hand account of the latest battle between an independent institution and the Hungarian government. </p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Become an expert on Europe</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Standard yearly plan</p>
          </div>
        </a>

        <a href="/my/register/10#continue" class="anniversary plan">
          <h4>Anniversary special</h4>
          <div>
            <h5>&euro;90</h5>
            <p>Join today and <strong>save 40%</strong> on our yearly plan</p>
          </div>
          <img src="/graphics/streamer.svg" />
          <img src="/graphics/streamer.svg" />
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>20th anniversary</h4>
        <p>We celebrate 20 years of independent, expert news on Europe. Become an expert on Europe yourself.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=AcYyYWf5CN0&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/kd-video.jpg" alt="Koert Debeuf" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our editor-in-chief Koert Debeuf explain the reasons in <a href="https://www.youtube.com/watch?v=AcYyYWf5CN0&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
                          
<p>The clash drew over 10,000 people to the streets in Budapest last Friday in support of the Hungarian University of Theatre and Film Arts (SZFE) and in protest against what protestors see as the government's attempts to undermine academic freedom.</p>


<p>Legislation passed earlier in the summer by the ruling Fidesz party transferred the ownership of the university to a private foundation. </p>


<p>The new board of trustees has been appointed by the government for life, and since assumed control of practically all management functions while disempowering the university's elected senate. </p>


<p>In response, the senate and the majority of the faculty resigned, and students occupied the school's buildings.</p>


<p>Innovation and technology minister Laszlo Gyorgy argued on Tuesday that the disagreements are purely professional, and said that while transfers of authority at other universities went smoothly, only the theatre school is resisting. </p>


<p>Gyorgy also argued that the new model will increase the quality of education, and actually grants more autonomy to the university than state-ownership provides.</p>


              
      <div id="dfp-in-article" class="banner min-large">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-in-article'); });
        </script>
      </div>
                
<p>Critics, however, see the reforms as attempts to limit the schools' autonomy and to bring them ideologically closer to the government. </p>


<p>Laszlo Upor, the former deputy rector of SZFE called the transition "forced" and told MEPs that the new system is "private with a twist". He added that the university still lives on public money "but without public control, without checks and balances". </p>


<p>Upor said the concerns and requests of the academic leadership and the alternatives suggested over months had been ignored by the ministry. </p>


<p>Hanna Milovits, vice-president of the student body, said the university and student leadership only learned about the new board members from the press. </p>


<p>She said students are maintaining the blockade and simultaneously attending classes - while the new chancellor has shut down internet access and closed schoolrooms, in an attempt to end the occupation. </p>


<p>Milovits added that students are ready to negotiate with the ministry "if and when" their rights are restored, and are treated as equal partners. </p>


<p>Meanwhile, Attila Vidnyanszky, a renowned theatre director and the new chair of the board, said changes had been necessary, and insisted the board are ready to negotiate. </p>


<p>Vidnyanszky, however, called Friday's protest a leftwing political campaign event, accused students of being indoctrinated from "outside" and said they were pushed to occupy the university - an accusation which Milovits rejected.</p>


<p>Orban's Fidesz party had already been scolded by the EU's top court over legal amendments that forced the Central European University out of the country.</p>


<h2>Celebrity support</h2>


<p>The dispute over control of the film and theatre school has generated global support with dozens of internationally recognised artists - including actresses Cate Blanchett and Helen Mirren and author Salman Rushdie - supporting the school and its autonomy. </p>


<p>Sabine Verheyen, an MEP from the German Christian Democratic Union party, who chairs the committee, said freedom of art and expression is a fundamental part of EU values. But there is little the EU can do as this is mostly a member-state matter. </p>


<p>Upor called the current standoff a "war of nerves".</p>


    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent directly to the editorial team. It will not be shown publicly."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Article</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Fpolitical%2F149891&amp;text=MEPs+hear+clash+over+occupied+Hungarian+drama+school">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Fpolitical%2F149891">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Feuobserver.com%2Fpolitical%2F149891">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Fpolitical%2F149891">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=MEPs%20hear%20clash%20over%20occupied%20Hungarian%20drama%20school&amp;body=https%3A%2F%2Feuobserver.com%2Fpolitical%2F149891">Mail</a>
      </li>
    </ul>
  </div>
  
      <div class='larger links'>
        <h4>Site Section</h4>
<ol>
<li><a href="/political">Political Affairs</a></li>
</ol>
<h4>Related stories</h4>
<ol>
<li><a href="/article/149660">Orban move evicting Budapest university &#039;unlawful&#039;</a></li>
<li><a href="/article/143577">Soros&#039; university forced out of Budapest, despite EU pledges</a></li>
<li><a href="/article/143280">Hungary&#039;s hypocritical war on universities</a></li>
</ol>

      </div>

      
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/political/149660"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/7089be6eb801905468ee4dbc10255059-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/149660">Orban move evicting Budapest university &#039;unlawful&#039;</a>
      </h5>
    <time datetime='2020-10-07T07:05:38+02:00'>7. Oct, 07:05</time>

      <div class='summary '><p>While the ECJ ruling says the Orban government&#039;s legislation breaks EU law, it does not change the facts on the ground, which has seen the university already leave Budapest for Vienna.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/political/143577"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/1fa72b1401215f957224c30a72ea5bde-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/143577">Soros&#039; university forced out of Budapest, despite EU pledges</a>
      </h5>
    <time datetime='2018-12-03T17:54:16+01:00'>3. Dec 2018, 17:54</time>

      <div class='summary '><p>The American university is forced to move to Vienna, as EU institutions fail to curb Hungarian nationalist premier, Viktor Orban&#039;s push against academic freedom. &quot;It is a dark day for Europe and a dark day for Hungary,&quot; the rector said.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/opinion/143280"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/e3554a5be920598579b0581c71d78df0-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/143280">Hungary&#039;s hypocritical war on universities</a>
      </h5>
    <time datetime='2018-11-06T15:39:34+01:00'>6. Nov 2018, 15:39</time>

      <div class='summary '><p>The full-scale war on academia and critical and independent thinking and the longstanding attacks on the rule of law shows that it&#039;s time for the EPP to move from words to action and expel Fidesz.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/political/149821"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/f58f26bf1859f7983b9633a0c6b3185d-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/149821">France vows tough retaliation for teacher&#039;s murder</a>
      </h5>
    <time datetime='2020-10-22T07:01:23+02:00'>22. Oct, 07:01</time>

      <div class='summary '><p>Muslim NGOs targeted by the France&#039;s retaliatory response to the brutal murder of a schoolteacher claim the government is labelling &quot;innocent Muslims as &#039;Islamists&quot; just to be able to say that they are doing something&quot;.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/political/149812"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/3478c74628b512f4db6b3a7334d8d594-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/149812">&#039;Big majority&#039; of citizens want EU funds linked to rule of law</a>
      </h5>
    <time datetime='2020-10-21T07:03:48+02:00'>21. Oct, 07:03</time>

      <div class='summary '><p>On Tuesday, MEPs and diplomats made little progress on legislation linking EU funds to respect for the rule of law, but the German EU presidency insisted that &quot;differences narrowed down&quot;.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/political/149691"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/d5142dbfa5889881abdcceb3b1dab206-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/149691">Court verdict sees sun set on Greece&#039;s Golden Dawn</a>
      </h5>
    <time datetime='2020-10-09T07:02:26+02:00'>9. Oct, 07:02</time>

      <div class='summary '><p>While the leaders of Greece&#039;s Golden Dawn facing lengthy jail terms, the atmosphere remains tense in Athens and some other parts of Greece. Depending on the exact sentencing, further clashes between anarchist-leftists and remnants of the extreme-right may ensue.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2020-10-28T07:26:40+01:00'>Today, 07:26</time>
<a href="/tickers/149897">Kaczyński attacks feminism in apocalyptic terms</a></li>
<li><time datetime='2020-10-28T07:23:52+01:00'>Today, 07:23</time>
<a href="/tickers/149896">US official berates new EU farm policy</a></li>
<li><time datetime='2020-10-28T07:18:04+01:00'>Today, 07:18</time>
<a href="/tickers/149895">Corona death-toll in Europe up 40 percent</a></li>
<li><time datetime='2020-10-28T07:17:18+01:00'>Today, 07:17</time>
<a href="/tickers/149894">Turkey&#039;s France boycott goes against EU trade deals</a></li>
<li><time datetime='2020-10-28T07:03:26+01:00'>Today, 07:03</time>
<a href="/tickers/149892">Study identifies four problems in political social media</a></li>
<li><time datetime='2020-10-27T12:25:20+01:00'>27. Oct, 12:25</time>
<a href="/tickers/149885">Court: Belgium violated human rights with Sudan deportations</a></li>
<li><time datetime='2020-10-27T10:49:21+01:00'>27. Oct, 10:49</time>
<a href="/tickers/149882">Frontex launches inquiry into alleged pushbacks</a></li>
<li><time datetime='2020-10-27T07:23:18+01:00'>27. Oct, 07:23</time>
<a href="/tickers/149880">Italy: Police uses teargas against anti-lockdown protests</a></li>
</ol>
</article>

<article class='col-24 line-sep v-space'>
<figure class='zoom '>
<a href="/opinion/149552"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/ae3aa504483787bc73cedd735cccb99c-480x.jpg" width="480" height="320" alt="" /></a></figure>
<h4 class="label opinion">Opinion</h4>
      <h3>
        <a href="/opinion/149552">The EU&#039;s new rule of law report - pushing at an open door?</a>
      </h3>
    <time datetime='2020-09-30T07:04:08+02:00'>30. Sep, 07:04</time>

      <div class='summary '><p>The first ever report on the state of the rule of law in the EU due to be published this week by the European Commission marks a significant change in its mindset.</p>

      </div>
    </article>
<article class='col-24 line-sep v-space'>
<figure class='zoom '>
<a href="/political/149581"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/0eae0ed0356784ed189fc96e5f332237-480x.jpg" width="480" height="320" alt="" /></a></figure>

      <h3>
        <a href="/political/149581">EU defends Jourova over Hungary&#039;s resignation demand</a>
      </h3>
    <time datetime='2020-09-30T07:05:01+02:00'>30. Sep, 07:05</time>

      <div class='summary '><p>Hungary has called for the resignaiton of the commission vice-president, in the latest bellicose political move from the Hungarian PM.</p>

      </div>
    </article>


      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/wp-content/uploads/2020/09/UNESDA-F2F-Plan-10.pdf" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/wp-content/uploads/2020/09/UNESDA-F2F-Plan-10.pdf');">Making healthier diets the easy choice</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/un-secretary-general-meet-nordic-council-covid-19" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/un-secretary-general-meet-nordic-council-covid-19');">UN Secretary General to meet with Nordic Council on COVID-19</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/wp-content/uploads/2020/09/UNESDA-EFBW-joint-paper-DRS.pdf" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/wp-content/uploads/2020/09/UNESDA-EFBW-joint-paper-DRS.pdf');">Well-designed Deposit Return Schemes can help reach Single-Use Plastics Directive targets</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-council-meets-belarusian-opposition-leader-svetlana-tichanovskaja" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-council-meets-belarusian-opposition-leader-svetlana-tichanovskaja');">Nordic Council meets Belarusian opposition leader Svetlana Tichanovskaja</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-region-invest-dkk-250-million-green-digitalised-business-sector" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-region-invest-dkk-250-million-green-digitalised-business-sector');">Nordic Region to invest DKK 250 million in green digitalised business sector</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/blog/reducing-packaging-waste-presents-a-huge-opportunity-for-circularity-so-lets-seize-it/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/blog/reducing-packaging-waste-presents-a-huge-opportunity-for-circularity-so-lets-seize-it/');">Reducing packaging waste – a huge opportunity for circularity</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2020-10-28T07:16:15+01:00'>Today, 07:16</time>
<a href="/foreign/149893">Belarus: Where&#039;s the EU when you need it?</a></li>
<li><time datetime='2020-10-28T07:03:13+01:00'>Today, 07:03</time>
<a href="/political/149891">MEPs hear clash over occupied Hungarian drama school</a></li>
<li><time datetime='2020-10-28T07:02:59+01:00'>Today, 07:02</time>
<a href="/science/149890">EU Commission sticks to €20bn AI target, despite Covid</a></li>
<li><time datetime='2020-10-28T07:02:48+01:00'>Today, 07:02</time>
<a href="/migration/149888">Confusion over Frontex&#039;s Greek pushback investigation</a></li>
<li><time datetime='2020-10-28T07:02:26+01:00'>Today, 07:02</time>
<a href="/environment/149887">MEPs push for limited &#039;right-to-repair&#039; on consumer devices</a></li>
<li><time datetime='2020-10-28T07:02:15+01:00'>Today, 07:02</time>
<a href="/opinion/149884">What American decline means for Europe</a></li>
<li><time datetime='2020-10-28T07:02:01+01:00'>Today, 07:02</time>
<a href="/stakeholders/149875">Post-Covid is a different world - EU needs to secure a role</a></li>
<li><time datetime='2020-10-28T07:01:47+01:00'>Today, 07:01</time>
<a href="/opinion/149854">Post-Brexit UK vs EU on Ukraine&#039;s future</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-3" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-3'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/covid-19-halts-72nd-session-nordic-council-iceland" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/covid-19-halts-72nd-session-nordic-council-iceland');">COVID-19 halts the 72nd Session of the Nordic Council in Iceland</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/civil-society-key-player-integration" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/civil-society-key-player-integration');">Civil society a key player in integration</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/blog/next-generation-europe-should-be-green-and-circular/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/blog/next-generation-europe-should-be-green-and-circular/');">Next generation Europe should be green and circular</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/nyhed/new-report-eight-ten-people-are-concerned-about-climate-change" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/nyhed/new-report-eight-ten-people-are-concerned-about-climate-change');">NEW REPORT: Eight in ten people are concerned about climate change</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/wp-content/uploads/2020/05/Unesda-Sugar-Reduction-2020.pdf" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/wp-content/uploads/2020/05/Unesda-Sugar-Reduction-2020.pdf');">How reducing sugar and calories in soft drinks makes the healthier choice the easy choice</a></li>
</ol>
</article>


      <div id="dfp-half-page" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-half-page'); });
        </script>
      </div>
    </div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=1>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>