<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>UK MPs must vote on Brexit trigger, court rules</title>
    <meta charset="utf-8" />
    <meta name="description" content="The British government needs authorisation of parliament to begin the exit procedure from the EU, the UK Supreme Court has ruled. Judges voted to reject the government&#039;s appeal against an earlier court ruling. Government lawyers argued that ministers coul..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noodp,noydir" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
        <link rel="canonical"
          href="https://euobserver.com/tickers/136646" />
    <link rel="publisher" href="https://plus.google.com/110336927506932353711" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:400,600,700,800%7CBitter:700" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=6" />
    <link rel="stylesheet"
          href="/css/my.css" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=1" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=23"></script>
    <script>
      /* DFP 1. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
    <script>
      /* DFP 2. */
      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Leaderboard',
            [728, 90],
            'dfp-leaderboard'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Leaderboard-Half',
            [200, 90],
            'dfp-leaderboard-half'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).addService(googletag.pubads());
                googletag.pubads().collapseEmptyDivs();
        /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.get_osm_customer(0) ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        euobs.dfp_listen();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* OSM customer dimensions. */
      ga("set", "dimension1", euobs.get_osm_customer(1) || "na");
      ga("set", "dimension2", euobs.get_osm_customer(0) || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
    <script src="https://s7.addthis.com/js/250/addthis_widget.js#async=1"></script>
      </head>
  <body><div class="top min-medium">
  
      <div id="dfp-leaderboard" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard'); });
        </script>
      </div>
      
      <div id="dfp-leaderboard-half" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard-half'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Tuesday</p>
<p>24th Jan 2017</p>
  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://google.com/+EUobserver"
             data-icon="j"
             title="Google"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver-com"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.youtube.com/euobservertv"
             data-icon="m"
             title="YouTube"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Register</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/beyond-brussels'>Beyond Brussels</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/uk-referendum'>Brexit</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/digital'>Digital Agenda</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/eu-presidency' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/business'>Business</a>
</li>
<li class=''>
<a href='/connected'>Connected Europe</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/lgbti'>Equality &amp; LGBTI Rights</a>
</li>
<li class=''>
<a href='/regions'>Regions &amp; Cities</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
<li class=''>
<a href='/europe-in-review'>Europe in Review</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class='expands'>
<a href='/investigations' data-icon='C'>Investigations</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/dieselgate'>Dieselgate</a>
</li>
<li class=''>
<a href='/smoke-and-mirrors'>EU smoke &amp; mirrors</a>
</li>
<li class=''>
<a href='/priv-immigration'>Privatising immigration</a>
</li>
<li class=''>
<a href='/very-private'>Very private security</a>
</li>
<li class=''>
<a href='/magnitsky'>Magnitsky Affair</a>
</li>
<li class=''>
<a href='/fortress-eu'>Fortress Europe</a>
</li>
<li class=''>
<a href='/secret-ue'>Secret UE</a>
</li>
<li class=''>
<a href='/eurozone'>Eurozone</a>
</li>
<li class=''>
<a href='/belarus'>Belarus</a>
</li>
<li class=''>
<a href='/congo'>Congo</a>
</li>
</ol>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Register</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
    <li><a href="https://s3.eu-central-1.amazonaws.com/euobs-media/assets/mediakit.pdf">Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://google.com/+EUobserver"
           data-icon="j"
           title="Google"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<article class="stand-alone col-17" data-id="136646">
  <h4 class="label ticker">Ticker</h4>  <h1>UK MPs must vote on Brexit trigger, court rules</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUOBSERVER%22'>EUOBSERVER</a></span>
</p>
  <time datetime='2017-01-24T11:01:14+01:00'>Today, 11:01</time>
  <div class="body larger">
    
<p>The British government needs authorisation of parliament to begin the exit procedure from the EU, the UK Supreme Court has ruled. Judges voted to reject the government's appeal against an earlier court ruling. Government lawyers argued that ministers could use executive powers to go ahead with Brexit. The government said it would comply with the judgment. MPs are unlikely to block the exit process.</p>


        <div>
            
            
    </div>
  </div>
  <div class="v-space larger addthis_toolbox addthis_default_style addthis_32x32_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_google_plusone_share"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_print"></a>
    <a class="addthis_button_compact"></a>
    <a class="addthis_counter addthis_bubble_style"></a>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-7 right'>
<div class='grid'>


      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2017-01-24T11:03:05+01:00'>Today, 11:03</time>
<a href="/tickers/136645">EU parliament committee backs EU-Canada deal</a></li>
<li><time datetime='2017-01-24T11:01:14+01:00'>Today, 11:01</time>
<a href="/tickers/136646">UK MPs must vote on Brexit trigger, court rules</a></li>
<li><time datetime='2017-01-24T08:58:17+01:00'>Today, 08:58</time>
<a href="/tickers/136638">Greek island mayors plead for the transfer of migrants</a></li>
<li><time datetime='2017-01-24T08:57:02+01:00'>Today, 08:57</time>
<a href="/tickers/136637">Tzipi Livni cancels Brussels trip amid war crimes probe</a></li>
<li><time datetime='2017-01-24T08:53:58+01:00'>Today, 08:53</time>
<a href="/tickers/136636">Romania&#039;s president plans referendum on prisoner pardons</a></li>
<li><time datetime='2017-01-23T17:42:42+01:00'>23. Jan, 17:42</time>
<a href="/tickers/136634">Sweden to host EU social summit</a></li>
<li><time datetime='2017-01-23T16:33:23+01:00'>23. Jan, 16:33</time>
<a href="/tickers/136631">US Congress may Trump-proof Russia sanctions</a></li>
<li><time datetime='2017-01-23T09:03:12+01:00'>23. Jan, 09:03</time>
<a href="/tickers/136626">Fury over UK &#039;cover up&#039; of failed missile test</a></li>
</ol>
</article>

<article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Dialogue Platform</span><a href="http://www.dialogueplatform.eu/event/the-future-of-gulen-movement-in-europe-influence-of-turkish-politics-after-infamous-coup-attempt" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Dialogue Platform: http://www.dialogueplatform.eu/event/the-future-of-gulen-movement-in-europe-influence-of-turkish-politics-after-infamous-coup-attempt');">The Influence of Turkish Politics in Europe After the Coup Attempt</a></li>
<li><span class="author">World Vision</span><a href="http://www.wvi.org/world-vision-european-union/pressrelease/eu-urged-do-better-ahead-helsinki-conference-syria" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'World Vision: http://www.wvi.org/world-vision-european-union/pressrelease/eu-urged-do-better-ahead-helsinki-conference-syria');">EU Urged to do Better Ahead of Helsinki Conference on Syria</a></li>
<li><span class="author">Caritas Europa</span><a href="http://www.caritas.eu/news/lone-child-migrants-need-all-of-our-support" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Caritas Europa: http://www.caritas.eu/news/lone-child-migrants-need-all-of-our-support');">EU States to Join Pope Francis’s Appeal to Care for Migrant Children</a></li>
<li><span class="author">UNICEF</span><a href="https://www.unicef.org/media/media_94399.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNICEF: https://www.unicef.org/media/media_94399.html');">Number of Unaccompanied Children Arriving by sea to Italy Doubles in 2016</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="http://www.norden.org/en/nordic-council-of-ministers/the-nordic-council-of-ministers/the-secretary-general/the-secretary-generals-blog/why-nordic-matters" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: http://www.norden.org/en/nordic-council-of-ministers/the-nordic-council-of-ministers/the-secretary-general/the-secretary-generals-blog/why-nordic-matters');">&quot;Nordic Matters&quot; Help Forge Closer Bonds Between the UK and the Nordic Region</a></li>
<li><span class="author">Computers, Privacy &amp; Data Protection</span><a href="http://www.cpdpconferences.org" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Computers, Privacy &amp; Data Protection: http://www.cpdpconferences.org');">The age of Intelligent Machines: join the Conference on 25-27 January 2017</a></li>
<li><span class="author">Martens Centre</span><a href="http://www.martenscentre.eu/cartoons?utm_source=Martens+Centre+Database&amp;utm_campaign=b50873aedb-EMAIL_CAMPAIGN_2017_01_13&amp;utm_medium=email&amp;utm_term=0_81b272f685-b50873aedb-130833069" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Martens Centre: http://www.martenscentre.eu/cartoons?utm_source=Martens+Centre+Database&amp;utm_campaign=b50873aedb-EMAIL_CAMPAIGN_2017_01_13&amp;utm_medium=email&amp;utm_term=0_81b272f685-b50873aedb-130833069');">No Better way to Lift Your Monday Blues Than to Gloss Over our Political Cartoons</a></li>
<li><span class="author">Dialogue Platform</span><a href="http://www.gulenmovement.us/the-gulen-movement-an-islamic-response-to-terror-as-a-global-challenge.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Dialogue Platform: http://www.gulenmovement.us/the-gulen-movement-an-islamic-response-to-terror-as-a-global-challenge.html');">The Gulen Movement: An Islamic Response to Terror as a Global Challenge</a></li>
<li><span class="author">European Free Alliance</span><a href="http://www.e-f-a.org/services/news-single-view/?tx_ttnews%5Btt_news%5D=1041&amp;cHash=ec965086f6e4f29b65c435a9b45f5cc9" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'European Free Alliance: http://www.e-f-a.org/services/news-single-view/?tx_ttnews%5Btt_news%5D=1041&amp;cHash=ec965086f6e4f29b65c435a9b45f5cc9');">Minority Rights and Autonomy are a European Normality</a></li>
<li><span class="author">Swedish Enterprises</span><a href="https://www.svensktnaringsliv.se/english/creating-a-competitive-eu-post-brexit_665887.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Swedish Enterprises: https://www.svensktnaringsliv.se/english/creating-a-competitive-eu-post-brexit_665887.html');">How to Create EU Competitiveness Post-Brexit? Seminar on January 24th</a></li>
<li><span class="author">European Jewish Congress</span><a href="http://www.eurojewcong.org/news-and-views/16073-european-medal-of-tolerance-2016-for-martin-schulz.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'European Jewish Congress: http://www.eurojewcong.org/news-and-views/16073-european-medal-of-tolerance-2016-for-martin-schulz.html');">Schulz to be Awarded the European Medal for Tolerance for his Stand Against Populism</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news-and-events/news/countdown-to-nordic-matters-in-london" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news-and-events/news/countdown-to-nordic-matters-in-london');">&quot;Adventures in Moominland&quot; Kick Off Nordic Matters Festival in London</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2017-01-24T10:02:53+01:00'>Today, 10:02</time>
<a href="/political/136642">Fillon promotes pro-Russia views in Berlin</a></li>
<li><time datetime='2017-01-24T09:24:50+01:00'>Today, 09:24</time>
<a href="/political/136641">Dutch PM tells people to &#039;act normal, or go away&#039;</a></li>
<li><time datetime='2017-01-24T09:23:01+01:00'>Today, 09:23</time>
<a href="/foreign/136643">EU to step up effort against Russian and Islamist propaganda</a></li>
<li><time datetime='2017-01-24T09:14:02+01:00'>Today, 09:14</time>
<a href="/foreign/136639">Serbia-Kosovo talks back on track</a></li>
<li><time datetime='2017-01-24T08:44:29+01:00'>Today, 08:44</time>
<a href="/institutional/136630">Secret EU law making takes over Brussels</a></li>
<li><time datetime='2017-01-23T19:22:59+01:00'>23. Jan, 19:22</time>
<a href="/economic/136635">EU says milk protest &#039;difficult to understand&#039;</a></li>
<li><time datetime='2017-01-23T09:28:24+01:00'>23. Jan, 09:28</time>
<a href="/agenda/136629">Future of euro on EU agenda This WEEK</a></li>
<li><time datetime='2017-01-23T09:26:20+01:00'>23. Jan, 09:26</time>
<a href="/political/136625">Pope warns populism could lead to &#039;saviours&#039; like Hitler</a></li>
</ol>
</article>

</div>
</div>
</div>
</main>
</body>
</html>