<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Hungary&#039;s Orban will participate in EU parliament debate</title>
    <meta charset="utf-8" />
    <meta name="description" content="Hungary&#039;s prime minister, Viktor Orban, will take part in a debate on Hungary at the European Parliament on Wednesday (25 April), where MEPs are expected to discuss the country&#039;s latest controversial legislative measures on NGOs and Central European Unive..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noodp,noydir" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
        <link rel="canonical"
          href="https://euobserver.com/tickers/137668" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:400,600,700,800%7CBitter:700" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=7" />
    <link rel="stylesheet"
          href="/css/my.css" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=2" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=3"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script>
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Leaderboard',
            [728, 90],
            'dfp-leaderboard'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Leaderboard-Half',
            [200, 90],
            'dfp-leaderboard-half'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).addService(googletag.pubads());
                googletag.pubads().collapseEmptyDivs();
        /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.get_osm_customer(0) ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        euobs.dfp_listen();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* OSM customer dimensions. */
      ga("set", "dimension1", euobs.get_osm_customer(1) || "na");
      ga("set", "dimension2", euobs.get_osm_customer(0) || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
    <script src="https://s7.addthis.com/js/250/addthis_widget.js#async=1"></script>
      </head>
  <body><div class="top min-medium">
  
      <div id="dfp-leaderboard" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard'); });
        </script>
      </div>
      
      <div id="dfp-leaderboard-half" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard-half'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Tuesday</p>
<p>25th Apr 2017</p>
  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver-com"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.youtube.com/euobservertv"
             data-icon="m"
             title="YouTube"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Register</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/beyond-brussels'>Beyond Brussels</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/elections'>Elections</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/uk-referendum'>Brexit</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/digital'>Digital Agenda</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/eu-presidency' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/connected'>Connected Europe</a>
</li>
<li class=''>
<a href='/lgbti'>Equality &amp; LGBTI Rights</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class='expands'>
<a href='/investigations' data-icon='C'>Investigations</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/dieselgate'>Dieselgate</a>
</li>
<li class=''>
<a href='/smoke-and-mirrors'>EU smoke &amp; mirrors</a>
</li>
<li class=''>
<a href='/priv-immigration'>Privatising immigration</a>
</li>
<li class=''>
<a href='/very-private'>Very private security</a>
</li>
<li class=''>
<a href='/magnitsky'>Magnitsky Affair</a>
</li>
<li class=''>
<a href='/fortress-eu'>Fortress Europe</a>
</li>
<li class=''>
<a href='/secret-ue'>Secret UE</a>
</li>
<li class=''>
<a href='/eurozone'>Eurozone</a>
</li>
<li class=''>
<a href='/belarus'>Belarus</a>
</li>
<li class=''>
<a href='/congo'>Congo</a>
</li>
</ol>
</li>
<li class='expands'>
<a href='/business' data-icon='C'>Magazine</a>
<ol>
<li class=''>
<a href='/business'>Business</a>
</li>
<li class=''>
<a href='/regions'>Regions &amp; Cities</a>
</li>
<li class=''>
<a href='/europe-in-review'>Europe in Review</a>
</li>
</ol>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Register</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
    <li><a href="https://s3.eu-central-1.amazonaws.com/euobs-media/assets/mediakit.pdf">Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver-com"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article class="line-sep stand-alone col-24" data-id="137668">
  <h4 class="label ticker">Ticker</h4>  <h1>Hungary&#039;s Orban will participate in EU parliament debate</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUOBSERVER%22'>EUOBSERVER</a></span>
</p>
  <time datetime='2017-04-25T13:45:07+02:00'>Today, 13:45</time>
  <div class="body larger">
    
<p>Hungary's prime minister, Viktor Orban, will take part in a debate on Hungary at the European Parliament on Wednesday (25 April), where MEPs are expected to discuss the country's latest controversial legislative measures on NGOs and Central European University (CEU) in Budapest. The commission will also be discussing Hungary on Wednesday, but no meeting has been planned between the EU executive's president, Jean-Claude Juncker, and Orban.</p>


        <div>
            
            
    </div>
  </div>
  <div class="v-space larger addthis_toolbox addthis_default_style addthis_32x32_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_google_plusone_share"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_print"></a>
    <a class="addthis_button_compact"></a>
    <a class="addthis_counter addthis_bubble_style"></a>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/elections/137669"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/a0e39212dd48077ee98aebc4d87c144a-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/elections/137669">France still anxious over possibility of Le Pen win</a>
      </h5>
    <time datetime='2017-04-25T15:01:50+02:00'>Today, 15:01</time>

      <div class='summary '><p>Despite opinion polls that place centrist Macron well ahead of the far-right leader Le Pen in the 7 May presidential run-off, doubts are emerging about his capacity to unite the French people around his candidacy.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/digital/137667"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/e4878e25f91bc32fe9b3bff7b94c0042-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/digital/137667">Free wifi plan backed by MEP committee</a>
      </h5>
    <time datetime='2017-04-25T11:22:44+02:00'>Today, 11:22</time>

      <div class='summary '><p>A large majority supports giving out subsidies to European cities and municipalities to help them set up wireless internet hotspots.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/environment/137664"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/54547f39a7afc936a6988a2719100222-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/environment/137664">Report: Germany blocks post-Dieselgate reform</a>
      </h5>
    <time datetime='2017-04-25T09:29:46+02:00'>Today, 09:29</time>

      <div class='summary '><p>Germany opposes increased EU oversight on how cars are approved, the Sueddeutsche Zeitung newspaper reports.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/foreign/137665"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/23b95e986cb4249ea8684353467bc58a-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/foreign/137665">Russia suspected of Macron hack</a>
      </h5>
    <time datetime='2017-04-25T09:27:49+02:00'>Today, 09:27</time>

      <div class='summary '><p>Likely Russian spies tried to steal email passwords from Macron&#039;s people the same way they hacked US elections, new study says.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/uk-referendum/137659"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/0b759404876f7692b3d03dc79f054bdc-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/uk-referendum/137659">EU to exclude financial services from post-Brexit deal</a>
      </h5>
    <time datetime='2017-04-25T09:05:48+02:00'>Today, 09:05</time>

      <div class='summary '><p>Contrary to British PM May&#039;s expectations for a sweeping trade deal, the EU 27 want to ring-fence the financial services industry from a future trade accord unless the UK agrees to EU rules.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/news-fr/137652"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/f0ce9c87be449680607feb85a41b60f8-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label investigation">Investigation</h4>
      <h5>
        <a href="/news-fr/137652">Le Pen-Poutine: des liens qui remontent à loin</a>
      </h5>
    <time datetime='2017-04-24T18:16:33+02:00'>24. Apr, 18:16</time>

      <div class='summary '><p>La leader du Front National a rencontré le président russe trois fois, et non pas une comme elle l&#039;affirme. Mais l&#039;argent que son parti a obtenu, et sous quelles conditions, restent un mystère.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>

</div>
</div>
<div class='col-7 right'>
<div class='grid'>


      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2017-04-25T13:45:07+02:00'>Today, 13:45</time>
<a href="/tickers/137668">Hungary&#039;s Orban will participate in EU parliament debate</a></li>
<li><time datetime='2017-04-25T09:28:36+02:00'>Today, 09:28</time>
<a href="/tickers/137661">Malta floats cash-for-refugees plan</a></li>
<li><time datetime='2017-04-25T09:28:29+02:00'>Today, 09:28</time>
<a href="/tickers/137663">Ivanka Trump to meet Merkel at Berlin women&#039;s conference</a></li>
<li><time datetime='2017-04-25T09:13:25+02:00'>Today, 09:13</time>
<a href="/tickers/137662">Arctic Ocean could be ice-free in 20 years</a></li>
<li><time datetime='2017-04-25T09:07:38+02:00'>Today, 09:07</time>
<a href="/tickers/137660">Nord Stream 2 to get €4.8bn from European energy firms</a></li>
<li><time datetime='2017-04-24T18:02:41+02:00'>24. Apr, 18:02</time>
<a href="/tickers/137658">Defeated Fillon retires from French politics</a></li>
<li><time datetime='2017-04-24T16:37:20+02:00'>24. Apr, 16:37</time>
<a href="/tickers/137657">Hollande: Vote Macron to avoid &#039;risk&#039; for France</a></li>
<li><time datetime='2017-04-24T12:49:38+02:00'>24. Apr, 12:49</time>
<a href="/tickers/137651">Italy misses deadline on air quality warning</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2017-04-25T15:01:50+02:00'>Today, 15:01</time>
<a href="/elections/137669">France still anxious over possibility of Le Pen win</a></li>
<li><time datetime='2017-04-25T11:22:44+02:00'>Today, 11:22</time>
<a href="/digital/137667">Free wifi plan backed by MEP committee</a></li>
<li><time datetime='2017-04-25T09:29:46+02:00'>Today, 09:29</time>
<a href="/environment/137664">Report: Germany blocks post-Dieselgate reform</a></li>
<li><time datetime='2017-04-25T09:27:49+02:00'>Today, 09:27</time>
<a href="/foreign/137665">Russia suspected of Macron hack</a></li>
<li><time datetime='2017-04-25T09:05:48+02:00'>Today, 09:05</time>
<a href="/uk-referendum/137659">EU to exclude financial services from post-Brexit deal</a></li>
<li><time datetime='2017-04-24T18:16:33+02:00'>24. Apr, 18:16</time>
<a href="/news-fr/137652">Le Pen-Poutine: des liens qui remontent à loin</a></li>
<li><time datetime='2017-04-24T16:08:45+02:00'>24. Apr, 16:08</time>
<a href="/elections/137655">Juncker breaks tradition with support for Macron</a></li>
<li><time datetime='2017-04-24T14:55:56+02:00'>24. Apr, 14:55</time>
<a href="/news-fr/137649">Les fake news inondent les réseaux sociaux français</a></li>
</ol>
</article>

</div>
</div>
</div>
</main>
</body>
</html>