<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>EU-Japan summit postponed due to floods</title>
    <meta charset="utf-8" />
    <meta name="description" content="The EU-Japan summit due on Wednesday in Brussels to sign a free trade agreement will take place next week in Tokyo, the European Commission announced on Monday. Japanese prime minister Shinzo Abe cancelled his trip to Europe after mass flooding left at le..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noodp,noydir" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] EU-Japan summit postponed due to floods" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/142316" />
<meta property="og:description" content="The EU-Japan summit due on Wednesday in Brussels to sign a free trade agreement will take place next week in Tokyo, the European Commission announced on Monday. Japanese prime minister Shinzo Abe cancelled his trip to Europe after mass flooding left at le..." />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/142316" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=10" />
    <link rel="stylesheet"
          href="/css/my.css?v=2" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css?v=2" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=4" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=3"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Leaderboard',
            [728, 90],
            'dfp-leaderboard'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Leaderboard-Half',
            [200, 90],
            'dfp-leaderboard-half'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).addService(googletag.pubads());
                googletag.pubads().collapseEmptyDivs();
        /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* Set custom dimensions. */
      ga("set", "dimension1", euobs.user || "na");
      ga("set", "dimension2", euobs.customer || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><div class="top min-medium">
  
      <div id="dfp-leaderboard" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard'); });
        </script>
      </div>
      
      <div id="dfp-leaderboard-half" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard-half'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Monday</p>
<p>9th Jul 2018</p>
  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver-com"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.youtube.com/euobservertv"
             data-icon="m"
             title="YouTube"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/beyond-brussels'>Beyond Brussels</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/elections'>Elections</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/uk-referendum'>Brexit</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/eu-presidency' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/digital'>Digital Agenda</a>
</li>
<li class=''>
<a href='/lgbti'>LGBTI Rights</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class='expands'>
<a href='/investigations' data-icon='C'>Investigations</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/dieselgate'>Dieselgate</a>
</li>
<li class=''>
<a href='/smoke-and-mirrors'>EU smoke &amp; mirrors</a>
</li>
<li class=''>
<a href='/priv-immigration'>Privatising immigration</a>
</li>
<li class=''>
<a href='/very-private'>Very private security</a>
</li>
<li class=''>
<a href='/magnitsky'>Magnitsky Affair</a>
</li>
<li class=''>
<a href='/fortress-eu'>Fortress Europe</a>
</li>
<li class=''>
<a href='/secret-ue'>Secret UE</a>
</li>
<li class=''>
<a href='/eurozone'>Eurozone</a>
</li>
<li class=''>
<a href='/belarus'>Belarus</a>
</li>
<li class=''>
<a href='/congo'>Congo</a>
</li>
</ol>
</li>
<li class='expands'>
<a href='/business' data-icon='C'>Magazine</a>
<ol>
<li class=''>
<a href='/business'>Business</a>
</li>
<li class=''>
<a href='/regions'>Regions &amp; Cities</a>
</li>
<li class=''>
<a href='/europe-in-review'>Europe in Review</a>
</li>
</ol>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
    <li><a href="https://s3.eu-central-1.amazonaws.com/euobs-media/assets/mediakit.pdf">Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver-com"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="142316"
>
  <h4 class="label ticker">Ticker</h4>  <h1>EU-Japan summit postponed due to floods</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUOBSERVER%22'>EUOBSERVER</a></span>
</p>
  <time datetime='2018-07-09T12:18:17+02:00'>Today, 12:18</time>
  <div class="body larger">
    
<p>The EU-Japan summit due on Wednesday in Brussels to sign a free trade agreement will take place next week in Tokyo, the European Commission announced on Monday. Japanese prime minister Shinzo Abe cancelled his trip to Europe after mass flooding left at least 100 people dead in Japan in recent days.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Support quality EU news</h2>
    <h3>Get instant access to all articles — and 18 year's of archives.
       30 days free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/1#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;15</h5>
            <p>Small monthly fee</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Our most popular plan</p>
          </div>
        </a>

        <a href="/my/register/6#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <p>Student, retired or simply can't afford full price? No worries.</p>
            <p class="strong">Pay only &euro;75</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... our <a href="/my/group-join">join as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Did you know that <a href="http://www.burson-marsteller.eu/wp-content/uploads/2018/06/EUMediaSurvey2018_Headline_Report.pdf" target="_blank">65 percent</a> of EU institution staff find EUobserver influential in terms of EU news? We provide the deep context to make informed decisions. Try us.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=rLbMFo79SI0&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=rLbMFo79SI0&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30 seconds video</a>.</p>
        </div>
      </div>
    </div>
  </div>
</div>    <div>
            
            
    </div>
  </div>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F142316&amp;text=EU-Japan+summit+postponed+due+to+floods">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F142316">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feuobserver.com%2Ftickers%2F142316">LinkedIn</a>
      </li>
      <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F142316">Google+</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F142316">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=EU-Japan%20summit%20postponed%20due%20to%20floods&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F142316">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/uk-referendum/142311"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/49f3cc60054f027bd138b31d79d4236e-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/uk-referendum/142311">Mr Brexit leads mini anti-May rebellion</a>
      </h5>
    <time datetime='2018-07-09T09:29:38+02:00'>Today, 09:29</time>

      <div class='summary '><p>Britain&#039;s Brexit negotiator, David Davis, has resigned in a mini-rebellion, adding to uncertainty on the EU talks as the clock ticks to March 2019.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/142304"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/91ebc772b5bd2a9666253308dde6ef2a-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/142304">Nato should keep Georgia on its mind at summit</a>
      </h5>
    <time datetime='2018-07-09T09:12:35+02:00'>Today, 09:12</time>

      <div class='summary '><p>Georgia is the largest per capita contributor to the Nato mission in Afghanistan and the only non-Nato country to join Nato&#039;s rapid response team.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/agenda/142305"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/8e1ea29c53ee0778bd4b2c8fc5e58483-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label agenda">Agenda</h4>
      <h5>
        <a href="/agenda/142305">Trump rides back in to Europe This WEEK</a>
      </h5>
    <time datetime='2018-07-06T17:51:05+02:00'>6. Jul, 17:51</time>

      <div class='summary '><p>Trump is back in the EU, amid fresh doubt on Nato and Russia, while the immigration crisis and Brexit dominate internal European affairs.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/uk-referendum/142300"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/d32fbcf0a26b45b01119113c5c060746-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/uk-referendum/142300">UK holds internal Brexit summit</a>
      </h5>
    <time datetime='2018-07-06T09:30:22+02:00'>6. Jul, 09:30</time>

      <div class='summary '><p>Britain&#039;s divided government will try to agree on a single Brexit wishlist at Friday&#039;s special meeting, but none of the options augur well for EU talks.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/institutional/142299"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/b840ee6a17c174b07bd5dcbfbc64d36a-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/institutional/142299">Ombudsman insists Draghi leaves G30 bankers group</a>
      </h5>
    <time datetime='2018-07-06T09:24:02+02:00'>6. Jul, 09:24</time>

      <div class='summary '><p>The European Ombudsman says that &quot;maladministration&quot; in the European Central Bank continues to exist as long as its president remains member of the secretive &#039;Group of Thirty&#039;.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/beyond-brussels/142279"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/7e44a36c3a7909e4d42d1a0a6bf3397e-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label interview">Interview</h4>
      <h5>
        <a href="/beyond-brussels/142279">&#039;Hungary is test case for state capture&#039;</a>
      </h5>
    <time datetime='2018-07-06T09:20:37+02:00'>6. Jul, 09:20</time>

      <div class='summary '><p>Friends of prime minister Viktor Orban have &quot;grasped power and occupied all state institutions,&quot; says the country&#039;s first EU commissioner - but he hopes new &#039;conditionality&#039; clauses in the next EU budget could help reduce misuse of public money.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>


      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2018-07-09T12:30:52+02:00'>Today, 12:30</time>
<a href="/tickers/142317">EU: &#039;no comment&#039; on Davis resignation</a></li>
<li><time datetime='2018-07-09T12:18:17+02:00'>Today, 12:18</time>
<a href="/tickers/142316">EU-Japan summit postponed due to floods</a></li>
<li><time datetime='2018-07-09T11:41:48+02:00'>Today, 11:41</time>
<a href="/tickers/142315">UK housing minister named as new Brexit point man</a></li>
<li><time datetime='2018-07-09T10:44:52+02:00'>Today, 10:44</time>
<a href="/tickers/142314">Romanian president fires anti-corruption chief</a></li>
<li><time datetime='2018-07-09T08:48:51+02:00'>Today, 08:48</time>
<a href="/tickers/142306">Italy asks EU to bar refugee ships from its ports</a></li>
<li><time datetime='2018-07-09T08:54:40+02:00'>Today, 08:54</time>
<a href="/tickers/142307">Le Pen party at risk as French judges &#039;block&#039; €2m payout</a></li>
<li><time datetime='2018-07-09T08:57:35+02:00'>Today, 08:57</time>
<a href="/tickers/142308">Erdogan sacks 18,000 officials before inauguration</a></li>
<li><time datetime='2018-07-09T09:16:22+02:00'>Today, 09:16</time>
<a href="/tickers/142310">Airbus predicts big growth in aviation despite climate impact</a></li>
</ol>
</article>

<article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">IPHR</span><a href="http://iphronline.org/eu-kyrgyzstan-human-rights-dialogue-civil-society.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'IPHR: http://iphronline.org/eu-kyrgyzstan-human-rights-dialogue-civil-society.html');">Civil Society Worried About Shortcomings in EU-Kyrgyzstan Human Rights Dialogue</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/socioeconomic/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/socioeconomic/');">The European Soft Drinks Industry Supports over 1.7 Million Jobs</a></li>
<li><span class="author">Mission of China to the EU</span><a href="http://www.chinamission.be/eng/mh/t1563435.htm" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Mission of China to the EU: http://www.chinamission.be/eng/mh/t1563435.htm');">Jointly Building Belt and Road Initiative Leads to a Better Future for All</a></li>
<li><span class="author">Macedonian Human Rights Movement</span><a href="http://mhrmi.org/news/2018/june15_e.asp" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Macedonian Human Rights Movement: http://mhrmi.org/news/2018/june15_e.asp');">MHRMI Launches Lawsuits Against Individuals and Countries Involved in Changing Macedonia&#039;s Name</a></li>
<li><span class="author">IPHR</span><a href="http://iphronline.org/civil-society-call-on-pace-to-appoint-a-rapporteur-to-examine-the-issue-of-political-prisoners-in-azerbaijan.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'IPHR: http://iphronline.org/civil-society-call-on-pace-to-appoint-a-rapporteur-to-examine-the-issue-of-political-prisoners-in-azerbaijan.html');">Civil society asks PACE to appoint Rapporteur to probe issue of political prisoners in Azerbaijan</a></li>
<li><span class="author">ACCA</span><a href="http://www.accaglobal.com/uk/en/news/2018/may/sustainable_finance.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'ACCA: http://www.accaglobal.com/uk/en/news/2018/may/sustainable_finance.html');">Social Mobility – How Can We Increase Opportunities Through Training and Education?</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="http://www.norden.org/en/news-and-events/news/energy-solutions-for-a-greener-tomorrow-2013-new-edition-of-sustainable-growth-the-nordic-way" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: http://www.norden.org/en/news-and-events/news/energy-solutions-for-a-greener-tomorrow-2013-new-edition-of-sustainable-growth-the-nordic-way');">Energy Solutions for a Greener Tomorrow</a></li>
<li><span class="author">UNICEF</span><a href="http://www.childrightsmanifesto.eu/europe-kids-want" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNICEF: http://www.childrightsmanifesto.eu/europe-kids-want');">What Kind of Europe Do Children Want? Unicef &amp; Eurochild Launch Survey on the Europe Kids Want</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="http://www.norden.org/en/news-and-events/news/ministers-stand-up-for-nordic-leadership-of-climate-smart-energy" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: http://www.norden.org/en/news-and-events/news/ministers-stand-up-for-nordic-leadership-of-climate-smart-energy');">Nordic Countries Take a Stand for Climate-Smart Energy Solutions</a></li>
<li><span class="author">Mission of China to the EU</span><a href="https://euobserver.com/stakeholders/142071" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Mission of China to the EU: https://euobserver.com/stakeholders/142071');">China: Work Together for a Better Globalisation</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://euobserver.com/stakeholders/141862" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://euobserver.com/stakeholders/141862');">Nordics Could Be First Carbon-Negative Region in World</a></li>
<li><span class="author">European Federation of Allergy and Airways</span><a href="https://euobserver.com/stakeholders/141722" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'European Federation of Allergy and Airways: https://euobserver.com/stakeholders/141722');">Life Is Possible for Patients with Severe Asthma</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2018-07-09T09:29:38+02:00'>Today, 09:29</time>
<a href="/uk-referendum/142311">Mr Brexit leads mini anti-May rebellion</a></li>
<li><time datetime='2018-07-09T09:12:35+02:00'>Today, 09:12</time>
<a href="/opinion/142304">Nato should keep Georgia on its mind at summit</a></li>
<li><time datetime='2018-07-06T17:51:05+02:00'>6. Jul, 17:51</time>
<a href="/agenda/142305">Trump rides back in to Europe This WEEK</a></li>
<li><time datetime='2018-07-06T09:30:22+02:00'>6. Jul, 09:30</time>
<a href="/uk-referendum/142300">UK holds internal Brexit summit</a></li>
<li><time datetime='2018-07-06T09:24:02+02:00'>6. Jul, 09:24</time>
<a href="/institutional/142299">Ombudsman insists Draghi leaves G30 bankers group</a></li>
<li><time datetime='2018-07-06T09:20:37+02:00'>6. Jul, 09:20</time>
<a href="/beyond-brussels/142279">&#039;Hungary is test case for state capture&#039;</a></li>
<li><time datetime='2018-07-05T17:59:39+02:00'>5. Jul, 17:59</time>
<a href="/migration/142295">Seehofer tells Merkel, Italy and Greece to solve migration row</a></li>
<li><time datetime='2018-07-05T17:32:55+02:00'>5. Jul, 17:32</time>
<a href="/opinion/142292">EU climate diplomacy can make the difference</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>