<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Greek court ruling permits migrants to travel to mainland</title>
    <meta charset="utf-8" />
    <meta name="description" content="Greek courts ruled on Wednesday that migrants stranded on Greek islands should be free to travel to the mainland while their asylum claims are assessed. Asylum-seekers have been prohibited from traveling beyond Greek islands, such as Lesbos, Chios, Samos,..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noodp,noydir" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Greek court ruling permits migrants to travel to mainland" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/141643" />
<meta property="og:description" content="Greek courts ruled on Wednesday that migrants stranded on Greek islands should be free to travel to the mainland while their asylum claims are assessed. Asylum-seekers have been prohibited from traveling beyond Greek islands, such as Lesbos, Chios, Samos,..." />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/141643" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:400,600,700,800%7CBitter:700" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=9" />
    <link rel="stylesheet"
          href="/css/my.css" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=2" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=9"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script>
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Leaderboard',
            [728, 90],
            'dfp-leaderboard'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Leaderboard-Half',
            [200, 90],
            'dfp-leaderboard-half'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).addService(googletag.pubads());
                googletag.pubads().collapseEmptyDivs();
        /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.get_osm_customer(0) ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* OSM customer dimensions. */
      ga("set", "dimension1", euobs.get_osm_customer(1) || "na");
      ga("set", "dimension2", euobs.get_osm_customer(0) || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
    <script src="https://s7.addthis.com/js/300/addthis_widget.js" async="async"></script>
      </head>
  <body><div class="top min-medium">
  
      <div id="dfp-leaderboard" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard'); });
        </script>
      </div>
      
      <div id="dfp-leaderboard-half" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard-half'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Thursday</p>
<p>19th Apr 2018</p>
  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver-com"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.youtube.com/euobservertv"
             data-icon="m"
             title="YouTube"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Register</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/beyond-brussels'>Beyond Brussels</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/elections'>Elections</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/uk-referendum'>Brexit</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/eu-presidency' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/digital'>Digital Agenda</a>
</li>
<li class=''>
<a href='/lgbti'>LGBTI Rights</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class='expands'>
<a href='/investigations' data-icon='C'>Investigations</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/dieselgate'>Dieselgate</a>
</li>
<li class=''>
<a href='/smoke-and-mirrors'>EU smoke &amp; mirrors</a>
</li>
<li class=''>
<a href='/priv-immigration'>Privatising immigration</a>
</li>
<li class=''>
<a href='/very-private'>Very private security</a>
</li>
<li class=''>
<a href='/magnitsky'>Magnitsky Affair</a>
</li>
<li class=''>
<a href='/fortress-eu'>Fortress Europe</a>
</li>
<li class=''>
<a href='/secret-ue'>Secret UE</a>
</li>
<li class=''>
<a href='/eurozone'>Eurozone</a>
</li>
<li class=''>
<a href='/belarus'>Belarus</a>
</li>
<li class=''>
<a href='/congo'>Congo</a>
</li>
</ol>
</li>
<li class='expands'>
<a href='/business' data-icon='C'>Magazine</a>
<ol>
<li class=''>
<a href='/business'>Business</a>
</li>
<li class=''>
<a href='/regions'>Regions &amp; Cities</a>
</li>
<li class=''>
<a href='/europe-in-review'>Europe in Review</a>
</li>
</ol>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Register</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
    <li><a href="https://s3.eu-central-1.amazonaws.com/euobs-media/assets/mediakit.pdf">Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver-com"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article class="line-sep stand-alone col-24" data-id="141643">
  <h4 class="label ticker">Ticker</h4>  <h1>Greek court ruling permits migrants to travel to mainland</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUOBSERVER%22'>EUOBSERVER</a></span>
</p>
  <time datetime='2018-04-19T09:05:30+02:00'>Today, 09:05</time>
  <div class="body larger">
    
<p>Greek courts ruled on Wednesday that migrants stranded on Greek islands should be free to travel to the mainland while their asylum claims are assessed. Asylum-seekers have been prohibited from traveling beyond Greek islands, such as Lesbos, Chios, Samos, Leros, Kos and Rhodes, since March 2016, amid an EU-Turkey deal to control migration to Europe. More than 15,000 asylum-seekers are estimated to be living in camps on the islands.</p>


        <div>
            
            
    </div>
  </div>
  <div class="v-space larger addthis_toolbox addthis_default_style addthis_32x32_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_google_plusone_share"></a>
    <a class="addthis_button_linkedin"></a>
    <a class="addthis_button_print"></a>
    <a class="addthis_button_compact"></a>
    <a class="addthis_counter addthis_bubble_style"></a>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/economic/141644"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/b6847d7d1191e81571a34bc2c23451fd-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/economic/141644">Draghi to stay part of secretive &#039;lobby&#039; group</a>
      </h5>
    <time datetime='2018-04-19T09:25:24+02:00'>Today, 09:25</time>

      <div class='summary '><p>Eurozone bank chief Mario Draghi will stay part of an opaque &quot;lobbyist&quot; group despite transparency complaints.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/141632"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/d29558dff1b31fbaab71af20c670be97-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/141632">Bulgaria offers lesson in tackling radical-right populists</a>
      </h5>
    <time datetime='2018-04-19T09:11:57+02:00'>Today, 09:11</time>

      <div class='summary '><p>Fundamental freedoms are under attack across the EU but the case of Bulgaria presents unique challenges, and opportunities to learn, for left-wing forces throughout Europe.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/institutional/141625"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/f88dcaf20b376f4ed15ac66f36421aa1-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/institutional/141625">Getting secret EU trilogue documents: a case study</a>
      </h5>
    <time datetime='2018-04-19T07:49:24+02:00'>Today, 07:49</time>

      <div class='summary '><p>On Thursday, the European Parliament will vote on a political deal on organic farming, following 19 months of behind-closed-doors negotiations. EUobserver here details a five-month odyssey to get access to the secret documents that led to the deal.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/institutional/141640"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/b685fb4288a0e93d82687b6acd223b7f-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/institutional/141640">Selmayr case scars Parliament and Commission</a>
      </h5>
    <time datetime='2018-04-18T17:59:32+02:00'>18. Apr, 17:59</time>

      <div class='summary '><p>A resolution condemning the appointment of the EU executive secretary general has left frustrated MEPs and a bruised EU executive.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/enlargement/141634"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/f4c48901791609cffa5cc98ae60d082a-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label analysis">Analysis</h4>
      <h5>
        <a href="/enlargement/141634">Beyond macho: Turkish-EU ties</a>
      </h5>
    <time datetime='2018-04-18T15:34:26+02:00'>18. Apr, 15:34</time>

      <div class='summary '><p>Turkey has belittled the EU in a week of macho posturing, but strategic relations go deeper than the rhetoric.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/justice/141626"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/734ace7902147cb6d8f2830785a91d3b-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label feature">Feature</h4>
      <h5>
        <a href="/justice/141626">&#039;Flobert&#039; guns - Europe&#039;s latest terror loophole</a>
      </h5>
    <time datetime='2018-04-18T11:02:47+02:00'>18. Apr, 11:02</time>

      <div class='summary '><p>Project Safte, an international research project funded by the European Commission, has revealed a loophole in the EU firearms directive that is being exploited by criminals and possibly terrorists.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>


      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2018-04-19T09:44:48+02:00'>Today, 09:44</time>
<a href="/tickers/141645">Report: Facebook to carve 1.5bn users out of EU privacy law</a></li>
<li><time datetime='2018-04-19T09:05:30+02:00'>Today, 09:05</time>
<a href="/tickers/141643">Greek court ruling permits migrants to travel to mainland</a></li>
<li><time datetime='2018-04-19T09:00:28+02:00'>Today, 09:00</time>
<a href="/tickers/141642">Commonwealth summit hopes for trade boost after Brexit</a></li>
<li><time datetime='2018-04-19T08:54:37+02:00'>Today, 08:54</time>
<a href="/tickers/141641">Merkel and Macron meet to finetune eurozone reform plans</a></li>
<li><time datetime='2018-04-18T15:46:57+02:00'>18. Apr, 15:46</time>
<a href="/tickers/141639">Turkey snap elections set for 24 June</a></li>
<li><time datetime='2018-04-18T15:26:41+02:00'>18. Apr, 15:26</time>
<a href="/tickers/141638">Post-Brexit UK passports to be printed in France after all</a></li>
<li><time datetime='2018-04-18T12:32:18+02:00'>18. Apr, 12:32</time>
<a href="/tickers/141636">EU Parliament condemns Selmayr appointment</a></li>
<li><time datetime='2018-04-18T11:50:09+02:00'>18. Apr, 11:50</time>
<a href="/tickers/141635">EU trade commissioner: we are not offering US anything</a></li>
</ol>
</article>

<article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Martens Centre</span><a href="https://www.martenscentre.eu/events/network2018" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Martens Centre: https://www.martenscentre.eu/events/network2018');">Join Us at NET@WORK2018 Featuring Debates on Migration, Foreign Policy, Populism &amp; Disinformation</a></li>
<li><span class="author">European Jewish Congress</span><a href="https://eurojewcong.org/ejc-in-action/statements/kantor-center-annual-report-antisemitism-worldwide-2017-year-mask-came-off/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'European Jewish Congress: https://eurojewcong.org/ejc-in-action/statements/kantor-center-annual-report-antisemitism-worldwide-2017-year-mask-came-off/');">Kantor Center Annual Report on Antisemitism Worldwide - The Year the Mask Came Off</a></li>
<li><span class="author">UNICEF</span><a href="https://www.unicef.org/media/media_102785.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNICEF: https://www.unicef.org/media/media_102785.html');">Calls for the Protection of Children in the Gaza Strip</a></li>
<li><span class="author">Mission of China to the EU</span><a href="http://www.fmprc.gov.cn/mfa_eng/zxxx_662805/t1540928.shtml?utm_source=Newsletter+Mission+of+China+to+the+EU&amp;utm_campaign=0fbba0feea-EMAIL_CAMPAIGN_2018_04_04&amp;utm_medium=email&amp;utm_term=0_47dcf715c3-0fbba0feea-134770989" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Mission of China to the EU: http://www.fmprc.gov.cn/mfa_eng/zxxx_662805/t1540928.shtml?utm_source=Newsletter+Mission+of+China+to+the+EU&amp;utm_campaign=0fbba0feea-EMAIL_CAMPAIGN_2018_04_04&amp;utm_medium=email&amp;utm_term=0_47dcf715c3-0fbba0feea-134770989');">Foreign Minister Wang Yi Highlights Importance of China-EU Relations</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="http://www.norden.org/en/news-and-events/news/immigration-and-integration-in-the-nordic-region-get-the-facts-straight" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: http://www.norden.org/en/news-and-events/news/immigration-and-integration-in-the-nordic-region-get-the-facts-straight');">Immigration and Integration in the Nordic Region - Getting the Facts Straight</a></li>
<li><span class="author">Macedonian Human Rights Movement</span><a href="http://mhrmi.org/news/2018/april01_e.asp" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Macedonian Human Rights Movement: http://mhrmi.org/news/2018/april01_e.asp');">Macedonians in Bulgaria Demand to End the Anti-Macedonian Name Negotiations</a></li>
<li><span class="author">Counter Balance</span><a href="http://www.counter-balance.org/eibtax2018/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Counter Balance: http://www.counter-balance.org/eibtax2018/');">The EIB Needs to Lead by Example on Tax Justice</a></li>
<li><span class="author">ILGA Europe</span><a href="https://www.ilga-europe.org/resources/news/latest-news/swedish-parliament-has-decided-pay-compensation-forced-sterilisation" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'ILGA Europe: https://www.ilga-europe.org/resources/news/latest-news/swedish-parliament-has-decided-pay-compensation-forced-sterilisation');">Trans People in Sweden to be Paid Compensation for Forced Sterilisation</a></li>
<li><span class="author">International Partnership for Human Rights</span><a href="http://iphronline.org/danger-standing-justice-rights-central-asia-new-ngo-report-documents-alarming-trends.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'International Partnership for Human Rights: http://iphronline.org/danger-standing-justice-rights-central-asia-new-ngo-report-documents-alarming-trends.html');">The Danger of Standing Up for Justice and Rights in Central Asia</a></li>
<li><span class="author">Mission of China to the EU</span><a href="http://www.chinamission.be/eng/mh/t1539137.htm" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Mission of China to the EU: http://www.chinamission.be/eng/mh/t1539137.htm');">China and EU Must Work Together to Promote Global Steel Sector</a></li>
<li><span class="author">Swedish Enterprises</span><a href="https://www.svensktnaringsliv.se/english/controversial-eu-tax-proposal-on-digital-services-causes-concern_705343.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Swedish Enterprises: https://www.svensktnaringsliv.se/english/controversial-eu-tax-proposal-on-digital-services-causes-concern_705343.html');">EU Tax Proposal on Digital Services Causes Concern for Small Exporting Economies</a></li>
<li><span class="author">Europea Jewish Congress</span><a href="https://eurojewcong.org/ejc-in-action/statements/ejc-statement-murder-mireille-knoll/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Europea Jewish Congress: https://eurojewcong.org/ejc-in-action/statements/ejc-statement-murder-mireille-knoll/');">Condemns the Horrific Murder of Holocaust Survivor Mireille Knoll in Paris</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2018-04-19T09:25:24+02:00'>Today, 09:25</time>
<a href="/economic/141644">Draghi to stay part of secretive &#039;lobby&#039; group</a></li>
<li><time datetime='2018-04-19T09:11:57+02:00'>Today, 09:11</time>
<a href="/opinion/141632">Bulgaria offers lesson in tackling radical-right populists</a></li>
<li><time datetime='2018-04-19T07:49:24+02:00'>Today, 07:49</time>
<a href="/institutional/141625">Getting secret EU trilogue documents: a case study</a></li>
<li><time datetime='2018-04-18T17:59:32+02:00'>18. Apr, 17:59</time>
<a href="/institutional/141640">Selmayr case scars Parliament and Commission</a></li>
<li><time datetime='2018-04-18T15:34:26+02:00'>18. Apr, 15:34</time>
<a href="/enlargement/141634">Beyond macho: Turkish-EU ties</a></li>
<li><time datetime='2018-04-18T11:02:47+02:00'>18. Apr, 11:02</time>
<a href="/justice/141626">&#039;Flobert&#039; guns - Europe&#039;s latest terror loophole</a></li>
<li><time datetime='2018-04-18T09:29:19+02:00'>18. Apr, 09:29</time>
<a href="/institutional/141633">EU investment bank confirms secrecy of VW fraud report</a></li>
<li><time datetime='2018-04-18T09:09:38+02:00'>18. Apr, 09:09</time>
<a href="/opinion/141629">More commitment to renewables from Council, please</a></li>
</ol>
</article>

</div>
</div>
</div>
</main>
</body>
</html>