<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Slovakia seeks witness to journalist killing</title>
    <meta charset="utf-8" />
    <meta name="description" content="The Slovak prosecutor has said a white man with a beard and dark hair who appeared to be in his late 20s to early 30s may have witnessed the assassination of investigative journalist Jan Kuciak there earlier this year. &quot;This person may ... have informatio..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noodp,noydir" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Slovakia seeks witness to journalist killing" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/142869" />
<meta property="og:description" content="The Slovak prosecutor has said a white man with a beard and dark hair who appeared to be in his late 20s to early 30s may have witnessed the assassination of investigative journalist Jan Kuciak there earlier this year. &quot;This person may ... have informatio..." />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/142869" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="stylesheet"
          href="/css/euobs.css" />
    <link rel="stylesheet"
          href="/css/my.css" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=1"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Leaderboard',
            [728, 90],
            'dfp-leaderboard'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Leaderboard-Half',
            [200, 90],
            'dfp-leaderboard-half'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* Set custom dimensions. */
      ga("set", "dimension1", euobs.user || "na");
      ga("set", "dimension2", euobs.customer || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><div class="top min-medium">
  
      <div id="dfp-leaderboard" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard'); });
        </script>
      </div>
      
      <div id="dfp-leaderboard-half" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard-half'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Tuesday</p>
<p>18th Sep 2018</p>
  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver-com"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.youtube.com/c/EUobserver"
             data-icon="m"
             title="YouTube"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/beyond-brussels'>Beyond Brussels</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/elections'>Elections</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/uk-referendum'>Brexit</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/eu-presidency' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/digital'>Digital Agenda</a>
</li>
<li class=''>
<a href='/lgbti'>LGBTI Rights</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class='expands'>
<a href='/investigations' data-icon='C'>Investigations</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/dieselgate'>Dieselgate</a>
</li>
<li class=''>
<a href='/smoke-and-mirrors'>EU smoke &amp; mirrors</a>
</li>
<li class=''>
<a href='/priv-immigration'>Privatising immigration</a>
</li>
<li class=''>
<a href='/very-private'>Very private security</a>
</li>
<li class=''>
<a href='/magnitsky'>Magnitsky Affair</a>
</li>
<li class=''>
<a href='/fortress-eu'>Fortress Europe</a>
</li>
<li class=''>
<a href='/secret-ue'>Secret UE</a>
</li>
<li class=''>
<a href='/eurozone'>Eurozone</a>
</li>
<li class=''>
<a href='/belarus'>Belarus</a>
</li>
<li class=''>
<a href='/congo'>Congo</a>
</li>
</ol>
</li>
<li class='expands'>
<a href='/business' data-icon='C'>Magazine</a>
<ol>
<li class=''>
<a href='/business'>Business</a>
</li>
<li class=''>
<a href='/regions'>Regions &amp; Cities</a>
</li>
<li class=''>
<a href='/europe-in-review'>Europe in Review</a>
</li>
</ol>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
    <li><a href="https://s3.eu-central-1.amazonaws.com/euobs-media/assets/mediakit.pdf">Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver-com"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="142869"
>
  <h4 class="label ticker">Ticker</h4>  <h1>Slovakia seeks witness to journalist killing</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUOBSERVER%22'>EUOBSERVER</a></span>
</p>
  <time datetime='2018-09-17T17:45:43+02:00'>17. Sep, 17:45</time>
  <div class="body larger">
    
<p>The Slovak prosecutor has said a white man with a beard and dark hair who appeared to be in his late 20s to early 30s may have witnessed the <a href="https://euobserver.com/beyond-brussels/141297">assassination of investigative journalist Jan Kuciak</a> there earlier this year. "This person may ... have information about the crime," he told press on Monday. MEPs are due in Slovakia this week to look into the case.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Support quality EU news</h2>
    <h3>Get instant access to all articles — and 18 year's of archives.
       30 days free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/1#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;15</h5>
            <p>Small monthly fee</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Our most popular plan</p>
          </div>
        </a>

        <a href="/my/register/6#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <p>Student, retired or simply can't afford full price? No worries.</p>
            <p class="strong">Pay only &euro;75</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-join">join as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Did you know that <a href="http://www.burson-marsteller.eu/wp-content/uploads/2018/06/EUMediaSurvey2018_Headline_Report.pdf" target="_blank">65 percent</a> of EU institution staff find EUobserver influential in terms of EU news? We provide the deep context to make informed decisions. Try us.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30 seconds video</a>.</p>
        </div>
      </div>
    </div>
  </div>
</div>    <div>
            
            
    </div>
  </div>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F142869&amp;text=Slovakia+seeks+witness+to+journalist+killing">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F142869">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feuobserver.com%2Ftickers%2F142869">LinkedIn</a>
      </li>
      <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F142869">Google+</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F142869">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Slovakia%20seeks%20witness%20to%20journalist%20killing&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F142869">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/institutional/142867"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/184c3b826dc0a207400f3d4721562dff-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/institutional/142867">EU parliament will not budge on office expenses</a>
      </h5>
    <time datetime='2018-09-17T17:45:56+02:00'>17. Sep, 17:45</time>

      <div class='summary '><p>Hungarian centre-right MEP Livia Jaroka sticks to earlier decision: documents related to the minor reform of the expenses system, requested by EUobserver, should remain secret.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/142851"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/2b651079510a9ac2ddc7547366e1be20-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/142851">Why Orban&#039;s project to reshape EU politics will be unsuccessful</a>
      </h5>
    <time datetime='2018-09-17T17:36:17+02:00'>17. Sep, 17:36</time>

      <div class='summary '><p>While Viktor Orban is increasingly open about his ambitions to become a serious European politician, there are five reasons why it seems it will be way more difficult than he thinks.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/142826"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/e21c64f3389adb788f1aca85c2f517c0-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/142826">10 years after Lehman Brothers what has changed for EU consumers?</a>
      </h5>
    <time datetime='2018-09-17T12:21:16+02:00'>17. Sep, 12:21</time>

      <div class='summary '><p>People are still at risk of being sold financial products they can&#039;t understand or don&#039;t need. If anything, investment, pension, insurance or mortgage products are getting more complex, not less.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/institutional/142866"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/d4692fbb60bf2350d660b94f663b6707-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/institutional/142866">Sefcovic launches bid to be EU Commission president</a>
      </h5>
    <time datetime='2018-09-17T12:19:22+02:00'>17. Sep, 12:19</time>

      <div class='summary '><p>Europe must have a robust foreign policy and nurture high-tech industries, Slovak EU commissioner Maros Sefcovic has said in his bid to succeed Jean-Claude Juncker as the next EU commission president.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/142849"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/2a3cfac9218882008e23415a47597a51-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/142849">Is Russia blackmailing the Council of Europe?</a>
      </h5>
    <time datetime='2018-09-17T07:09:18+02:00'>17. Sep, 07:09</time>

      <div class='summary '><p>Moscow stopped paying its €20m annual bill to the Council of Europe after criticisms of its human rights record. Now it appears to be waiting for the Strasbourg-based body to crumple.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/news/142837"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/82e9038f38f4479fe661a95d3307dae8-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/news/142837">First containership goes north of Russia from Asia to Europe</a>
      </h5>
    <time datetime='2018-09-17T07:07:05+02:00'>17. Sep, 07:07</time>

      <div class='summary '><p>Venta Maersk&#039;s voyage in the North East Passage is a message to Asian competitors, experts say, as climate change melts ice and eases sea traffic north of Russia.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2018-09-17T17:45:43+02:00'>17. Sep, 17:45</time>
<a href="/tickers/142869">Slovakia seeks witness to journalist killing</a></li>
<li><time datetime='2018-09-17T17:45:17+02:00'>17. Sep, 17:45</time>
<a href="/tickers/142868">Finland&#039;s Stubb considers running for EU commission job</a></li>
<li><time datetime='2018-09-17T17:41:50+02:00'>17. Sep, 17:41</time>
<a href="/tickers/142870">Romania ponders anti same-sex marriage referendum</a></li>
<li><time datetime='2018-09-17T17:40:35+02:00'>17. Sep, 17:40</time>
<a href="/tickers/142871">EU lawyers back Slovenia in Croatia border dispute</a></li>
<li><time datetime='2018-09-17T09:13:56+02:00'>17. Sep, 09:13</time>
<a href="/tickers/142864">Slovak commissioner to seek EU top job</a></li>
<li><time datetime='2018-09-17T09:12:18+02:00'>17. Sep, 09:12</time>
<a href="/tickers/142863">Migrant rescue ship Aquarius back in troubled waters</a></li>
<li><time datetime='2018-09-17T09:09:55+02:00'>17. Sep, 09:09</time>
<a href="/tickers/142862">Germany and Austria back tougher EU external border</a></li>
<li><time datetime='2018-09-17T09:08:04+02:00'>17. Sep, 09:08</time>
<a href="/tickers/142860">No plans for digital euro, Draghi says</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">NORDIC COUNCIL OF MINISTERS</span><a href="http://www.norden.org/en/news-and-events/news/lehtomaeki-to-take-on-top-nordic-role" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'NORDIC COUNCIL OF MINISTERS: http://www.norden.org/en/news-and-events/news/lehtomaeki-to-take-on-top-nordic-role');">Paula Lehtomaki from Finland elected as the Council&#039;s first female Secretary General</a></li>
<li><span class="author">NORDIC COUNCIL OF MINISTERS</span><a href="http://www.norden.org/en/news-and-events/news/nordic-design-sets-the-stage-at-cop24" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'NORDIC COUNCIL OF MINISTERS: http://www.norden.org/en/news-and-events/news/nordic-design-sets-the-stage-at-cop24');">Nordic design sets the stage at COP24, running a competition for sustainable chairs.</a></li>
<li><span class="author">Counter Balance</span><a href="http://www.counter-balance.org/in-kenya-a-motorway-funded-by-the-european-investment-bank-runs-over-roadside-dwellers/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Counter Balance: http://www.counter-balance.org/in-kenya-a-motorway-funded-by-the-european-investment-bank-runs-over-roadside-dwellers/');">In Kenya, a motorway funded by the European Investment Bank runs over roadside dwellers</a></li>
<li><span class="author">ACCA</span><a href="http://www.accaglobal.com/uk/en/news/2018/july/brussels-company-law.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'ACCA: http://www.accaglobal.com/uk/en/news/2018/july/brussels-company-law.html');">Company Law Package: Making the Best of Digital and Cross Border Mobility,</a></li>
<li><span class="author">IPHR</span><a href="http://iphronline.org/eu-kyrgyzstan-human-rights-dialogue-civil-society.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'IPHR: http://iphronline.org/eu-kyrgyzstan-human-rights-dialogue-civil-society.html');">Civil Society Worried About Shortcomings in EU-Kyrgyzstan Human Rights Dialogue</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/socioeconomic/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/socioeconomic/');">The European Soft Drinks Industry Supports over 1.7 Million Jobs</a></li>
<li><span class="author">Mission of China to the EU</span><a href="http://www.chinamission.be/eng/mh/t1563435.htm" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Mission of China to the EU: http://www.chinamission.be/eng/mh/t1563435.htm');">Jointly Building Belt and Road Initiative Leads to a Better Future for All</a></li>
<li><span class="author">IPHR</span><a href="http://iphronline.org/civil-society-call-on-pace-to-appoint-a-rapporteur-to-examine-the-issue-of-political-prisoners-in-azerbaijan.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'IPHR: http://iphronline.org/civil-society-call-on-pace-to-appoint-a-rapporteur-to-examine-the-issue-of-political-prisoners-in-azerbaijan.html');">Civil society asks PACE to appoint Rapporteur to probe issue of political prisoners in Azerbaijan</a></li>
<li><span class="author">ACCA</span><a href="http://www.accaglobal.com/uk/en/news/2018/may/sustainable_finance.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'ACCA: http://www.accaglobal.com/uk/en/news/2018/may/sustainable_finance.html');">Social Mobility – How Can We Increase Opportunities Through Training and Education?</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="http://www.norden.org/en/news-and-events/news/energy-solutions-for-a-greener-tomorrow-2013-new-edition-of-sustainable-growth-the-nordic-way" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: http://www.norden.org/en/news-and-events/news/energy-solutions-for-a-greener-tomorrow-2013-new-edition-of-sustainable-growth-the-nordic-way');">Energy Solutions for a Greener Tomorrow</a></li>
<li><span class="author">UNICEF</span><a href="http://www.childrightsmanifesto.eu/europe-kids-want" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNICEF: http://www.childrightsmanifesto.eu/europe-kids-want');">What Kind of Europe Do Children Want? Unicef &amp; Eurochild Launch Survey on the Europe Kids Want</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="http://www.norden.org/en/news-and-events/news/ministers-stand-up-for-nordic-leadership-of-climate-smart-energy" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: http://www.norden.org/en/news-and-events/news/ministers-stand-up-for-nordic-leadership-of-climate-smart-energy');">Nordic Countries Take a Stand for Climate-Smart Energy Solutions</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2018-09-17T17:45:56+02:00'>17. Sep, 17:45</time>
<a href="/institutional/142867">EU parliament will not budge on office expenses</a></li>
<li><time datetime='2018-09-17T17:36:17+02:00'>17. Sep, 17:36</time>
<a href="/opinion/142851">Why Orban&#039;s project to reshape EU politics will be unsuccessful</a></li>
<li><time datetime='2018-09-17T12:21:16+02:00'>17. Sep, 12:21</time>
<a href="/opinion/142826">10 years after Lehman Brothers what has changed for EU consumers?</a></li>
<li><time datetime='2018-09-17T12:19:22+02:00'>17. Sep, 12:19</time>
<a href="/institutional/142866">Sefcovic launches bid to be EU Commission president</a></li>
<li><time datetime='2018-09-17T07:09:18+02:00'>17. Sep, 07:09</time>
<a href="/opinion/142849">Is Russia blackmailing the Council of Europe?</a></li>
<li><time datetime='2018-09-17T07:07:05+02:00'>17. Sep, 07:07</time>
<a href="/news/142837">First containership goes north of Russia from Asia to Europe</a></li>
<li><time datetime='2018-09-14T17:54:43+02:00'>14. Sep, 17:54</time>
<a href="/agenda/142852">Orban and Brexit dominate EU summit next week</a></li>
<li><time datetime='2018-09-14T17:27:49+02:00'>14. Sep, 17:27</time>
<a href="/foreign/142850">EU wants continental free-trade deal with Africa</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>