<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Danske Bank money-laundering was &#039;tip of iceberg&#039;</title>
    <meta charset="utf-8" />
    <meta name="description" content="The Danske Bank money-laundering affair, the largest in history, was probably &quot;the tip of the iceberg,&quot; Stephen Kohn, a lawyer representing a Danske Bank whistleblower, has told the Reuters news agency. &quot;The money ... all went to large, multinational West..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noodp,noydir" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Danske Bank money-laundering was &#039;tip of iceberg&#039;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/143378" />
<meta property="og:description" content="The Danske Bank money-laundering affair, the largest in history, was probably &quot;the tip of the iceberg,&quot; Stephen Kohn, a lawyer representing a Danske Bank whistleblower, has told the Reuters news agency. &quot;The money ... all went to large, multinational West..." />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/143378" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="stylesheet"
          href="/css/euobs.css" />
    <link rel="stylesheet"
          href="/css/my.css" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=1"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Leaderboard',
            [728, 90],
            'dfp-leaderboard'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Leaderboard-Half',
            [200, 90],
            'dfp-leaderboard-half'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* Set custom dimensions. */
      ga("set", "dimension1", euobs.user || "na");
      ga("set", "dimension2", euobs.customer || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><div class="top min-medium">
  
      <div id="dfp-leaderboard" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard'); });
        </script>
      </div>
      
      <div id="dfp-leaderboard-half" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard-half'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Wednesday</p>
<p>14th Nov 2018</p>
  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.youtube.com/c/EUobserver"
             data-icon="m"
             title="YouTube"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/elections'>Elections</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/uk-referendum'>Brexit</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/nordic' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/digital'>Digital Agenda</a>
</li>
<li class=''>
<a href='/lgbti'>LGBTI Rights</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class='expands'>
<a href='/investigations' data-icon='C'>Investigations</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/dieselgate'>Dieselgate</a>
</li>
<li class=''>
<a href='/smoke-and-mirrors'>EU smoke &amp; mirrors</a>
</li>
<li class=''>
<a href='/priv-immigration'>Privatising immigration</a>
</li>
<li class=''>
<a href='/very-private'>Very private security</a>
</li>
<li class=''>
<a href='/magnitsky'>Magnitsky Affair</a>
</li>
<li class=''>
<a href='/fortress-eu'>Fortress Europe</a>
</li>
<li class=''>
<a href='/secret-ue'>Secret UE</a>
</li>
<li class=''>
<a href='/eurozone'>Eurozone</a>
</li>
<li class=''>
<a href='/belarus'>Belarus</a>
</li>
<li class=''>
<a href='/congo'>Congo</a>
</li>
</ol>
</li>
<li class='expands'>
<a href='/regions' data-icon='C'>Magazine</a>
<ol>
<li class=''>
<a href='/regions'>Regions &amp; Cities</a>
</li>
<li class=''>
<a href='/business'>Business</a>
</li>
<li class=''>
<a href='/europe-in-review'>Europe in Review</a>
</li>
</ol>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
    <li><a href="https://s3.eu-central-1.amazonaws.com/euobs-media/assets/mediakit.pdf">Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="143378"
>
  <h4 class="label ticker">Ticker</h4>  <h1>Danske Bank money-laundering was &#039;tip of iceberg&#039;</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUOBSERVER%22'>EUOBSERVER</a></span>
</p>
  <time datetime='2018-11-14T08:53:20+01:00'>Today, 08:53</time>
  <div class="body larger">
    
<p>The Danske Bank money-laundering affair, the largest in history, was probably "the tip of the iceberg," Stephen Kohn, a lawyer representing a Danske Bank whistleblower, has told the Reuters news agency. "The money ... all went to large, multinational Western financial institutions," he said. "Europe is asleep [on money laundering]. I am angry at what I see in Europe," he said. EU laws made whistleblowers "into martyrs", he added.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Support quality EU news</h2>
    <h3>Get instant access to all articles — and 18 year's of archives.
       30 days free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/1#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;15</h5>
            <p>Small monthly fee</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Our most popular plan</p>
          </div>
        </a>

        <a href="/my/register/6#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <p>Student, retired or simply can't afford full price? No worries.</p>
            <p class="strong">Pay only &euro;75</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-join">join as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>EUobserver's coverage of the 2019 European election. Investigative. Independent. Influential. Try us.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=bft0pD8zRW8&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=bft0pD8zRW8&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30 seconds video</a>.</p>
        </div>
      </div>
    </div>
  </div>
</div>    <div>
            
            
    </div>
  </div>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F143378&amp;text=Danske+Bank+money-laundering+was+%27tip+of+iceberg%27">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F143378">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feuobserver.com%2Ftickers%2F143378">LinkedIn</a>
      </li>
      <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F143378">Google+</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F143378">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Danske%20Bank%20money-laundering%20was%20%27tip%20of%20iceberg%27&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F143378">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/uk-referendum/143387"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/d32fbcf0a26b45b01119113c5c060746-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/uk-referendum/143387">Knives out on all sides for draft Brexit deal</a>
      </h5>
    <time datetime='2018-11-14T09:29:12+01:00'>Today, 09:29</time>

      <div class='summary '><p>British politicians from almost all sides have denounced a draft Brexit deal agreed between London and Brussels on Tuesday, raising the risk of a messy outcome.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/justice/143377"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/f68ff37f68e9ccfdeb630f89f5c5d252-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/justice/143377">Romania data chief defends forcing press to reveal sources</a>
      </h5>
    <time datetime='2018-11-14T09:19:19+01:00'>Today, 09:19</time>

      <div class='summary '><p>Romania&#039;s data protection authority is headed by Ancuta Gianina Opre, who in 2017 was charged with abuse of office in her previous job. Last week, she threatened a €20m fine against journalists in their effort to uncover corruption.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/environment/143374"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/7c93e3749890977fd0bd0587a07c8314-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/environment/143374">EU to review animal welfare strategy</a>
      </h5>
    <time datetime='2018-11-14T07:29:53+01:00'>Today, 07:29</time>

      <div class='summary '><p>European Court of Auditors found there were &quot;still some significant discrepancies between the animal welfare standards established in the EU legislation and the reality on the ground&quot;.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/143372"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/ad0dbc8d8fa4f896901fd34976f074e1-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/143372">Macron&#039;s &#039;European army&#039;: why is everyone talking about it?</a>
      </h5>
    <time datetime='2018-11-14T06:58:43+01:00'>Today, 06:58</time>

      <div class='summary '><p>Few people commented on one key point in Macron&#039;s statement: he did not justify the idea of a European army by the need to intervene in Africa, which would have been France&#039;s traditional approach. Instead, he invoked the Russian threat,</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/political/143375"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/07a5ffcc5d4ff775cfaef54a19942ba9-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/143375">Merkel calls for &#039;real, true&#039; EU army</a>
      </h5>
    <time datetime='2018-11-13T17:51:34+01:00'>13. Nov, 17:51</time>

      <div class='summary '><p>Angela Merkel&#039;s much-anticipated speech to the European Parliament was brief and to the point. Her message: Europe is alone in the world, the EU should be more united on defence, but not on the economy.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/economic/143366"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/8404dc55cb021a9e91bd9ae7da7c2627-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/economic/143366">Italy defiant on budget on eve of EU deadline</a>
      </h5>
    <time datetime='2018-11-13T09:27:50+01:00'>13. Nov, 09:27</time>

      <div class='summary '><p>Italy would be committing economic &quot;suicide&quot; if it fell in line with EU rules, its deputy leader has said, in a sign that Rome has little intention of bowing to pressure ahead of Tuesday&#039;s budget deadline.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2018-11-14T09:09:46+01:00'>Today, 09:09</time>
<a href="/tickers/143386">EU&#039;s Tusk is Poland&#039;s most trusted politician</a></li>
<li><time datetime='2018-11-14T09:08:04+01:00'>Today, 09:08</time>
<a href="/tickers/143385">Finland prepares to step in for Romania on EU presidency</a></li>
<li><time datetime='2018-11-14T09:06:31+01:00'>Today, 09:06</time>
<a href="/tickers/143384">Trump threatens tariffs on EU wine</a></li>
<li><time datetime='2018-11-14T09:05:24+01:00'>Today, 09:05</time>
<a href="/tickers/143383">US defence chief backs Nato amid &#039;EU army&#039; calls</a></li>
<li><time datetime='2018-11-14T09:03:32+01:00'>Today, 09:03</time>
<a href="/tickers/143382">Italy defies EU deadline on changing budget</a></li>
<li><time datetime='2018-11-14T09:01:34+01:00'>Today, 09:01</time>
<a href="/tickers/143381">Report: FBI looking into Brexiteers Farage and Banks</a></li>
<li><time datetime='2018-11-14T08:58:14+01:00'>Today, 08:58</time>
<a href="/tickers/143380">Italian journalist unions protest 5MS &#039;whores&#039; jibe</a></li>
<li><time datetime='2018-11-14T08:55:48+01:00'>Today, 08:55</time>
<a href="/tickers/143379">Czech PM&#039;s son alleges kidnap plot against his father</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">NORDIC COUNCIL OF MINISTERS</span><a href="https://www.norden.org/en/news/theresa-may-we-will-not-be-turning-our-backs-nordic-region" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'NORDIC COUNCIL OF MINISTERS: https://www.norden.org/en/news/theresa-may-we-will-not-be-turning-our-backs-nordic-region');">Theresa May: “We will not be turning our backs on the Nordic region”</a></li>
<li><span class="author">International Partnership for Human Rights</span><a href="http://iphronline.org/open-letter-to-emmanuel-macron-ahead-of-president-mirziyoyev-s-visit-to-france.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'International Partnership for Human Rights: http://iphronline.org/open-letter-to-emmanuel-macron-ahead-of-president-mirziyoyev-s-visit-to-france.html');">Open letter to Emmanuel Macron ahead of Uzbek president&#039;s visit</a></li>
<li><span class="author">International Partnership for Human Rights</span><a href="http://iphronline.org/raising-key-human-rights-concerns-during-visit-of-rasit-meredow-open-letter-to-federica-mogherini.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'International Partnership for Human Rights: http://iphronline.org/raising-key-human-rights-concerns-during-visit-of-rasit-meredow-open-letter-to-federica-mogherini.html');">Raising key human rights concerns during visit of Turkmenistan&#039;s foreign minister</a></li>
<li><span class="author">NORDIC COUNCIL OF MINISTERS</span><a href="http://www.nordregio.org/state-of-the-nordic-region-presented-in-brussels/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'NORDIC COUNCIL OF MINISTERS: http://www.nordregio.org/state-of-the-nordic-region-presented-in-brussels/');">State of the Nordic Region presented in Brussels</a></li>
<li><span class="author">NORDIC COUNCIL OF MINISTERS</span><a href="https://www.norden.org/en/news/bioeconomy-vital-sustainable-future" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'NORDIC COUNCIL OF MINISTERS: https://www.norden.org/en/news/bioeconomy-vital-sustainable-future');">The vital bioeconomy. New issue of “Sustainable Growth the Nordic Way” out now</a></li>
<li><span class="author">NORDIC COUNCIL OF MINISTERS</span><a href="https://www.norden.org/en/news/nordic-gender-effect-goes-international" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'NORDIC COUNCIL OF MINISTERS: https://www.norden.org/en/news/nordic-gender-effect-goes-international');">The Nordic gender effect goes international</a></li>
<li><span class="author">NORDIC COUNCIL OF MINISTERS</span><a href="https://www.norden.org/en/news/lehtomaki-take-top-nordic-role" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'NORDIC COUNCIL OF MINISTERS: https://www.norden.org/en/news/lehtomaki-take-top-nordic-role');">Paula Lehtomaki from Finland elected as the Council&#039;s first female Secretary General</a></li>
<li><span class="author">NORDIC COUNCIL OF MINISTERS</span><a href="http://www.norden.org/en/news-and-events/news/nordic-design-sets-the-stage-at-cop24" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'NORDIC COUNCIL OF MINISTERS: http://www.norden.org/en/news-and-events/news/nordic-design-sets-the-stage-at-cop24');">Nordic design sets the stage at COP24, running a competition for sustainable chairs.</a></li>
<li><span class="author">Counter Balance</span><a href="http://www.counter-balance.org/in-kenya-a-motorway-funded-by-the-european-investment-bank-runs-over-roadside-dwellers/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Counter Balance: http://www.counter-balance.org/in-kenya-a-motorway-funded-by-the-european-investment-bank-runs-over-roadside-dwellers/');">In Kenya, a motorway funded by the European Investment Bank runs over roadside dwellers</a></li>
<li><span class="author">ACCA</span><a href="http://www.accaglobal.com/uk/en/news/2018/july/brussels-company-law.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'ACCA: http://www.accaglobal.com/uk/en/news/2018/july/brussels-company-law.html');">Company Law Package: Making the Best of Digital and Cross Border Mobility,</a></li>
<li><span class="author">International Partnership for Human Rights</span><a href="http://iphronline.org/eu-kyrgyzstan-human-rights-dialogue-civil-society.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'International Partnership for Human Rights: http://iphronline.org/eu-kyrgyzstan-human-rights-dialogue-civil-society.html');">Civil Society Worried About Shortcomings in EU-Kyrgyzstan Human Rights Dialogue</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/socioeconomic/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/socioeconomic/');">The European Soft Drinks Industry Supports over 1.7 Million Jobs</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2018-11-14T09:29:12+01:00'>Today, 09:29</time>
<a href="/uk-referendum/143387">Knives out on all sides for draft Brexit deal</a></li>
<li><time datetime='2018-11-14T09:19:19+01:00'>Today, 09:19</time>
<a href="/justice/143377">Romania data chief defends forcing press to reveal sources</a></li>
<li><time datetime='2018-11-14T07:29:53+01:00'>Today, 07:29</time>
<a href="/environment/143374">EU to review animal welfare strategy</a></li>
<li><time datetime='2018-11-14T06:58:43+01:00'>Today, 06:58</time>
<a href="/opinion/143372">Macron&#039;s &#039;European army&#039;: why is everyone talking about it?</a></li>
<li><time datetime='2018-11-13T17:51:34+01:00'>13. Nov, 17:51</time>
<a href="/political/143375">Merkel calls for &#039;real, true&#039; EU army</a></li>
<li><time datetime='2018-11-13T09:27:50+01:00'>13. Nov, 09:27</time>
<a href="/economic/143366">Italy defiant on budget on eve of EU deadline</a></li>
<li><time datetime='2018-11-13T09:21:37+01:00'>13. Nov, 09:21</time>
<a href="/political/143359">EU action on Hungary and Poland drowns in procedure</a></li>
<li><time datetime='2018-11-13T09:21:09+01:00'>13. Nov, 09:21</time>
<a href="/migration/143364">EU unable to fully trace €1bn spent on refugees in Turkey</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>