<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Verhofstadt wanted Draghi out of G30 group</title>
    <meta charset="utf-8" />
    <meta name="description" content="Guy Verhofstadt was only one of two Liberal MEPs to support an amendment that called on European Central Bank president Mario Draghi to leave the secretive Group of 30, voting data published Thursday showed. All but five MEPs from the European People&#039;s Pa..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noodp,noydir" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Verhofstadt wanted Draghi out of G30 group" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/143932" />
<meta property="og:description" content="Guy Verhofstadt was only one of two Liberal MEPs to support an amendment that called on European Central Bank president Mario Draghi to leave the secretive Group of 30, voting data published Thursday showed. All but five MEPs from the European People&#039;s Pa..." />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/143932" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="stylesheet"
          href="/css/euobs.css" />
    <link rel="stylesheet"
          href="/css/my.css" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=1"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Leaderboard',
            [728, 90],
            'dfp-leaderboard'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Leaderboard-Half',
            [200, 90],
            'dfp-leaderboard-half'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* Set custom dimensions. */
      ga("set", "dimension1", euobs.user || "na");
      ga("set", "dimension2", euobs.customer || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><div class="top min-medium">
  
      <div id="dfp-leaderboard" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard'); });
        </script>
      </div>
      
      <div id="dfp-leaderboard-half" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard-half'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Thursday</p>
<p>17th Jan 2019</p>
  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.youtube.com/c/EUobserver"
             data-icon="m"
             title="YouTube"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/elections'>Elections</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/uk-referendum'>Brexit</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/nordic' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/digital'>Digital Agenda</a>
</li>
<li class=''>
<a href='/lgbti'>LGBTI Rights</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class='expands'>
<a href='/investigations' data-icon='C'>Investigations</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/dieselgate'>Dieselgate</a>
</li>
<li class=''>
<a href='/smoke-and-mirrors'>EU smoke &amp; mirrors</a>
</li>
<li class=''>
<a href='/priv-immigration'>Privatising immigration</a>
</li>
<li class=''>
<a href='/very-private'>Very private security</a>
</li>
<li class=''>
<a href='/magnitsky'>Magnitsky Affair</a>
</li>
<li class=''>
<a href='/fortress-eu'>Fortress Europe</a>
</li>
<li class=''>
<a href='/secret-ue'>Secret UE</a>
</li>
<li class=''>
<a href='/eurozone'>Eurozone</a>
</li>
<li class=''>
<a href='/belarus'>Belarus</a>
</li>
<li class=''>
<a href='/congo'>Congo</a>
</li>
</ol>
</li>
<li class='expands'>
<a href='/regions' data-icon='C'>Magazine</a>
<ol>
<li class=''>
<a href='/regions'>Regions &amp; Cities</a>
</li>
<li class=''>
<a href='/business'>Business</a>
</li>
<li class=''>
<a href='/europe-in-review'>Europe in Review</a>
</li>
</ol>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
    <li><a href="https://s3.eu-central-1.amazonaws.com/euobs-media/assets/mediakit.pdf">Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="143932"
>
  <h4 class="label ticker">Ticker</h4>  <h1>Verhofstadt wanted Draghi out of G30 group</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUOBSERVER%22'>EUOBSERVER</a></span>
</p>
  <time datetime='2019-01-17T10:59:19+01:00'>Today, 10:59</time>
  <div class="body larger">
    
<p>Guy Verhofstadt was only one of two Liberal MEPs to <a href="https://euobserver.com/political/143924">support an amendment</a> that called on European Central Bank president Mario Draghi to leave the secretive Group of 30, voting data published Thursday showed. All but five MEPs from the European People's Party and all but 20 Social Democrats rejected the amendment, which was supported by all Green and GUE/NGL MEPs and most eurosceptic MEPs.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Support quality EU news</h2>
    <h3>Get instant access to all articles — and 18 year's of archives.
       30 days free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/1#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;15</h5>
            <p>Small monthly fee</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Our most popular plan</p>
          </div>
        </a>

        <a href="/my/register/6#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <p>Student, retired or simply can't afford full price? No worries.</p>
            <p class="strong">Pay only &euro;75</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-join">join as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>EUobserver's coverage of the 2019 European election. Investigative. Independent. Influential. Try us.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=bft0pD8zRW8&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=bft0pD8zRW8&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30 seconds video</a>.</p>
        </div>
      </div>
    </div>
  </div>
</div>    <div>
            
            
    </div>
  </div>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F143932&amp;text=Verhofstadt+wanted+Draghi+out+of+G30+group">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F143932">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feuobserver.com%2Ftickers%2F143932">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F143932">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Verhofstadt%20wanted%20Draghi%20out%20of%20G30%20group&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F143932">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/uk-referendum/143931"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/95728bf22707d30277a58c239cdaebed-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/uk-referendum/143931">Brexit delay &#039;reasonable&#039;, as May tries cross-party talks</a>
      </h5>
    <time datetime='2019-01-17T09:23:09+01:00'>Today, 09:23</time>

      <div class='summary '><p>EU countries have signalled they might accept a delay to Brexit as British prime minister Theresa May began cross-party talks on how to avoid a no-deal outcome.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/political/143924"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/fc3673c284ce0b92bbb8a6cdee53f7ab-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/143924">MEPs allow Draghi&#039;s membership of secretive bank group</a>
      </h5>
    <time datetime='2019-01-16T18:23:22+01:00'>16. Jan, 18:23</time>

      <div class='summary '><p>A large majority rejected an amendment which would have called on the ECB to &quot;put an end to the president&#039;s membership of the G30&quot;.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/foreign/143923"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/8d9e2841eda9e1040c26356dfe3b74bb-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/foreign/143923">EU parliament backs Morocco deal despite row</a>
      </h5>
    <time datetime='2019-01-16T17:55:25+01:00'>16. Jan, 17:55</time>

      <div class='summary '><p>A trade deal with Morocco was endorsed by the European Parliament but is likely to end up challenged at the European Court of Justice in Strasbourg.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/uk-referendum/143922"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/1327339467eae2dcdadcc30172be62f8-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/uk-referendum/143922">Barnier open to &#039;future relations&#039; talks if UK red lines shift</a>
      </h5>
    <time datetime='2019-01-16T15:09:34+01:00'>16. Jan, 15:09</time>

      <div class='summary '><p>In an apparent effort to help the British PM build some form of coalition with opposition MPs for a Brexit deal, EU negotiator Michel Barnier said the bloc was ready to talk about the future relations part of the deal.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/political/143919"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/f1a053dff02c744aec15fcf67fa5dcc0-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/143919">German spies to monitor far-right AfD party</a>
      </h5>
    <time datetime='2019-01-16T09:28:56+01:00'>16. Jan, 09:28</time>

      <div class='summary '><p>Germany&#039;s domestic spy agency, the BfV, is to start monitoring the far-right AfD party in a move endorsed by the government, but decried as a witch-hunt by the party&#039;s leaders.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/143906"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/9192a84eb20a83164a006f038e481da3-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/143906">On Morocco, will the EU ignore its own court?</a>
      </h5>
    <time datetime='2019-01-16T07:48:25+01:00'>16. Jan, 07:48</time>

      <div class='summary '><p>If the European parliament votes in favour of the new Morocco agreement without knowing that it complies with the European Court of Justice judgement, how can it demand that other countries respect international law and their own courts?</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2019-01-17T17:49:50+01:00'>Today, 17:49</time>
<a href="/tickers/143939">Another referendum &#039;would take a year&#039;, Downing St says</a></li>
<li><time datetime='2019-01-17T14:56:24+01:00'>Today, 14:56</time>
<a href="/tickers/143937">82-year old Berlusconi to run in EU elections</a></li>
<li><time datetime='2019-01-17T14:53:40+01:00'>Today, 14:53</time>
<a href="/tickers/143936">EU parliament votes to triple funds for democracy promotion</a></li>
<li><time datetime='2019-01-17T14:45:33+01:00'>Today, 14:45</time>
<a href="/tickers/143935">EU parliament backs linking budget payments to rule of law</a></li>
<li><time datetime='2019-01-17T14:21:32+01:00'>Today, 14:21</time>
<a href="/tickers/143934">Verhofstadt voted for Draghi amendment &#039;by mistake&#039;</a></li>
<li><time datetime='2019-01-17T12:31:10+01:00'>Today, 12:31</time>
<a href="/tickers/143933">&#039;Plan B&#039; Brexit vote in UK parliament set for 29 January</a></li>
<li><time datetime='2019-01-17T10:59:19+01:00'>Today, 10:59</time>
<a href="/tickers/143932">Verhofstadt wanted Draghi out of G30 group</a></li>
<li><time datetime='2019-01-17T08:55:28+01:00'>Today, 08:55</time>
<a href="/tickers/143930">Putin heads to Serbia amid warnings against West</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">International Partnership For Human Rights</span><a href="http://iphronline.org/arbitrary-detention-of-azimjon-askarov-in-kyrgyzstan-open-letter-to-eu-officials.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'International Partnership For Human Rights: http://iphronline.org/arbitrary-detention-of-azimjon-askarov-in-kyrgyzstan-open-letter-to-eu-officials.html');">Kyrgyz authorities have to immediately release human rights defender Azimjon Askarov</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/seminar-disability-and-user-involvement" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/seminar-disability-and-user-involvement');">Seminar on disability and user involvement</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/international-appetite-nordic-food-policies" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/international-appetite-nordic-food-policies');">International appetite for Nordic food policies</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/new-nordic-innovation-house-hong-kong" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/new-nordic-innovation-house-hong-kong');">New Nordic Innovation House in Hong Kong</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/nyhed/nordic-region-has-chance-become-world-leader-when-it-comes-start-ups" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/nyhed/nordic-region-has-chance-become-world-leader-when-it-comes-start-ups');">Nordic Region has chance to become world leader when it comes to start-ups</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/theresa-may-we-will-not-be-turning-our-backs-nordic-region" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/theresa-may-we-will-not-be-turning-our-backs-nordic-region');">Theresa May: “We will not be turning our backs on the Nordic region”</a></li>
<li><span class="author">International Partnership for Human Rights</span><a href="http://iphronline.org/open-letter-to-emmanuel-macron-ahead-of-president-mirziyoyev-s-visit-to-france.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'International Partnership for Human Rights: http://iphronline.org/open-letter-to-emmanuel-macron-ahead-of-president-mirziyoyev-s-visit-to-france.html');">Open letter to Emmanuel Macron ahead of Uzbek president&#039;s visit</a></li>
<li><span class="author">International Partnership for Human Rights</span><a href="http://iphronline.org/raising-key-human-rights-concerns-during-visit-of-rasit-meredow-open-letter-to-federica-mogherini.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'International Partnership for Human Rights: http://iphronline.org/raising-key-human-rights-concerns-during-visit-of-rasit-meredow-open-letter-to-federica-mogherini.html');">Raising key human rights concerns during visit of Turkmenistan&#039;s foreign minister</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="http://www.nordregio.org/state-of-the-nordic-region-presented-in-brussels/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: http://www.nordregio.org/state-of-the-nordic-region-presented-in-brussels/');">State of the Nordic Region presented in Brussels</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/bioeconomy-vital-sustainable-future" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/bioeconomy-vital-sustainable-future');">The vital bioeconomy. New issue of “Sustainable Growth the Nordic Way” out now</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-gender-effect-goes-international" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-gender-effect-goes-international');">The Nordic gender effect goes international</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/lehtomaki-take-top-nordic-role" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/lehtomaki-take-top-nordic-role');">Paula Lehtomaki from Finland elected as the Council&#039;s first female Secretary General</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2019-01-17T09:23:09+01:00'>Today, 09:23</time>
<a href="/uk-referendum/143931">Brexit delay &#039;reasonable&#039;, as May tries cross-party talks</a></li>
<li><time datetime='2019-01-16T18:23:22+01:00'>16. Jan, 18:23</time>
<a href="/political/143924">MEPs allow Draghi&#039;s membership of secretive bank group</a></li>
<li><time datetime='2019-01-16T17:55:25+01:00'>16. Jan, 17:55</time>
<a href="/foreign/143923">EU parliament backs Morocco deal despite row</a></li>
<li><time datetime='2019-01-16T15:09:34+01:00'>16. Jan, 15:09</time>
<a href="/uk-referendum/143922">Barnier open to &#039;future relations&#039; talks if UK red lines shift</a></li>
<li><time datetime='2019-01-16T09:28:56+01:00'>16. Jan, 09:28</time>
<a href="/political/143919">German spies to monitor far-right AfD party</a></li>
<li><time datetime='2019-01-16T07:48:25+01:00'>16. Jan, 07:48</time>
<a href="/opinion/143906">On Morocco, will the EU ignore its own court?</a></li>
<li><time datetime='2019-01-15T21:34:08+01:00'>15. Jan, 21:34</time>
<a href="/uk-referendum/143915">UK parliament rejects May&#039;s Brexit deal in historic defeat</a></li>
<li><time datetime='2019-01-15T17:53:52+01:00'>15. Jan, 17:53</time>
<a href="/economic/143913">EU suggests majority vote on digital tax by 2025</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>