<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>EU agrees to limit CO2 emissions by trucks</title>
    <meta charset="utf-8" />
    <meta name="description" content="Negotiators on behalf of 28 EU governments, the European Parliament, and European Commission agreed in the early hours of Tuesday to limit CO2 emissions by trucks. They settled on a 15% reduction by 2025, compared to 2019, and 30% by 2030. It was the firs..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noodp,noydir" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] EU agrees to limit CO2 emissions by trucks" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/144206" />
<meta property="og:description" content="Negotiators on behalf of 28 EU governments, the European Parliament, and European Commission agreed in the early hours of Tuesday to limit CO2 emissions by trucks. They settled on a 15% reduction by 2025, compared to 2019, and 30% by 2030. It was the firs..." />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/144206" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="stylesheet"
          href="/css/euobs.css" />
    <link rel="stylesheet"
          href="/css/my.css" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=1"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Leaderboard',
            [728, 90],
            'dfp-leaderboard'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Leaderboard-Half',
            [200, 90],
            'dfp-leaderboard-half'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* Set custom dimensions. */
      ga("set", "dimension1", euobs.user || "na");
      ga("set", "dimension2", euobs.customer || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><div class="top min-medium hidden">
  
      <div id="dfp-leaderboard" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard'); });
        </script>
      </div>
      
      <div id="dfp-leaderboard-half" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard-half'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Wednesday</p>
<p>20th Feb 2019</p>
  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.youtube.com/c/EUobserver"
             data-icon="m"
             title="YouTube"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/elections'>Elections</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/uk-referendum'>Brexit</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/nordic' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/digital'>Digital Agenda</a>
</li>
<li class=''>
<a href='/lgbti'>LGBTI Rights</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class='expands'>
<a href='/investigations' data-icon='C'>Investigations</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/dieselgate'>Dieselgate</a>
</li>
<li class=''>
<a href='/smoke-and-mirrors'>EU smoke &amp; mirrors</a>
</li>
<li class=''>
<a href='/priv-immigration'>Privatising immigration</a>
</li>
<li class=''>
<a href='/very-private'>Very private security</a>
</li>
<li class=''>
<a href='/magnitsky'>Magnitsky Affair</a>
</li>
<li class=''>
<a href='/fortress-eu'>Fortress Europe</a>
</li>
<li class=''>
<a href='/secret-ue'>Secret UE</a>
</li>
<li class=''>
<a href='/eurozone'>Eurozone</a>
</li>
<li class=''>
<a href='/belarus'>Belarus</a>
</li>
<li class=''>
<a href='/congo'>Congo</a>
</li>
</ol>
</li>
<li class='expands'>
<a href='/regions' data-icon='C'>Magazine</a>
<ol>
<li class=''>
<a href='/regions'>Regions &amp; Cities</a>
</li>
<li class=''>
<a href='/business'>Business</a>
</li>
<li class=''>
<a href='/europe-in-review'>Europe in Review</a>
</li>
</ol>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
    <li><a href="https://s3.eu-central-1.amazonaws.com/euobs-media/assets/mediakit.pdf">Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="144206"
>
  <h4 class="label ticker">Ticker</h4>  <h1>EU agrees to limit CO2 emissions by trucks</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUOBSERVER%22'>EUOBSERVER</a></span>
</p>
  <time datetime='2019-02-19T13:36:34+01:00'>19. Feb, 13:36</time>
  <div class="body larger">
    
<p>Negotiators on behalf of 28 EU governments, the European Parliament, and European Commission agreed in the early hours of Tuesday to limit CO2 emissions by trucks. They settled on a 15% reduction by 2025, compared to 2019, and 30% by 2030. It was the first time CO2 targets were set for trucks. The bill, which needs formal approval by Council and parliament, will also introduce incentive schemes for zero-emission trucks.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Support quality EU news</h2>
    <h3>Get instant access to all articles — and 18 year's of archives.
       30 days free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/1#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;15</h5>
            <p>Small monthly fee</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Our most popular plan</p>
          </div>
        </a>

        <a href="/my/register/6#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <p>Student, retired or simply can't afford full price? No worries.</p>
            <p class="strong">Pay only &euro;75</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-join">join as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>EUobserver's coverage of the 2019 European election. Investigative. Independent. Influential.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=bft0pD8zRW8&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=bft0pD8zRW8&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30 seconds video</a>.</p>
        </div>
      </div>
    </div>
  </div>
</div>    <div>
            
            
    </div>
  </div>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F144206&amp;text=EU+agrees+to+limit+CO2+emissions+by+trucks">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F144206">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feuobserver.com%2Ftickers%2F144206">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F144206">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=EU%20agrees%20to%20limit%20CO2%20emissions%20by%20trucks&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F144206">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/economic/144215"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/544c7de10b912b6eb3f6c59938358bae-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/economic/144215">&#039;No evidence&#039; ECB bond-buying helped euro economy</a>
      </h5>
    <time datetime='2019-02-20T09:18:52+01:00'>Today, 09:18</time>

      <div class='summary '><p>Models used to claim ECB policy have boosted eurozone economy were discredited by economists who inserted random figures.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/political/144212"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/a302ad56024092e8aafffb9b215e4c40-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/144212">Juncker: Orban should leave Europe&#039;s centre-right</a>
      </h5>
    <time datetime='2019-02-20T08:45:49+01:00'>Today, 08:45</time>

      <div class='summary '><p>EU commission president said EPP should expel Hungary&#039;s Fidesz, after Orban&#039;s government ran a campaign accusing Juncker of migration &quot;conspiracy theories&quot;.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/institutional/144210"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/100d239d583d77a3dfd83ac81763e232-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/institutional/144210">College of Europe alumni ask rector to cut Saudi ties</a>
      </h5>
    <time datetime='2019-02-19T20:02:42+01:00'>19. Feb, 20:02</time>

      <div class='summary '><p>College of Europe rector, Jorg Monar, denies the academic institute is lobbying MEPs for the Saudis. Former students demand the Bruges-based campus cut ties with the regime.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/elections/144208"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/07fde32a943b02b2a74431057d034a31-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/elections/144208">EU says Hungary&#039;s anti-Juncker campaign is fake news</a>
      </h5>
    <time datetime='2019-02-19T16:56:52+01:00'>19. Feb, 16:56</time>

      <div class='summary '><p>The European Commission has branded the latest campaign by the Hungarian government as &#039;fake news&#039;, after Orban&#039;s government accused Juncker of pressing ahead with migration proposals that threaten the country&#039;s security.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/144196"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/eaefa5f18b03fd6b29ccdc9694aa610f-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/144196">Trump right for once: Europe should take back foreign fighters</a>
      </h5>
    <time datetime='2019-02-19T08:41:58+01:00'>19. Feb, 08:41</time>

      <div class='summary '><p>EU countries and US should take every opportunity to shrink the group of wandering Islamist fighters in the Middle East and neighbouring regions.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/environment/144195"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/d366c449808f6f08b508f9211d64b656-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label interview">Interview</h4>
      <h5>
        <a href="/environment/144195">EU should clarify rules for plant burgers and lab meat</a>
      </h5>
    <time datetime='2019-02-19T06:29:48+01:00'>19. Feb, 06:29</time>

      <div class='summary '><p>Chatham House research fellow Laura Wellesley discusses her new report, which looked at how alternative meat products are regulated. &#039;It&#039;s not about everybody becoming vegan,&#039; she said.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2019-02-20T09:16:51+01:00'>Today, 09:16</time>
<a href="/tickers/144217">British PM to batter against EU wall on Brexit</a></li>
<li><time datetime='2019-02-20T09:11:13+01:00'>Today, 09:11</time>
<a href="/tickers/144214">Hungary and Slovakia break EU line on Jerusalem</a></li>
<li><time datetime='2019-02-20T09:01:17+01:00'>Today, 09:01</time>
<a href="/tickers/144213">Germany and France to overhaul EU competition law</a></li>
<li><time datetime='2019-02-19T19:58:07+01:00'>19. Feb, 19:58</time>
<a href="/tickers/144211">Estonia kicks out Danske Bank over money laundering scandal</a></li>
<li><time datetime='2019-02-19T14:34:56+01:00'>19. Feb, 14:34</time>
<a href="/tickers/144209">May and Juncker meet over Brexit on Wednesday</a></li>
<li><time datetime='2019-02-19T13:37:17+01:00'>19. Feb, 13:37</time>
<a href="/tickers/144205">EU promises to open up advisory groups</a></li>
<li><time datetime='2019-02-19T13:36:34+01:00'>19. Feb, 13:36</time>
<a href="/tickers/144206">EU agrees to limit CO2 emissions by trucks</a></li>
<li><time datetime='2019-02-19T09:28:27+01:00'>19. Feb, 09:28</time>
<a href="/tickers/144202">Juncker under attack in Hungary government ad</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/milestone-nordic-baltic-e-id" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/milestone-nordic-baltic-e-id');">Milestone for Nordic-Baltic e-ID</a></li>
<li><span class="author">Counter Balance</span><a href="http://www.counter-balance.org/eu-bank-urged-to-free-itself-from-fossil-fuels-and-take-climate-leadership-as-it-discusses-new-energy-policy/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Counter Balance: http://www.counter-balance.org/eu-bank-urged-to-free-itself-from-fossil-fuels-and-take-climate-leadership-as-it-discusses-new-energy-policy/');">EU bank urged to free itself from fossil fuels and take climate leadership</a></li>
<li><span class="author">Intercultural Dialogue Platform</span><a href="http://dialogueplatform.eu/event/roundtable-discussion-muslim-heresy-and-the-politics-of-human-rights-by-dr-matthew-j-nelson" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Intercultural Dialogue Platform: http://dialogueplatform.eu/event/roundtable-discussion-muslim-heresy-and-the-politics-of-human-rights-by-dr-matthew-j-nelson');">Roundtable: Muslim Heresy and the Politics of Human Rights, Dr. Matthew J. Nelson</a></li>
<li><span class="author">Platform for Peace and Justice</span><a href="http://www.platformpj.org/opinion-turkey-suffering-from-the-lack-of-the-rule-of-law/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Platform for Peace and Justice: http://www.platformpj.org/opinion-turkey-suffering-from-the-lack-of-the-rule-of-law/');">Turkey suffering from the lack of the rule of law</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/mediaroom/unesda-elects-tim-brett-the-coca-cola-company-as-president-of-european-soft-drinks-association/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/mediaroom/unesda-elects-tim-brett-the-coca-cola-company-as-president-of-european-soft-drinks-association/');">Soft Drinks Europe welcomes Tim Brett as its new president</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/nyhed/stepping-nordic-climate-co-operation" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/nyhed/stepping-nordic-climate-co-operation');">Nordic ministers take the lead in combatting climate change</a></li>
<li><span class="author">Counter Balance</span><a href="http://www.counter-balance.org/european-parliament-takes-incoherent-steps-on-climate-in-future-eu-investments/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Counter Balance: http://www.counter-balance.org/european-parliament-takes-incoherent-steps-on-climate-in-future-eu-investments/');">European Parliament takes incoherent steps on climate in future EU investments</a></li>
<li><span class="author">International Partnership For Human Rights</span><a href="http://iphronline.org/arbitrary-detention-of-azimjon-askarov-in-kyrgyzstan-open-letter-to-eu-officials.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'International Partnership For Human Rights: http://iphronline.org/arbitrary-detention-of-azimjon-askarov-in-kyrgyzstan-open-letter-to-eu-officials.html');">Kyrgyz authorities have to immediately release human rights defender Azimjon Askarov</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/seminar-disability-and-user-involvement" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/seminar-disability-and-user-involvement');">Seminar on disability and user involvement</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/international-appetite-nordic-food-policies" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/international-appetite-nordic-food-policies');">International appetite for Nordic food policies</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/new-nordic-innovation-house-hong-kong" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/new-nordic-innovation-house-hong-kong');">New Nordic Innovation House in Hong Kong</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/nyhed/nordic-region-has-chance-become-world-leader-when-it-comes-start-ups" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/nyhed/nordic-region-has-chance-become-world-leader-when-it-comes-start-ups');">Nordic Region has chance to become world leader when it comes to start-ups</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2019-02-20T09:18:52+01:00'>Today, 09:18</time>
<a href="/economic/144215">&#039;No evidence&#039; ECB bond-buying helped euro economy</a></li>
<li><time datetime='2019-02-20T08:45:49+01:00'>Today, 08:45</time>
<a href="/political/144212">Juncker: Orban should leave Europe&#039;s centre-right</a></li>
<li><time datetime='2019-02-19T20:02:42+01:00'>19. Feb, 20:02</time>
<a href="/institutional/144210">College of Europe alumni ask rector to cut Saudi ties</a></li>
<li><time datetime='2019-02-19T16:56:52+01:00'>19. Feb, 16:56</time>
<a href="/elections/144208">EU says Hungary&#039;s anti-Juncker campaign is fake news</a></li>
<li><time datetime='2019-02-19T08:41:58+01:00'>19. Feb, 08:41</time>
<a href="/opinion/144196">Trump right for once: Europe should take back foreign fighters</a></li>
<li><time datetime='2019-02-19T06:29:48+01:00'>19. Feb, 06:29</time>
<a href="/environment/144195">EU should clarify rules for plant burgers and lab meat</a></li>
<li><time datetime='2019-02-18T17:51:35+01:00'>18. Feb, 17:51</time>
<a href="/elections/144194">Italian populists could be second biggest force in EU parliament</a></li>
<li><time datetime='2019-02-18T09:29:25+01:00'>18. Feb, 09:29</time>
<a href="/foreign/144190">Merkel defends Russia ties, ridicules Trump on cars</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>