<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Farage could face EU fine over undeclared money</title>
    <meta charset="utf-8" />
    <meta name="description" content="British Brexit Party MEP Nigel Farage could face European Parliament (EP) sanctions, including fines, after refusing to attend a special hearing on alleged financial irregularities on Wednesday. The EP called him in after media reports he had received hun..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noodp,noydir" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Farage could face EU fine over undeclared money" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/145084" />
<meta property="og:description" content="British Brexit Party MEP Nigel Farage could face European Parliament (EP) sanctions, including fines, after refusing to attend a special hearing on alleged financial irregularities on Wednesday. The EP called him in after media reports he had received hun..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/145084" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=8" />
    <link rel="stylesheet"
          href="/css/my.css?v=3" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=1"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Leaderboard',
            [728, 90],
            'dfp-leaderboard'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Leaderboard-Half',
            [200, 90],
            'dfp-leaderboard-half'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* Set custom dimensions. */
      ga("set", "dimension1", euobs.user || "na");
      ga("set", "dimension2", euobs.customer || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><div class="top min-medium">
  
      <div id="dfp-leaderboard" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard'); });
        </script>
      </div>
      
      <div id="dfp-leaderboard-half" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard-half'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Wednesday</p>
<p>5th Jun 2019</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/eu-election'>2019 EU Election</a>
</li>
<li class=''>
<a href='/brexit'>Brexit</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/nordic' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/digital'>Digital Agenda</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class='expands'>
<a href='/investigations' data-icon='C'>Investigations</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/dieselgate'>Dieselgate</a>
</li>
<li class=''>
<a href='/smoke-and-mirrors'>EU smoke &amp; mirrors</a>
</li>
<li class=''>
<a href='/priv-immigration'>Privatising immigration</a>
</li>
<li class=''>
<a href='/very-private'>Very private security</a>
</li>
<li class=''>
<a href='/magnitsky'>Magnitsky Affair</a>
</li>
<li class=''>
<a href='/fortress-eu'>Fortress Europe</a>
</li>
<li class=''>
<a href='/secret-ue'>Secret UE</a>
</li>
<li class=''>
<a href='/eurozone'>Eurozone</a>
</li>
<li class=''>
<a href='/belarus'>Belarus</a>
</li>
<li class=''>
<a href='/congo'>Congo</a>
</li>
</ol>
</li>
<li class='expands'>
<a href='/eu-election' data-icon='C'>Magazine</a>
<ol>
<li class=''>
<a href='/eu-election'>2019 EU Election</a>
</li>
<li class=''>
<a href='/regions'>Regions &amp; Cities</a>
</li>
<li class=''>
<a href='/business'>Business</a>
</li>
<li class=''>
<a href='/europe-in-review'>Europe in Review</a>
</li>
</ol>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
    <li><a href="https://s3.eu-central-1.amazonaws.com/euobs-media/assets/mediakit.pdf">Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="145084"
>
  <h4 class="label ticker">Ticker</h4>  <h1>Farage could face EU fine over undeclared money</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUOBSERVER%22'>EUOBSERVER</a></span>
</p>
  <time datetime='2019-06-05T09:44:58+02:00'>Today, 09:44</time>
  <div class="body larger">
    
<p>British Brexit Party MEP Nigel Farage could face European Parliament (EP) sanctions, including fines, after refusing to attend a special hearing on alleged financial irregularities on Wednesday. The EP called him in after media reports he had received hundreds of thousands of pounds from British pro-Brexit businessman Arron Banks but had failed to declare it in his EP disclosure. "What is this but an EU kangaroo court?" Farage said.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Support quality EU news</h2>
    <h3>Get instant access to all articles — and 18 year's of archives.
       30 days free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/1#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;15</h5>
            <p>Small monthly fee</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Our most popular plan</p>
          </div>
        </a>

        <a href="/my/register/6#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <p>Student, retired or simply can't afford full price? No worries.</p>
            <p class="strong">Pay only &euro;75</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-join">join as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>EUobserver's stories on the distribution of top-posts in the European Union. Investigative. Independent. Influential.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30 seconds video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F145084&amp;text=Farage+could+face+EU+fine+over+undeclared+money">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F145084">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feuobserver.com%2Ftickers%2F145084">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F145084">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Farage%20could%20face%20EU%20fine%20over%20undeclared%20money&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F145084">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/eu-election/145078"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/6d762a3d83b37cc98227d665245986c2-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/eu-election/145078">Denmark set to complete social democrat sweep of Nordics</a>
      </h5>
    <time datetime='2019-06-05T09:29:08+02:00'>Today, 09:29</time>

      <div class='summary '><p>The leader of the Danish Social Democrats, Mette Frederiksen, is poised to win national elections on Wednesday and complete a shift of power in all the three Nordic EU countries to having social democrat leaders.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/justice/145079"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/a490dd58f4da147e0a8cbd693b4ad1cb-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/justice/145079">Czech PM attacks EU after fraud report prompts outrage</a>
      </h5>
    <time datetime='2019-06-05T09:19:26+02:00'>Today, 09:19</time>

      <div class='summary '><p>The Czech Republic&#039;s billionaire prime minister, Andrei Babis, has accused the EU anti-fraud office, Olaf, of trying to &quot;destabilise&quot; his country.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/145061"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/13d92b3f9d28cff996bd6c44bb99fd92-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/145061">European Parliament cannot shut door to Catalan MEPs</a>
      </h5>
    <time datetime='2019-06-05T07:41:59+02:00'>Today, 07:41</time>

      <div class='summary '><p>Carles Puigdemont, Oriol Junqueras and Toni Comin, former members of the Catalan government who are currently in exile or in pre-trial detention, have been elected by 1,720,500 citizens of Spain and Catalonia to represent them in the European Parliament.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/news/145077"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/99e590e23d7589e7a0925a1fb50df6d3-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/news/145077">Tajani urged to allow Catalan MEPs into parliament</a>
      </h5>
    <time datetime='2019-06-04T17:52:08+02:00'>4. Jun, 17:52</time>

      <div class='summary '><p>Two Catalonian separatists MEPs elected last week - including former leader Carles Puigdemont - have been barred from accrediting with the European Parliament until they sign a constitutional oath in Madrid. The pair fear arrest if they return to Spain.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/health/145064"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/ab9d0b9cf00d7197015779a02b248ce2-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label focus">Focus</h4>
      <h5>
        <a href="/health/145064">Complexity of EU health data exchange &#039;underestimated&#039;</a>
      </h5>
    <time datetime='2019-06-04T11:32:04+02:00'>4. Jun, 11:32</time>

      <div class='summary '><p>European Court of Auditors report says the European Commission &quot;underestimated difficulties involved in deploying an EU-wide eHealth infrastructure&quot;.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/migration/145071"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/3efb2056e612ebeab8cc9f49f18af17a-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/migration/145071">EU guilty of Libya migrant &#039;tragedy&#039;, ICC lawsuit says</a>
      </h5>
    <time datetime='2019-06-04T09:30:02+02:00'>4. Jun, 09:30</time>

      <div class='summary '><p>EU states&#039; efforts to &quot;deter&quot; migrants from Libya have helped kill more than 14,000 people and exposed 40,000 others to &quot;crimes against humanity&quot;, according to a lawsuit filed in The Hague on Monday.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2019-06-05T09:48:03+02:00'>Today, 09:48</time>
<a href="/tickers/145086">Merkel attacks EU competition laws</a></li>
<li><time datetime='2019-06-05T09:47:06+02:00'>Today, 09:47</time>
<a href="/tickers/145085">Facebook ought to roll out EU rulings, court adviser says</a></li>
<li><time datetime='2019-06-05T09:44:58+02:00'>Today, 09:44</time>
<a href="/tickers/145084">Farage could face EU fine over undeclared money</a></li>
<li><time datetime='2019-06-05T09:34:55+02:00'>Today, 09:34</time>
<a href="/tickers/145083">Juncker tells Trump &#039;son-in-law&#039; to respect Palestine</a></li>
<li><time datetime='2019-06-05T09:29:15+02:00'>Today, 09:29</time>
<a href="/tickers/145080">Italy&#039;s League party fuels concern on euro exit</a></li>
<li><time datetime='2019-06-05T09:28:16+02:00'>Today, 09:28</time>
<a href="/tickers/145082">Ukraine&#039;s new president pledges EU and Nato allegiance</a></li>
<li><time datetime='2019-06-05T09:26:27+02:00'>Today, 09:26</time>
<a href="/tickers/145081">French banker says euro should battle dollar on world stage</a></li>
<li><time datetime='2019-06-04T17:19:34+02:00'>4. Jun, 17:19</time>
<a href="/tickers/145076">Greens add five new MEPs to EU parliamentary group</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/canada-host-joint-nordic-cultural-initiative-2021" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/canada-host-joint-nordic-cultural-initiative-2021');">Canada to host the joint Nordic cultural initiative 2021</a></li>
<li><span class="author">Vote for the EU Sutainable Energy Awards</span><a href="http://www.eusew.eu" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Vote for the EU Sutainable Energy Awards: http://www.eusew.eu');">Cast your vote for your favourite EUSEW Award finalist. You choose the winner of 2019 Citizen’s Award.</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/education-gets-refugees-work" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/education-gets-refugees-work');">Education gets refugees into work</a></li>
<li><span class="author">Counter Balance</span><a href="https://www.counter-balance.org/your-eib/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Counter Balance: https://www.counter-balance.org/your-eib/');">Sign the petition to help reform the EU’s Bank</a></li>
<li><span class="author">UNICEF</span><a href="https://www.childrightsmanifesto.eu/european-parliament-elections-citizens-urged-to-vote-for-children/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNICEF: https://www.childrightsmanifesto.eu/european-parliament-elections-citizens-urged-to-vote-for-children/');">Child rights organisations encourage candidates for EU elections to become Child Rights Champions</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/wp-content/uploads/2019/04/UNESDA-Aspirations_MANIFESTOA4_V03.pdf" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/wp-content/uploads/2019/04/UNESDA-Aspirations_MANIFESTOA4_V03.pdf');">UNESDA Outlines 2019-2024 Aspirations: Sustainability, Responsibility, Competitiveness</a></li>
<li><span class="author">Counter Balance</span><a href="http://www.counter-balance.org/record-citizens-input-to-eu-banks-consultation-calls-on-the-bank-to-urgently-abandon-fossil-fuels/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Counter Balance: http://www.counter-balance.org/record-citizens-input-to-eu-banks-consultation-calls-on-the-bank-to-urgently-abandon-fossil-fuels/');">Record citizens’ input to EU bank’s consultation calls on EIB to abandon fossil fuels</a></li>
<li><span class="author">International Partnership for Human Rights</span><a href="https://www.iphronline.org/eu-turkmenistan-human-rights-dialogue-push-for-implementation-of-new-benchmarks.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'International Partnership for Human Rights: https://www.iphronline.org/eu-turkmenistan-human-rights-dialogue-push-for-implementation-of-new-benchmarks.html');">Annual EU-Turkmenistan Human Rights Dialogue takes place in Ashgabat</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/new-campaign-spot-capture-and-share-traces-north" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/new-campaign-spot-capture-and-share-traces-north');">New campaign: spot, capture and share Traces of North</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/leading-nordic-candidates-go-head-head-eu-election-debate" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/leading-nordic-candidates-go-head-head-eu-election-debate');">Leading Nordic candidates go head-to-head in EU election debate</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/new-secretary-general-nordic-co-operation-must-benefit-everybody" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/new-secretary-general-nordic-co-operation-must-benefit-everybody');">New Secretary General: Nordic co-operation must benefit everybody</a></li>
<li><span class="author">Platform for Peace and Justice</span><a href="http://www.platformpj.org/kati-piri-our-red-line-on-turkey-has-been-crossed-and-that-is-how-we-have-ended-up-with-our-position-today/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Platform for Peace and Justice: http://www.platformpj.org/kati-piri-our-red-line-on-turkey-has-been-crossed-and-that-is-how-we-have-ended-up-with-our-position-today/');">MEP Kati Piri: “Our red line on Turkey has been crossed”</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2019-06-05T09:29:08+02:00'>Today, 09:29</time>
<a href="/eu-election/145078">Denmark set to complete social democrat sweep of Nordics</a></li>
<li><time datetime='2019-06-05T09:19:26+02:00'>Today, 09:19</time>
<a href="/justice/145079">Czech PM attacks EU after fraud report prompts outrage</a></li>
<li><time datetime='2019-06-05T07:41:59+02:00'>Today, 07:41</time>
<a href="/opinion/145061">European Parliament cannot shut door to Catalan MEPs</a></li>
<li><time datetime='2019-06-04T17:52:08+02:00'>4. Jun, 17:52</time>
<a href="/news/145077">Tajani urged to allow Catalan MEPs into parliament</a></li>
<li><time datetime='2019-06-04T11:32:04+02:00'>4. Jun, 11:32</time>
<a href="/health/145064">Complexity of EU health data exchange &#039;underestimated&#039;</a></li>
<li><time datetime='2019-06-04T09:30:02+02:00'>4. Jun, 09:30</time>
<a href="/migration/145071">EU guilty of Libya migrant &#039;tragedy&#039;, ICC lawsuit says</a></li>
<li><time datetime='2019-06-04T08:02:08+02:00'>4. Jun, 08:02</time>
<a href="/opinion/145062">Six takeaways on digital disinformation at EU elections</a></li>
<li><time datetime='2019-06-03T09:27:21+02:00'>3. Jun, 09:27</time>
<a href="/foreign/145060">Trump advocates no-deal Brexit on eve of UK visit</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>