<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Johnson&#039;s Brexit man meets EU officials for first time</title>
    <meta charset="utf-8" />
    <meta name="description" content="UK prime minister Boris Johnson&#039;s EU advisor David Frost held &quot;introductory meetings&quot; with senior EU officials on Thursday in Brussels, where both sides reiterated their existing positions, a commission official said. Johnson said the divorce deal is &quot;dea..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noodp,noydir" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Johnson&#039;s Brexit man meets EU officials for first time" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/145578" />
<meta property="og:description" content="UK prime minister Boris Johnson&#039;s EU advisor David Frost held &quot;introductory meetings&quot; with senior EU officials on Thursday in Brussels, where both sides reiterated their existing positions, a commission official said. Johnson said the divorce deal is &quot;dea..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/145578" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=12" />
    <link rel="stylesheet"
          href="/css/my.css?v=3" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=5"></script>
    <script src="//www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Leaderboard',
            [728, 90],
            'dfp-leaderboard'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Leaderboard-Half',
            [200, 90],
            'dfp-leaderboard-half'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* Set custom dimensions. */
      ga("set", "dimension1", euobs.osm.user || "na");
      ga("set", "dimension2", euobs.osm.customer || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><div class="top min-medium">
  
      <div id="dfp-leaderboard" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard'); });
        </script>
      </div>
      
      <div id="dfp-leaderboard-half" class="banner ">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-leaderboard-half'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Thursday</p>
<p>1st Aug 2019</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/eu-election'>2019 EU Election</a>
</li>
<li class=''>
<a href='/brexit'>Brexit</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/nordic' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/digital'>Digital Agenda</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class='expands'>
<a href='/investigations' data-icon='C'>Investigations</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/dieselgate'>Dieselgate</a>
</li>
<li class=''>
<a href='/smoke-and-mirrors'>EU smoke &amp; mirrors</a>
</li>
<li class=''>
<a href='/priv-immigration'>Privatising immigration</a>
</li>
<li class=''>
<a href='/very-private'>Very private security</a>
</li>
<li class=''>
<a href='/magnitsky'>Magnitsky Affair</a>
</li>
<li class=''>
<a href='/fortress-eu'>Fortress Europe</a>
</li>
<li class=''>
<a href='/secret-ue'>Secret UE</a>
</li>
<li class=''>
<a href='/eurozone'>Eurozone</a>
</li>
<li class=''>
<a href='/belarus'>Belarus</a>
</li>
<li class=''>
<a href='/congo'>Congo</a>
</li>
</ol>
</li>
<li class='expands'>
<a href='/eu-election' data-icon='C'>Magazine</a>
<ol>
<li class=''>
<a href='/eu-election'>2019 EU Election</a>
</li>
<li class=''>
<a href='/regions'>Regions &amp; Cities</a>
</li>
<li class=''>
<a href='/business'>Business</a>
</li>
<li class=''>
<a href='/europe-in-review'>Europe in Review</a>
</li>
</ol>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
    <li><a href="https://s3.eu-central-1.amazonaws.com/euobs-media/assets/mediakit.pdf">Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="145578"
>
  <h4 class="label ticker">Ticker</h4>  <h1>Johnson&#039;s Brexit man meets EU officials for first time</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUOBSERVER%22'>EUOBSERVER</a></span>
</p>
  <time datetime='2019-08-01T12:37:00+02:00'>Today, 12:37</time>
  <div class="body larger">
    
<p>UK prime minister Boris Johnson's EU advisor David Frost held "introductory meetings" with senior EU officials on Thursday in Brussels, where both sides reiterated their existing positions, a commission official said. Johnson said the divorce deal is "dead", while the EU said it will not renegotiate. Johnson and EU Commission president Jean-Claude Juncker will meet "at the latest" on the G7 summit in France in August, the spokesperson said.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Support quality EU news</h2>
    <h3>Get instant access to all articles — and 18 year's of archives.
       30 days free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/1#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;15</h5>
            <p>Small monthly fee</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Our most popular plan</p>
          </div>
        </a>

        <a href="/my/register/6#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <p>Student, retired or simply can't afford full price? No worries.</p>
            <p class="strong">Pay only &euro;75</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-join">join as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>EUobserver's stories on the distribution of top-posts in the European Union. Investigative. Independent. Influential.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30 seconds video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent to the editorial team. It will not be shown publicly. We will certainly read it but can't promise a reply. For other requests please do email us."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F145578&amp;text=Johnson%27s+Brexit+man+meets+EU+officials+for+first+time">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F145578">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feuobserver.com%2Ftickers%2F145578">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F145578">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Johnson%27s%20Brexit%20man%20meets%20EU%20officials%20for%20first%20time&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F145578">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/institutional/145572"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/450d820905e85aeec984267b1cd428d3-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/institutional/145572">EU receives record number of requests for documents</a>
      </h5>
    <time datetime='2019-08-01T09:03:35+02:00'>Today, 09:03</time>

      <div class='summary '><p>EU citizens filed applications to see documents 6,912 times last year. The commission called this &quot;a striking increase&quot; compared to 2017 - and subtly hints at needing more staff.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/145568"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/8150f913a280f095af38f3b0fff864c1-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/145568">New MEPs, new officials, new EU migration policy?</a>
      </h5>
    <time datetime='2019-08-01T06:51:45+02:00'>Today, 06:51</time>

      <div class='summary '><p>The fragmented new Europen Parliament does not necessarily foretell paralysis in future EU work on migration and asylum. It is however likely that any new initiatives to be tabled over the next five years might require increasingly-longer gestation cycles.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/environment/145569"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/f2bac14b5c8f3c02f881da675f52f006-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/environment/145569">Audi ex-CEO on fraud charge, as diesels remain on road</a>
      </h5>
    <time datetime='2019-07-31T16:31:36+02:00'>31. Jul, 16:31</time>

      <div class='summary '><p>One-in-five cars equipped with Audi&#039;s emissions cheating technology is still on the road, mostly in eastern Europe.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/political/145565"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/0efdda7a5226e6cdb4a7075a3b455c9b-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/145565">Von der Leyen aims to &#039;rebalance Europe&#039;</a>
      </h5>
    <time datetime='2019-07-31T09:28:47+02:00'>31. Jul, 09:28</time>

      <div class='summary '><p>The German EU Commission president-elect hopes to bridge divisions within the EU, as she meets with EU leaders setting up her team of commissioners.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/science/145559"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/60491bdb8da258eece80e9ab8650d522-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/science/145559">Eight EU states miss artificial intelligence deadline</a>
      </h5>
    <time datetime='2019-07-30T15:59:00+02:00'>30. Jul, 15:59</time>

      <div class='summary '><p>Pan-European strategy &quot;encouraged&quot; member states to publish national artificial intelligence strategies by mid-2019. Germany, France and the UK have already done so - others are lagging behind.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/145545"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/b3e75b9d181fd8d38cc109580261beb9-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/145545">EU&#039;s rule-of-law blueprint: two out of three is not enough</a>
      </h5>
    <time datetime='2019-07-30T08:56:15+02:00'>30. Jul, 08:56</time>

      <div class='summary '><p>If the commission is to protect the rule of law in the EU, it has to confront the situation realistically and honestly – including how to deal with states who aren&#039;t willing to play by the rules.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2019-08-01T12:37:00+02:00'>Today, 12:37</time>
<a href="/tickers/145578">Johnson&#039;s Brexit man meets EU officials for first time</a></li>
<li><time datetime='2019-08-01T09:29:43+02:00'>Today, 09:29</time>
<a href="/tickers/145576">28 percent of Europeans cannot afford week&#039;s holiday</a></li>
<li><time datetime='2019-08-01T09:22:59+02:00'>Today, 09:22</time>
<a href="/tickers/145575">Bulgaria and Romania have most teenage mothers in EU</a></li>
<li><time datetime='2019-08-01T09:21:23+02:00'>Today, 09:21</time>
<a href="/tickers/145573">Johnson puts extra €2.3bn into no-deal Brexit planning</a></li>
<li><time datetime='2019-08-01T09:16:30+02:00'>Today, 09:16</time>
<a href="/tickers/145574">Eurozone unemployment lowest since mid-2008</a></li>
<li><time datetime='2019-07-31T13:01:39+02:00'>31. Jul, 13:01</time>
<a href="/tickers/145567">Sinn Fein tell Johnson: &#039;We don&#039;t believe you&#039;</a></li>
<li><time datetime='2019-07-31T12:48:51+02:00'>31. Jul, 12:48</time>
<a href="/tickers/145566">UK&#039;s new Brexit negotiator coming to Brussels</a></li>
<li><time datetime='2019-07-31T08:59:41+02:00'>31. Jul, 08:59</time>
<a href="/tickers/145564">Romanian minister resigns after murder-rape outrage</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/mediaroom/european-soft-drinks-industry-on-track-to-meet-commitment-to-reduce-added-sugars-by-10-by-2020/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/mediaroom/european-soft-drinks-industry-on-track-to-meet-commitment-to-reduce-added-sugars-by-10-by-2020/');">UNESDA reduces added sugars 11.9% between 2015-2017</a></li>
<li><span class="author">International Partnership for Human Rights</span><a href="https://www.iphronline.org/protection-of-fundamental-rights-in-uzbekistan.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'International Partnership for Human Rights: https://www.iphronline.org/protection-of-fundamental-rights-in-uzbekistan.html');">EU-Uzbekistan Human Rights Dialogue: EU to raise key fundamental rights issues</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/no-evidence-social-media-are-harmful-young-people" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/no-evidence-social-media-are-harmful-young-people');">No evidence that social media are harmful to young people</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/canada-host-joint-nordic-cultural-initiative-2021" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/canada-host-joint-nordic-cultural-initiative-2021');">Canada to host the joint Nordic cultural initiative 2021</a></li>
<li><span class="author">Vote for the EU Sutainable Energy Awards</span><a href="http://www.eusew.eu" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Vote for the EU Sutainable Energy Awards: http://www.eusew.eu');">Cast your vote for your favourite EUSEW Award finalist. You choose the winner of 2019 Citizen’s Award.</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/education-gets-refugees-work" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/education-gets-refugees-work');">Education gets refugees into work</a></li>
<li><span class="author">Counter Balance</span><a href="https://www.counter-balance.org/your-eib/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Counter Balance: https://www.counter-balance.org/your-eib/');">Sign the petition to help reform the EU’s Bank</a></li>
<li><span class="author">UNICEF</span><a href="https://www.childrightsmanifesto.eu/european-parliament-elections-citizens-urged-to-vote-for-children/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNICEF: https://www.childrightsmanifesto.eu/european-parliament-elections-citizens-urged-to-vote-for-children/');">Child rights organisations encourage candidates for EU elections to become Child Rights Champions</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/wp-content/uploads/2019/04/UNESDA-Aspirations_MANIFESTOA4_V03.pdf" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/wp-content/uploads/2019/04/UNESDA-Aspirations_MANIFESTOA4_V03.pdf');">UNESDA Outlines 2019-2024 Aspirations: Sustainability, Responsibility, Competitiveness</a></li>
<li><span class="author">Counter Balance</span><a href="http://www.counter-balance.org/record-citizens-input-to-eu-banks-consultation-calls-on-the-bank-to-urgently-abandon-fossil-fuels/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Counter Balance: http://www.counter-balance.org/record-citizens-input-to-eu-banks-consultation-calls-on-the-bank-to-urgently-abandon-fossil-fuels/');">Record citizens’ input to EU bank’s consultation calls on EIB to abandon fossil fuels</a></li>
<li><span class="author">International Partnership for Human Rights</span><a href="https://www.iphronline.org/eu-turkmenistan-human-rights-dialogue-push-for-implementation-of-new-benchmarks.html" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'International Partnership for Human Rights: https://www.iphronline.org/eu-turkmenistan-human-rights-dialogue-push-for-implementation-of-new-benchmarks.html');">Annual EU-Turkmenistan Human Rights Dialogue takes place in Ashgabat</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/new-campaign-spot-capture-and-share-traces-north" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/new-campaign-spot-capture-and-share-traces-north');">New campaign: spot, capture and share Traces of North</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2019-08-01T09:03:35+02:00'>Today, 09:03</time>
<a href="/institutional/145572">EU receives record number of requests for documents</a></li>
<li><time datetime='2019-08-01T06:51:45+02:00'>Today, 06:51</time>
<a href="/opinion/145568">New MEPs, new officials, new EU migration policy?</a></li>
<li><time datetime='2019-07-31T16:31:36+02:00'>31. Jul, 16:31</time>
<a href="/environment/145569">Audi ex-CEO on fraud charge, as diesels remain on road</a></li>
<li><time datetime='2019-07-31T09:28:47+02:00'>31. Jul, 09:28</time>
<a href="/political/145565">Von der Leyen aims to &#039;rebalance Europe&#039;</a></li>
<li><time datetime='2019-07-30T15:59:00+02:00'>30. Jul, 15:59</time>
<a href="/science/145559">Eight EU states miss artificial intelligence deadline</a></li>
<li><time datetime='2019-07-30T08:56:15+02:00'>30. Jul, 08:56</time>
<a href="/opinion/145545">EU&#039;s rule-of-law blueprint: two out of three is not enough</a></li>
<li><time datetime='2019-07-29T09:14:55+02:00'>29. Jul, 09:14</time>
<a href="/brexit/145552">Johnson sets up &#039;war cabinet&#039; to deliver Brexit</a></li>
<li><time datetime='2019-07-29T09:02:11+02:00'>29. Jul, 09:02</time>
<a href="/opinion/145544">Grand Theft Tender? How €56bn went to tax havens</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>