<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>EU to extend Russian sanctions over Ukraine</title>
    <meta charset="utf-8" />
    <meta name="description" content="EU leaders will on Thursday extend sanctions against Russia over its annexation of Crimea and Moscow&#039;s involvement in the conflict in eastern Ukraine, EU officials said on Wednesday. &quot;Very probably the European Council will confirm its support for Ukraine..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] EU to extend Russian sanctions over Ukraine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/146898" />
<meta property="og:description" content="EU leaders will on Thursday extend sanctions against Russia over its annexation of Crimea and Moscow&#039;s involvement in the conflict in eastern Ukraine, EU officials said on Wednesday. &quot;Very probably the European Council will confirm its support for Ukraine..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/146898" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=16" />
    <link rel="stylesheet"
          href="/css/my.css?v=3" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=1" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=10"></script>
    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* Set custom dimensions. */
      ga("set", "dimension1", euobs.osm.user || "na");
      ga("set", "dimension2", euobs.osm.customer || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><div class="top hidden">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Thursday</p>
<p>12th Dec 2019</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/eu-election'>2019 EU Election</a>
</li>
<li class=''>
<a href='/brexit'>Brexit</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/nordic' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
    <li><a href="https://s3.eu-central-1.amazonaws.com/euobs-media/assets/mediakit.pdf">Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="146898"
>
  <h4 class="label ticker">Ticker</h4>  <h1>EU to extend Russian sanctions over Ukraine</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUobserver%22'>EUobserver</a></span>
</p>
  <time datetime='2019-12-12T08:50:46+01:00'>Today, 08:50</time>
  <div class="body larger">
    
<p>EU leaders will on Thursday extend sanctions against Russia over its annexation of Crimea and Moscow's involvement in the conflict in eastern Ukraine, EU officials said on Wednesday. "Very probably the European Council will confirm its support for Ukraine sovereignty and territorial integrity," a senior EU official said, adding that the economic sanctions are linked to Russia's full implementation of the Minsk agreement and expects the sanction to be extended.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Support quality EU news</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       30-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/1#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;15</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Best value option</p>
          </div>
        </a>

        <a href="/my/register/6#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <p>Student or retired? Then this plan is for you.</p>
            <p class="strong">Pay only &euro;75</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-join">join as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>EUobserver's stories on the distribution of top-posts in the European Union. Investigative. Independent. Influential.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent to the editorial team. It will not be shown publicly. We will certainly read it but can't promise a reply. For other requests please do email us."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F146898&amp;text=EU+to+extend+Russian+sanctions+over+Ukraine">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F146898">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feuobserver.com%2Ftickers%2F146898">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F146898">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=EU%20to%20extend%20Russian%20sanctions%20over%20Ukraine&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F146898">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/146882"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/20f194388511b8560fd4d209dd163f24-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/146882">Europe needs to make mind up on relations with Africa</a>
      </h5>
    <time datetime='2019-12-12T08:47:41+01:00'>Today, 08:47</time>

      <div class='summary '><p>The new commission is right in saying that the EU needs renewed ambition and a comprehensive strategy for Africa. But to do that, it will need to be clearer and convincing.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/political/146893"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/649aa7ca4b8da3894e8f782d111a28a6-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/146893">Leaders face crucial EU summit for climate action</a>
      </h5>
    <time datetime='2019-12-12T08:47:22+01:00'>Today, 08:47</time>

      <div class='summary '><p>EU leaders are meeting on Thursday and Friday in three different formats: a regular summit to discuss the EU&#039;s long-term budget and the 2050 climate-neutrality goal, a European Council (Article 50) meeting, and a European summit.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/political/146896"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/41ce43b2c7207e8e8f0f0fbf4b4008a0-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/146896">Leaders to battle on climate target and money at summit</a>
      </h5>
    <time datetime='2019-12-11T17:55:35+01:00'>11. Dec, 17:55</time>

      <div class='summary '><p>Disagreements over the 2050 climate tagret and the next seven-year EU budget will scar the first EU summit led by former Belgian prime minister Charles Michel.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/environment/146895"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/edf9d27a51ce09dc1fe47618f5df75dc-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/environment/146895">Von der Leyen: &#039;Green Deal is our man-on-moon moment&#039;</a>
      </h5>
    <time datetime='2019-12-11T17:45:50+01:00'>11. Dec, 17:45</time>

      <div class='summary '><p>The European Commission presented the widely-trailed new Green Deal to MEPs on Wednesday, vowing to &quot;leave no-one behind&quot; to achieve climate neutrality by 2050.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/nordic/146894"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/9af495d458b35b365cdd397ee401c265-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label focus">Focus</h4>
      <h5>
        <a href="/nordic/146894">North Atlantic mini states in geopolitical turbulence</a>
      </h5>
    <time datetime='2019-12-11T13:16:22+01:00'>11. Dec, 13:16</time>

      <div class='summary '><p>Donald Trump wanted to buy Greenland, while the Faroe Islands have come under pressure to ditch China&#039;s Huawei for its 5G network. Both incidents reflect growing geopolitical interest for the North Atlantic countries sharing foreign and security policy with Denmark.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/political/146891"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/b9a0e65f1f1acb7394f5bbeaa1b4e0a1-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/146891">Survey marks EU optimism on eve of UK&#039;s Brexit election</a>
      </h5>
    <time datetime='2019-12-11T09:16:52+01:00'>11. Dec, 09:16</time>

      <div class='summary '><p>Most Europeans believe their country ought to stay in the EU, as British people prepare to vote in a Brexit-dominated election.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2019-12-12T08:52:01+01:00'>Today, 08:52</time>
<a href="/tickers/146900">Malta PM urged to step down ahead of EU summit</a></li>
<li><time datetime='2019-12-12T08:51:26+01:00'>Today, 08:51</time>
<a href="/tickers/146899">France rolls out new pension scheme amid protests</a></li>
<li><time datetime='2019-12-12T08:56:02+01:00'>Today, 08:56</time>
<a href="/tickers/146904">Germany accused of aiding war crimes in Yemen</a></li>
<li><time datetime='2019-12-12T08:55:05+01:00'>Today, 08:55</time>
<a href="/tickers/146903">Israel to hold third election in one year</a></li>
<li><time datetime='2019-12-12T08:54:21+01:00'>Today, 08:54</time>
<a href="/tickers/146902">German network picks Nokia and Huawei for 5G</a></li>
<li><time datetime='2019-12-12T08:53:19+01:00'>Today, 08:53</time>
<a href="/tickers/146901">Study: Luxembourg and Germany worst for depression</a></li>
<li><time datetime='2019-12-12T08:50:46+01:00'>Today, 08:50</time>
<a href="/tickers/146898">EU to extend Russian sanctions over Ukraine</a></li>
<li><time datetime='2019-12-11T09:08:09+01:00'>11. Dec, 09:08</time>
<a href="/tickers/146892">Czechs protest against PM Babis over EU subsidy &#039;fraud&#039;</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/40-years-experience-have-proven-its-point-sustainable-financing-actually-works" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/40-years-experience-have-proven-its-point-sustainable-financing-actually-works');">40 years of experience have proven its point: Sustainable financing actually works</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-and-baltic-ministers-paving-way-5g-region" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-and-baltic-ministers-paving-way-5g-region');">Nordic and Baltic ministers paving the way for 5G in the region</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/earmarked-paternity-leave-effective-way-change-norms" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/earmarked-paternity-leave-effective-way-change-norms');">Earmarked paternity leave – an effective way to change norms</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-climate-action-weeks-december" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-climate-action-weeks-december');">Nordic Climate Action Weeks in December</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/news/unesda-appoints-nicholas-hodac-as-director-general/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/news/unesda-appoints-nicholas-hodac-as-director-general/');">UNESDA welcomes Nicholas Hodac as new Director General</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/brussels-welcomes-nordic-culture" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/brussels-welcomes-nordic-culture');">Brussels welcomes Nordic culture</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2019-12-12T08:47:41+01:00'>Today, 08:47</time>
<a href="/opinion/146882">Europe needs to make mind up on relations with Africa</a></li>
<li><time datetime='2019-12-12T08:47:22+01:00'>Today, 08:47</time>
<a href="/political/146893">Leaders face crucial EU summit for climate action</a></li>
<li><time datetime='2019-12-11T17:55:35+01:00'>11. Dec, 17:55</time>
<a href="/political/146896">Leaders to battle on climate target and money at summit</a></li>
<li><time datetime='2019-12-11T17:45:50+01:00'>11. Dec, 17:45</time>
<a href="/environment/146895">Von der Leyen: &#039;Green Deal is our man-on-moon moment&#039;</a></li>
<li><time datetime='2019-12-11T13:16:22+01:00'>11. Dec, 13:16</time>
<a href="/nordic/146894">North Atlantic mini states in geopolitical turbulence</a></li>
<li><time datetime='2019-12-11T09:16:52+01:00'>11. Dec, 09:16</time>
<a href="/political/146891">Survey marks EU optimism on eve of UK&#039;s Brexit election</a></li>
<li><time datetime='2019-12-11T08:48:37+01:00'>11. Dec, 08:48</time>
<a href="/who-is-who/146399">Six priorities for human rights</a></li>
<li><time datetime='2019-12-11T08:48:06+01:00'>11. Dec, 08:48</time>
<a href="/opinion/146878">European shipping&#039;s dirty secret</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
<div id="modal" class="hidden" data-key="survey-2019">
    <div>
      <a href="" class="close" data-icon="E" title="Close" ></a>
      <a href="https://forms.gle/1BKxBnbv9zYwwjtz9" target="_blank">
        <img alt="" src="/graphics/survey.png" style="width: 300px; height: 250px;" />
      </a>
    </div>
  </div>
  </body>
</html>