<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Turkey deployed 2,000 Syrian troops to Libya</title>
    <meta charset="utf-8" />
    <meta name="description" content="A total of 2,000 Syrian fighters have travelled from Turkey or will arrive imminently to fight on the battlefields of Libya, the Guardian writes. Turkey sent these troops to support the Libyan UN backed government of prime minister Fayez al-Sarraj against..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Turkey deployed 2,000 Syrian troops to Libya" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/147147" />
<meta property="og:description" content="A total of 2,000 Syrian fighters have travelled from Turkey or will arrive imminently to fight on the battlefields of Libya, the Guardian writes. Turkey sent these troops to support the Libyan UN backed government of prime minister Fayez al-Sarraj against..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/147147" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=16" />
    <link rel="stylesheet"
          href="/css/my.css?v=3" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=1" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=10"></script>
    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* Set custom dimensions. */
      ga("set", "dimension1", euobs.osm.user || "na");
      ga("set", "dimension2", euobs.osm.customer || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><div class="top hidden">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Wednesday</p>
<p>15th Jan 2020</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/eu-election'>2019 EU Election</a>
</li>
<li class=''>
<a href='/brexit'>Brexit</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/nordic' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
    <li><a href="https://s3.eu-central-1.amazonaws.com/euobs-media/assets/mediakit.pdf">Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="147147"
>
  <h4 class="label ticker">Ticker</h4>  <h1>Turkey deployed 2,000 Syrian troops to Libya</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUobserver%22'>EUobserver</a></span>
</p>
  <time datetime='2020-01-15T07:21:28+01:00'>Today, 07:21</time>
  <div class="body larger">
    
<p>A total of 2,000 Syrian fighters have travelled from Turkey or will arrive imminently to fight on the battlefields of Libya, the Guardian writes. Turkey sent these troops to support the Libyan UN backed government of prime minister Fayez al-Sarraj against the military attack of field marshal Khalifa Haftar on Tripoli. Russia and Turkey tried to broker a truce in Moscow on Monday, but Haftar refused to sign the deal.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Support quality EU news</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       30-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/1#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;15</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Best value option</p>
          </div>
        </a>

        <a href="/my/register/6#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <p>Student or retired? Then this plan is for you.</p>
            <p class="strong">Pay only &euro;75</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-join">join as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Our exclusive news stories and investigations. Investigative. Independent. Influential.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent to the editorial team. It will not be shown publicly. We will certainly read it but can't promise a reply. For other requests please do email us."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F147147&amp;text=Turkey+deployed+2%2C000+Syrian+troops+to+Libya">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F147147">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feuobserver.com%2Ftickers%2F147147">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F147147">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Turkey%20deployed%202%2C000%20Syrian%20troops%20to%20Libya&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F147147">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/migration/147132"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/4b367d9e225c74bda6790f4a40120d85-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/migration/147132">EU aid pushing Libyan refugees back to war-hit Libya</a>
      </h5>
    <time datetime='2020-01-15T07:12:52+01:00'>Today, 07:12</time>

      <div class='summary '><p>At least 17 Libyans were returned to their war-torn country after attempting to flee on boats towards Europe. Their fates, along with many others, remain unknown as the EU-backed Libyan Coast Guard sweeps up people en masse.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/institutional/147136"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/caacf5ef94835960f341fb4b4ba107be-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/institutional/147136">Parliament calls for citizens&#039; &#039;agoras&#039; to shape future EU</a>
      </h5>
    <time datetime='2020-01-15T07:12:04+01:00'>Today, 07:12</time>

      <div class='summary '><p>Details have been revealed by the European Parliament of its proposals on how to conduct the two-year post-Brexit reform exercise of the EU. But a final format will have to be determined in talks with member states and the commission.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/foreign/147145"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/ba8b32a459c75817b258626686ce7a2f-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/foreign/147145">Nuclear arms race threat after EU rebukes Iran</a>
      </h5>
    <time datetime='2020-01-15T07:11:13+01:00'>Today, 07:11</time>

      <div class='summary '><p>EU powers have triggered a process that could bring the world back to 2006, when sanctions and threats were all that stood in the way of a Middle East nuclear arms race.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/147134"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/666b52ecbe98d2d108e400753888d14e-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/147134">MEPs: Don&#039;t waste your chance to change Vietnam</a>
      </h5>
    <time datetime='2020-01-15T07:10:09+01:00'>Today, 07:10</time>

      <div class='summary '><p>A growing number of MEPs have become aware of the brutality and unreliability of the Vietnamese regime, and realise that this vote is one of the rare occasions in which they have binding power in EU foreign policy.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/environment/147131"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/0fb2c9b054d2adb98d4470db034ea806-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/environment/147131">Commission&#039;s €1 trillion bet on green deal financing</a>
      </h5>
    <time datetime='2020-01-14T15:51:46+01:00'>14. Jan, 15:51</time>

      <div class='summary '><p>The European Commission unveiled on Tuesday its sustainable investment plan to put Europe on track to reach the 2050 emissions-neutrality goal - while helping coal-producing regions to move away from fossil fuels.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/147127"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/6d1402a5f0ea9bb5ebfcd0f7bcfe5851-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/147127">Europe&#039;s migration system is broken: Renew has a plan</a>
      </h5>
    <time datetime='2020-01-14T11:30:30+01:00'>14. Jan, 11:30</time>

      <div class='summary '><p>The failure of successful integration of migrants and refugees granted stay in Europe puts the entire asylum and migration policy at risk. Member states have to step up their integration policies.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2020-01-15T07:21:28+01:00'>Today, 07:21</time>
<a href="/tickers/147147">Turkey deployed 2,000 Syrian troops to Libya</a></li>
<li><time datetime='2020-01-15T07:09:34+01:00'>Today, 07:09</time>
<a href="/tickers/147141">UK hid 75,000 criminal convictions from EU</a></li>
<li><time datetime='2020-01-15T07:09:21+01:00'>Today, 07:09</time>
<a href="/tickers/147139">Latvian EU official to lead commission civil service</a></li>
<li><time datetime='2020-01-15T07:08:56+01:00'>Today, 07:08</time>
<a href="/tickers/147140">Borrell seeks to save Iran nuclear deal, rejects sanctions</a></li>
<li><time datetime='2020-01-15T07:08:33+01:00'>Today, 07:08</time>
<a href="/tickers/147135">Study: Top five global risks all climate-related</a></li>
<li><time datetime='2020-01-15T07:08:12+01:00'>Today, 07:08</time>
<a href="/tickers/147137">Greece wants to be at Berlin&#039;s Libya summit</a></li>
<li><time datetime='2020-01-15T07:07:44+01:00'>Today, 07:07</time>
<a href="/tickers/147143">EU Commission asks court for injunction on Polish law</a></li>
<li><time datetime='2020-01-14T18:52:05+01:00'>14. Jan, 18:52</time>
<a href="/tickers/147144">Johnson officially rejects new Scottish referendum</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/40-years-experience-have-proven-its-point-sustainable-financing-actually-works" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/40-years-experience-have-proven-its-point-sustainable-financing-actually-works');">40 years of experience have proven its point: Sustainable financing actually works</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-and-baltic-ministers-paving-way-5g-region" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-and-baltic-ministers-paving-way-5g-region');">Nordic and Baltic ministers paving the way for 5G in the region</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/earmarked-paternity-leave-effective-way-change-norms" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/earmarked-paternity-leave-effective-way-change-norms');">Earmarked paternity leave – an effective way to change norms</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-climate-action-weeks-december" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-climate-action-weeks-december');">Nordic Climate Action Weeks in December</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/news/unesda-appoints-nicholas-hodac-as-director-general/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/news/unesda-appoints-nicholas-hodac-as-director-general/');">UNESDA welcomes Nicholas Hodac as new Director General</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/brussels-welcomes-nordic-culture" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/brussels-welcomes-nordic-culture');">Brussels welcomes Nordic culture</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2020-01-15T07:12:52+01:00'>Today, 07:12</time>
<a href="/migration/147132">EU aid pushing Libyan refugees back to war-hit Libya</a></li>
<li><time datetime='2020-01-15T07:12:04+01:00'>Today, 07:12</time>
<a href="/institutional/147136">Parliament calls for citizens&#039; &#039;agoras&#039; to shape future EU</a></li>
<li><time datetime='2020-01-15T07:11:13+01:00'>Today, 07:11</time>
<a href="/foreign/147145">Nuclear arms race threat after EU rebukes Iran</a></li>
<li><time datetime='2020-01-15T07:10:09+01:00'>Today, 07:10</time>
<a href="/opinion/147134">MEPs: Don&#039;t waste your chance to change Vietnam</a></li>
<li><time datetime='2020-01-14T15:51:46+01:00'>14. Jan, 15:51</time>
<a href="/environment/147131">Commission&#039;s €1 trillion bet on green deal financing</a></li>
<li><time datetime='2020-01-14T11:30:30+01:00'>14. Jan, 11:30</time>
<a href="/opinion/147127">Europe&#039;s migration system is broken: Renew has a plan</a></li>
<li><time datetime='2020-01-14T07:29:28+01:00'>14. Jan, 07:29</time>
<a href="/foreign/147116">No Libya truce in Moscow: time for EU step in</a></li>
<li><time datetime='2020-01-14T07:04:26+01:00'>14. Jan, 07:04</time>
<a href="/institutional/147118">Two Catalan MEPs take their seats - with a third in jail</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>