<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Unionist parties criticise talks between Spain and Catalonia</title>
    <meta charset="utf-8" />
    <meta name="description" content="The head of the Spanish People&#039;s Party, Pablo Casado, said on Wednesday that the bilateral negotiation between Spain and Catalonia would break up Spain&#039;s sovereignty. &quot;[Spanish prime minister] is even taking the health minister with him [to talks with the..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Unionist parties criticise talks between Spain and Catalonia" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/147570" />
<meta property="og:description" content="The head of the Spanish People&#039;s Party, Pablo Casado, said on Wednesday that the bilateral negotiation between Spain and Catalonia would break up Spain&#039;s sovereignty. &quot;[Spanish prime minister] is even taking the health minister with him [to talks with the..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/147570" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=16" />
    <link rel="stylesheet"
          href="/css/my.css?v=3" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=1" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=11"></script>
    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* Set custom dimensions. */
      ga("set", "dimension1", euobs.osm.user || "na");
      ga("set", "dimension2", euobs.osm.customer || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><div class="top hidden">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Thursday</p>
<p>27th Feb 2020</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/eu-election'>2019 EU Election</a>
</li>
<li class=''>
<a href='/brexit'>Brexit</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/green-deal' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/green-deal'>Green Deal</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="147570"
>
  <h4 class="label ticker">Ticker</h4>  <h1>Unionist parties criticise talks between Spain and Catalonia</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUobserver%22'>EUobserver</a></span>
</p>
  <time datetime='2020-02-27T07:07:45+01:00'>Today, 07:07</time>
  <div class="body larger">
    
<p>The head of the Spanish People's Party, Pablo Casado, said on Wednesday that the bilateral negotiation between Spain and Catalonia would break up Spain's sovereignty. "[Spanish prime minister] is even taking the health minister with him [to talks with the Catalan government] to negotiate with the pro-independence virus rather than implementing measures to mitigate the effects of the coronavirus," he said. The liberal Ciudadanos (Citizens) party also questioned the meeting.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Support quality EU news</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/8#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;180</h5>
            <p>Best value option</p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <p>Student or retired? Then this plan is for you.</p>
            <p class="strong">Pay only &euro;90</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-join">join as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Our exclusive news stories and investigations. Influential. Investigative. Independent.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent to the editorial team. It will not be shown publicly. We will certainly read it but can't promise a reply. For other requests please do email us."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F147570&amp;text=Unionist+parties+criticise+talks+between+Spain+and+Catalonia">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F147570">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feuobserver.com%2Ftickers%2F147570">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F147570">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Unionist%20parties%20criticise%20talks%20between%20Spain%20and%20Catalonia&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F147570">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/social/147563"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/34a164bfdc01db15dd90e4c748001eb0-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/social/147563">WHO on coronavirus in Europe: &#039;be prepared&#039;</a>
      </h5>
    <time datetime='2020-02-27T07:14:57+01:00'>Today, 07:14</time>

      <div class='summary '><p>The European Commission also urged EU member states to review their pandemic plans and to inform it about their healthcare capabilities in response to the outbreak.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/migration/147562"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/38ed4b6bd257cae96d25610b0ccc0a18-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/migration/147562">Frontex hits activist pair with €24,000 legal bill</a>
      </h5>
    <time datetime='2020-02-27T07:14:07+01:00'>Today, 07:14</time>

      <div class='summary '><p>Two pro-transparency campaigners received a €23,700 bill from the EU&#039;s border agency Frontex after having lost a court case. Frontex&#039;s budget for 2020 is €460m. The campaigners refuse to pay, saying the agency doesn&#039;t need the money.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/foreign/147565"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/03ca2fb269c51fdd0e255113a1f90373-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/foreign/147565">Turkish jets keep violating Greek airspace</a>
      </h5>
    <time datetime='2020-02-27T07:12:39+01:00'>Today, 07:12</time>

      <div class='summary '><p>Some 13 Turkish warplanes violated Greek airspace 30 times on Tuesday in an Agean &#039;Cold War&#039;, amid mounting cost of an arms build-up.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/political/147564"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/12c05a224d46af881079bb2f14b03be5-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/147564">&#039;Fragmented&#039; Slovakia goes to polls amid corruption woes</a>
      </h5>
    <time datetime='2020-02-27T07:12:01+01:00'>Today, 07:12</time>

      <div class='summary '><p>Saturday&#039;s elections in Slovakia could herald the rise of the far-right People&#039;s Party Our Slovakia, or the emergence of a populist anti-corruption candidate, in a country wracked by mistrust since the assassination two years ago of an investigative journalist.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/147537"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/7f17b71fe652f43a01c9ea081ea3318f-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/147537">EU development policy needs a fresh start</a>
      </h5>
    <time datetime='2020-02-27T07:09:05+01:00'>Today, 07:09</time>

      <div class='summary '><p>As the European Commission meets the African Union in the Ethiopian capital, Addis Ababa, on Thursday, prior to a new EU-Africa strategy, the obsolete donor-recipient mentality must be junked, writes European Parliament development committee chairman Tomas Tobé MEP.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/foreign/147559"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/321b75794a5957fa1cb6d5913b545c1f-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/foreign/147559">EU critical of China on Swedish dissident publisher</a>
      </h5>
    <time datetime='2020-02-26T07:18:29+01:00'>26. Feb, 07:18</time>

      <div class='summary '><p>The EU has joined Sweden in urging China to give access to a dissident book publisher, but its low-level statement did little to make a difference.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2020-02-27T07:20:42+01:00'>Today, 07:20</time>
<a href="/tickers/147572">EU open to budget leniency on virus impact</a></li>
<li><time datetime='2020-02-27T07:16:18+01:00'>Today, 07:16</time>
<a href="/tickers/147571">Chechen blogger survives attack in Poland</a></li>
<li><time datetime='2020-02-27T07:08:20+01:00'>Today, 07:08</time>
<a href="/tickers/147566">Germany&#039;s top court rules in favour of euthanasia</a></li>
<li><time datetime='2020-02-27T07:07:45+01:00'>Today, 07:07</time>
<a href="/tickers/147570">Unionist parties criticise talks between Spain and Catalonia</a></li>
<li><time datetime='2020-02-27T07:07:31+01:00'>Today, 07:07</time>
<a href="/tickers/147568">22 European commissioners in Ethiopia for AU meeting</a></li>
<li><time datetime='2020-02-27T07:07:15+01:00'>Today, 07:07</time>
<a href="/tickers/147567">Slovenia&#039;s Jansa, ally of Orban, to form government</a></li>
<li><time datetime='2020-02-26T10:33:57+01:00'>26. Feb, 10:33</time>
<a href="/tickers/147561">Surge in Latin American asylum seekers to EU</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/scottish-parliament-seeks-closer-collaboration-nordic-council" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/scottish-parliament-seeks-closer-collaboration-nordic-council');">Scottish parliament seeks closer collaboration with the Nordic Council</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/blog/from-linear-to-circular-a-roadmap-for-europes-soft-drinks-industry/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/blog/from-linear-to-circular-a-roadmap-for-europes-soft-drinks-industry/');">From Linear to Circular – check out UNESDA&#039;s new blog</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/40-years-experience-have-proven-its-point-sustainable-financing-actually-works" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/40-years-experience-have-proven-its-point-sustainable-financing-actually-works');">40 years of experience have proven its point: Sustainable financing actually works</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-and-baltic-ministers-paving-way-5g-region" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-and-baltic-ministers-paving-way-5g-region');">Nordic and Baltic ministers paving the way for 5G in the region</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/earmarked-paternity-leave-effective-way-change-norms" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/earmarked-paternity-leave-effective-way-change-norms');">Earmarked paternity leave – an effective way to change norms</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-climate-action-weeks-december" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-climate-action-weeks-december');">Nordic Climate Action Weeks in December</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2020-02-27T07:14:57+01:00'>Today, 07:14</time>
<a href="/social/147563">WHO on coronavirus in Europe: &#039;be prepared&#039;</a></li>
<li><time datetime='2020-02-27T07:14:07+01:00'>Today, 07:14</time>
<a href="/migration/147562">Frontex hits activist pair with €24,000 legal bill</a></li>
<li><time datetime='2020-02-27T07:12:39+01:00'>Today, 07:12</time>
<a href="/foreign/147565">Turkish jets keep violating Greek airspace</a></li>
<li><time datetime='2020-02-27T07:12:01+01:00'>Today, 07:12</time>
<a href="/political/147564">&#039;Fragmented&#039; Slovakia goes to polls amid corruption woes</a></li>
<li><time datetime='2020-02-27T07:09:05+01:00'>Today, 07:09</time>
<a href="/opinion/147537">EU development policy needs a fresh start</a></li>
<li><time datetime='2020-02-26T07:18:29+01:00'>26. Feb, 07:18</time>
<a href="/foreign/147559">EU critical of China on Swedish dissident publisher</a></li>
<li><time datetime='2020-02-26T07:13:59+01:00'>26. Feb, 07:13</time>
<a href="/green-deal/147551">NGOs urge EU to tackle meat consumption &#039;problem&#039;</a></li>
<li><time datetime='2020-02-26T07:13:20+01:00'>26. Feb, 07:13</time>
<a href="/social/147552">Coronavirus: voices from a quarantined Italian town</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>