<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Italy first to seek aid from EU solidarity fund</title>
    <meta charset="utf-8" />
    <meta name="description" content="Italy is the first EU country to seek help from the bloc&#039;s solidarity fund, which was set up to deal with natural disasters, but has recently been extended to public health emergencies. Countries have until 24 June to apply. The commission will assess the..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Italy first to seek aid from EU solidarity fund" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/148187" />
<meta property="og:description" content="Italy is the first EU country to seek help from the bloc&#039;s solidarity fund, which was set up to deal with natural disasters, but has recently been extended to public health emergencies. Countries have until 24 June to apply. The commission will assess the..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/148187" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=19" />
    <link rel="stylesheet"
          href="/css/my.css?v=3" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=1" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=12"></script>
    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* Set custom dimensions. */
      ga("set", "dimension1", euobs.osm.user || "na");
      ga("set", "dimension2", euobs.osm.customer || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><div class="top hidden">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Tuesday</p>
<p>28th Apr 2020</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/eu-election'>2019 EU Election</a>
</li>
<li class=''>
<a href='/brexit'>Brexit</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/green-deal' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/green-deal'>Green Deal</a>
</li>
<li class=''>
<a href='/coronavirus'>Coronavirus</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="148187"
>
  <h4 class="label ticker">Ticker</h4>  <h1>Italy first to seek aid from EU solidarity fund</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUobserver%22'>EUobserver</a></span>
</p>
  <time datetime='2020-04-27T17:08:04+02:00'>27. Apr, 17:08</time>
  <div class="body larger">
    
<p>Italy is the first EU country to seek help from the bloc's solidarity fund, which was set up to deal with natural disasters, but has recently been extended to public health emergencies. Countries have until 24 June to apply. The commission will assess the requests and then make a proposal on aid for the European Parliament and the Council to approve. The fund has &#x20AC;800m at its disposal for 2020.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Support quality EU news</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/8#continue" class="plan best">
          <img src="/graphics/upsell/best-buy.svg" alt="" class="min-large" />
          <h4>Yearly</h4>
          <div>
            <h5>&euro;180</h5>
            <p>Best value option — <span class="strong">only 50 cents a day</span></p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <p>Student or retired? Then this plan is for you.</p>
            <p class="strong">Pay only &euro;90</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Stay informed in uncertain times</h4>
        <p>If you want to know what's happening in Europe today, independent and objective information is crucial.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=o1xlfrQMhzk&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/kd-video.jpg" alt="Koert Debeuf" /></a>
        <div>
          <h4>Why join today?</h4>
          <p>Watch our editor-in-chief Koert Debeuf explain the reasons in <a href="https://www.youtube.com/watch?v=o1xlfrQMhzk&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent to the editorial team. It will not be shown publicly. We will certainly read it but can't promise a reply. For other requests please do email us."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F148187&amp;text=Italy+first+to+seek+aid+from+EU+solidarity+fund">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F148187">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feuobserver.com%2Ftickers%2F148187">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F148187">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Italy%20first%20to%20seek%20aid%20from%20EU%20solidarity%20fund&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F148187">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/foreign/148192"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/fa9a147025e7f45b51bc4ac0eaf7d495-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label feature">Feature</h4>
      <h5>
        <a href="/foreign/148192">The other crisis: Locusts imperil millions in Africa</a>
      </h5>
    <time datetime='2020-04-28T07:02:40+02:00'>Today, 07:02</time>

      <div class='summary '><p>East Africa is facing a &quot;Level 3&quot; food emergency as serious as the coronavirus crisis, as climate change creates ideal conditions for &#039;Biblical&#039; swarms of locusts.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/green-deal/148189"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/65b0ad03a0143f72467cc749964899a5-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label green-deal">Green Deal</h4>
      <h5>
        <a href="/green-deal/148189">Dutch court forces government to cut emissions</a>
      </h5>
    <time datetime='2020-04-28T07:02:08+02:00'>Today, 07:02</time>

      <div class='summary '><p>The United Nations special rapporteur on human rights and the environment has said &quot;this is the most important climate change court decision in the world so far, confirming that human rights are jeopardised by the climate emergency.&quot;</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/coronavirus/148185"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/005a9515704a0d137543299e79237021-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label investigation">Investigation</h4>
      <h5>
        <a href="/coronavirus/148185">EU agencies tested monitoring data on refugees</a>
      </h5>
    <time datetime='2020-04-28T07:01:53+02:00'>Today, 07:01</time>

      <div class='summary '><p>As debate around the issue of contact-tracing grows, the Bureau of Investigative Journalism reveals that the new science of predicting and monitoring population movements is already here – and EU agencies have been testing it on refugees and migrants.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/148176"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/cb30cd40c5adc6ef72a6e5b7255c874b-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/148176">Covid-19: Low-paid workers risk lives, let&#039;s protect them</a>
      </h5>
    <time datetime='2020-04-28T07:01:31+02:00'>Today, 07:01</time>

      <div class='summary '><p>Doctors, nurses, paramedics, carers, cleaners, porters and ambulance drivers are at the sharp end of this pandemic. 8,000 Dutch healthcare workers have tested positive, with several in intensive care. Spain has 24,000 infected care-workers and Italy 16,950, with 150 dead.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/148161"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/17040239aaba9798f5d482d5809ce5e0-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/148161">Undocumented workers are Covid-19 &#039;elephant in room&#039;</a>
      </h5>
    <time datetime='2020-04-27T15:56:25+02:00'>27. Apr, 15:56</time>

      <div class='summary '><p>There is a pan-European systemic issue: from Spain and Italy to France, Belgium, or Poland, harvests are under threat and Europeans are entirely dependent on the hard labour and sweat of foreign-born workers. The elephant in the room? Regularisation.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/agenda/148178"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/9626bf3af448799ec13f3c567d065d56-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label agenda">Agenda</h4>
      <h5>
        <a href="/agenda/148178">EU to discuss summer travel This WEEK</a>
      </h5>
    <time datetime='2020-04-27T07:07:32+02:00'>27. Apr, 07:07</time>

      <div class='summary '><p>EU ministers will discuss how and when to reopen borders after the pandemic abates, as lockdown-Europe waits with baited breath for summer.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2020-04-28T15:48:16+02:00'>Today, 15:48</time>
<a href="/tickers/148205">Poland&#039;s postal ballot creates uncertainty, watchdog says</a></li>
<li><time datetime='2020-04-28T15:17:34+02:00'>Today, 15:17</time>
<a href="/tickers/148204">Euro banknotes safe to touch, ECB says</a></li>
<li><time datetime='2020-04-28T13:30:56+02:00'>Today, 13:30</time>
<a href="/tickers/148203">Tusk calls for boycott of Polish presidential postal ballot</a></li>
<li><time datetime='2020-04-28T11:17:02+02:00'>Today, 11:17</time>
<a href="/tickers/148200">Eight &#039;recovered&#039; Faroe Island corona patients test positive</a></li>
<li><time datetime='2020-04-28T07:27:17+02:00'>Today, 07:27</time>
<a href="/tickers/148199">Global coronavirus infections pass 3m cases</a></li>
<li><time datetime='2020-04-28T07:27:04+02:00'>Today, 07:27</time>
<a href="/tickers/148198">A record of 50.8m people internally displaced</a></li>
<li><time datetime='2020-04-28T07:26:49+02:00'>Today, 07:26</time>
<a href="/tickers/148197">Saudi Arabia ends execution for crimes by minors</a></li>
<li><time datetime='2020-04-28T07:26:34+02:00'>Today, 07:26</time>
<a href="/tickers/148196">Olympics in Tokyo in 2021 difficult, chief doctor warns</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-co-operation-covid-19" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-co-operation-covid-19');">Nordic co-operation on COVID-19</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-research-collaboration-pandemics" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-research-collaboration-pandemics');">Nordic research collaboration on pandemics</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/blog/making-europes-economy-circular-the-time-is-now/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/blog/making-europes-economy-circular-the-time-is-now/');">Making Europe’s Economy Circular – the time is now</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/scottish-parliament-seeks-closer-collaboration-nordic-council" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/scottish-parliament-seeks-closer-collaboration-nordic-council');">Scottish parliament seeks closer collaboration with the Nordic Council</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/blog/from-linear-to-circular-a-roadmap-for-europes-soft-drinks-industry/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/blog/from-linear-to-circular-a-roadmap-for-europes-soft-drinks-industry/');">From Linear to Circular – check out UNESDA&#039;s new blog</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/40-years-experience-have-proven-its-point-sustainable-financing-actually-works" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/40-years-experience-have-proven-its-point-sustainable-financing-actually-works');">40 years of experience have proven its point: Sustainable financing actually works</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2020-04-28T07:02:40+02:00'>Today, 07:02</time>
<a href="/foreign/148192">The other crisis: Locusts imperil millions in Africa</a></li>
<li><time datetime='2020-04-28T07:02:08+02:00'>Today, 07:02</time>
<a href="/green-deal/148189">Dutch court forces government to cut emissions</a></li>
<li><time datetime='2020-04-28T07:01:53+02:00'>Today, 07:01</time>
<a href="/coronavirus/148185">EU agencies tested monitoring data on refugees</a></li>
<li><time datetime='2020-04-28T07:01:31+02:00'>Today, 07:01</time>
<a href="/opinion/148176">Covid-19: Low-paid workers risk lives, let&#039;s protect them</a></li>
<li><time datetime='2020-04-27T15:56:25+02:00'>27. Apr, 15:56</time>
<a href="/opinion/148161">Undocumented workers are Covid-19 &#039;elephant in room&#039;</a></li>
<li><time datetime='2020-04-27T07:07:32+02:00'>27. Apr, 07:07</time>
<a href="/agenda/148178">EU to discuss summer travel This WEEK</a></li>
<li><time datetime='2020-04-27T07:06:00+02:00'>27. Apr, 07:06</time>
<a href="/opinion/148159">The future of Europe - rook or pawn?</a></li>
<li><time datetime='2020-04-27T07:03:57+02:00'>27. Apr, 07:03</time>
<a href="/institutional/148177">Commission defends von der Leyen hiring PR firm</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>