<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>EU emissions trading system to go to online auction</title>
    <meta charset="utf-8" />
    <meta name="description" content="The European Commission on Monday said carbon emission platforms could start applying to host sales of permits in the European Union emissions trading system (ETS) from 2021, reports Reuters. Auctions will be held on behalf of 25 EU member states plus Nor..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] EU emissions trading system to go to online auction" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/148406" />
<meta property="og:description" content="The European Commission on Monday said carbon emission platforms could start applying to host sales of permits in the European Union emissions trading system (ETS) from 2021, reports Reuters. Auctions will be held on behalf of 25 EU member states plus Nor..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/148406" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=20" />
    <link rel="stylesheet"
          href="/css/my.css?v=3" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=1" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=12"></script>
    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* Set custom dimensions. */
      ga("set", "dimension1", euobs.osm.user || "na");
      ga("set", "dimension2", euobs.osm.customer || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Tuesday</p>
<p>19th May 2020</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/eu-election'>2019 EU Election</a>
</li>
<li class=''>
<a href='/brexit'>Brexit</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/green-deal' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/green-deal'>Green Deal</a>
</li>
<li class=''>
<a href='/coronavirus'>Coronavirus</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="148406"
>
  <h4 class="label ticker">Ticker</h4>  <h1>EU emissions trading system to go to online auction</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUobserver%22'>EUobserver</a></span>
</p>
  <time datetime='2020-05-19T07:00:51+02:00'>Today, 07:00</time>
  <div class="body larger">
    
<p>The European Commission on Monday said carbon emission platforms could start applying to host sales of permits in the European Union emissions trading system (ETS) from 2021, <a href="https://www.reuters.com/article/us-eu-carbon-auctions/eu-launches-call-for-carbon-market-auction-contract-idUSKBN22U1LY">reports Reuters.</a> Auctions will be held on behalf of 25 EU member states plus Norway, Iceland and Liechtenstein. The auctions take place on the European Energy Exchange (EEX) platform.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Support quality EU news</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/8#continue" class="plan best">
          <img src="/graphics/upsell/best-buy.svg" alt="" class="min-large" />
          <h4>Yearly</h4>
          <div>
            <h5 style="line-height: 1.2em; font-size: 2.2em; margin-bottom: 0.2em;">50 cents a day</h5>
            <p>&euro;180 yearly</p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <p>Student or retired? Then this plan is for you.</p>
            <p class="strong">Pay only &euro;90</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Stay informed in uncertain times</h4>
        <p>If you want to know what's happening in Europe today, independent and objective information is crucial.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=o1xlfrQMhzk&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/kd-video.jpg" alt="Koert Debeuf" /></a>
        <div>
          <h4>Why join today?</h4>
          <p>Watch our editor-in-chief Koert Debeuf explain the reasons in <a href="https://www.youtube.com/watch?v=o1xlfrQMhzk&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent to the editorial team. It will not be shown publicly. We will certainly read it but can't promise a reply. For other requests please do email us."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F148406&amp;text=EU+emissions+trading+system+to+go+to+online+auction">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F148406">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feuobserver.com%2Ftickers%2F148406">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F148406">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=EU%20emissions%20trading%20system%20to%20go%20to%20online%20auction&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F148406">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/foreign/148409"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/795aa77953275466c621e36d27eabae9-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/foreign/148409">Belgium confirms probe into China-Malta spy threat</a>
      </h5>
    <time datetime='2020-05-19T07:12:32+02:00'>Today, 07:12</time>

      <div class='summary '><p>Belgian intelligence has confirmed it had investigated potential Chinese espionage in Malta&#039;s EU embassy, as MEPs seek answers.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/coronavirus/148405"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/1647fbca313fc1f6e6d884ba06463653-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label coronavirus">Coronavirus</h4>
      <h5>
        <a href="/coronavirus/148405">Macron and Merkel propose €500bn EU recovery fund</a>
      </h5>
    <time datetime='2020-05-19T07:03:27+02:00'>Today, 07:03</time>

      <div class='summary '><p>German chancellor Angela Merkel and French president Emmanuel Macron proposed on Monday a recovery fund of €500bn to support the sectors and regions in the EU most affected by the coronavirus crisis.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/coronavirus/148404"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/9962d3dbcfe36c35f3f4fc8e70df0ac4-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label coronavirus">Coronavirus</h4>
      <h5>
        <a href="/coronavirus/148404">&#039;Worrying&#039; increase in online child abuse, Europol says</a>
      </h5>
    <time datetime='2020-05-19T07:03:10+02:00'>Today, 07:03</time>

      <div class='summary '><p>Child sexual abuse online is more sought-after by criminals as more children are online at home, the EU&#039;s law enforcement agency warns. The economic crisis following the pandemic could also strengthen well-established criminal networks.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/coronavirus/148408"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/abdea34b7c61cee86648f8ee7e4249b5-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label coronavirus">Coronavirus</h4>
      <h5>
        <a href="/coronavirus/148408">Vaccine selfishness goes against science, EU regulator warns</a>
      </h5>
    <time datetime='2020-05-19T07:02:47+02:00'>Today, 07:02</time>

      <div class='summary '><p>Professionals most in need, not national hoarders, should get the first shots of any future coronavirus vaccine, the EU&#039;s medicines regulator has said.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/migration/148403"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/76bf872134eddb26724296bd7c11f5c4-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/migration/148403">New EU migration pact set for start of summer</a>
      </h5>
    <time datetime='2020-05-19T07:01:47+02:00'>Today, 07:01</time>

      <div class='summary '><p>The new EU pact on migration is set for publication sometime in June. Final tweaks are still underway as commissioner for home affairs Ylva Johansson says she remains cautiously optimistic on finding a solution to the most pressing issues.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/148397"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/29a9c5eeb04b7e93e6d875af25b52699-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/148397">Why is Greece an outlier in EU&#039;s Covid-19 response?</a>
      </h5>
    <time datetime='2020-05-19T07:01:31+02:00'>Today, 07:01</time>

      <div class='summary '><p>One country has been largely successful in combatting the coronavirus, particularly given the past 10 years - Greece.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2020-05-19T07:28:48+02:00'>Today, 07:28</time>
<a href="/tickers/148414">Facebook CEO responsible for fake news, EU says</a></li>
<li><time datetime='2020-05-19T07:26:24+02:00'>Today, 07:26</time>
<a href="/tickers/148412">Safe summer holidays possible, 11 EU states say</a></li>
<li><time datetime='2020-05-19T07:24:37+02:00'>Today, 07:24</time>
<a href="/tickers/148413">Germany&#039;s data chief tells ministries WhatsApp is not safe</a></li>
<li><time datetime='2020-05-19T07:17:56+02:00'>Today, 07:17</time>
<a href="/tickers/148411">Germany to reopen borders 15 June</a></li>
<li><time datetime='2020-05-19T07:14:10+02:00'>Today, 07:14</time>
<a href="/tickers/148410">French churches must reopen, court rules</a></li>
<li><time datetime='2020-05-19T07:01:11+02:00'>Today, 07:01</time>
<a href="/tickers/148407">Germany&#039;s far-right AfD in crisis</a></li>
<li><time datetime='2020-05-19T07:00:51+02:00'>Today, 07:00</time>
<a href="/tickers/148406">EU emissions trading system to go to online auction</a></li>
<li><time datetime='2020-05-19T06:59:46+02:00'>Today, 06:59</time>
<a href="/tickers/148402">KLM increases cancellation vouchers by 15 percent</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/how-nordic-region-countering-setbacks-gender-equality-during-crisis" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/how-nordic-region-countering-setbacks-gender-equality-during-crisis');">Nordic states are fighting to protect gender equality during corona crisis</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/wp-content/uploads/2020/04/UNESDA-position.pdf" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/wp-content/uploads/2020/04/UNESDA-position.pdf');">Circularity works, let’s all give it a chance</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-ministers-call-post-corona-synergies-between-economic-recovery-and-green-transition" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-ministers-call-post-corona-synergies-between-economic-recovery-and-green-transition');">Nordic ministers call for post-corona synergies between economic recovery and green transition</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-co-operation-covid-19" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-co-operation-covid-19');">Nordic co-operation on COVID-19</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-research-collaboration-pandemics" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-research-collaboration-pandemics');">Nordic research collaboration on pandemics</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/blog/making-europes-economy-circular-the-time-is-now/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/blog/making-europes-economy-circular-the-time-is-now/');">Making Europe’s Economy Circular – the time is now</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2020-05-19T07:12:32+02:00'>Today, 07:12</time>
<a href="/foreign/148409">Belgium confirms probe into China-Malta spy threat</a></li>
<li><time datetime='2020-05-19T07:03:27+02:00'>Today, 07:03</time>
<a href="/coronavirus/148405">Macron and Merkel propose €500bn EU recovery fund</a></li>
<li><time datetime='2020-05-19T07:03:10+02:00'>Today, 07:03</time>
<a href="/coronavirus/148404">&#039;Worrying&#039; increase in online child abuse, Europol says</a></li>
<li><time datetime='2020-05-19T07:02:47+02:00'>Today, 07:02</time>
<a href="/coronavirus/148408">Vaccine selfishness goes against science, EU regulator warns</a></li>
<li><time datetime='2020-05-19T07:01:47+02:00'>Today, 07:01</time>
<a href="/migration/148403">New EU migration pact set for start of summer</a></li>
<li><time datetime='2020-05-19T07:01:31+02:00'>Today, 07:01</time>
<a href="/opinion/148397">Why is Greece an outlier in EU&#039;s Covid-19 response?</a></li>
<li><time datetime='2020-05-18T07:01:30+02:00'>18. May, 07:01</time>
<a href="/coronavirus/148387">Pandemic speeds calls for ban on facial recognition</a></li>
<li><time datetime='2020-05-18T07:01:15+02:00'>18. May, 07:01</time>
<a href="/foreign/148392">Belgium kept EU in the dark on China threat</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>