<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Former EU commissioner gloomy on Swiss deal</title>
    <meta charset="utf-8" />
    <meta name="description" content="Switzerland and the EU are unlikely to agree a new treaty on trade relations until after the outcome of Brexit is known, Günther Oettinger, a German former EU commissioner, told the Neue Zuercher Zeitung, a Swiss newspaper, Monday. &quot;I don&#039;t think that an ..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Former EU commissioner gloomy on Swiss deal" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/148798" />
<meta property="og:description" content="Switzerland and the EU are unlikely to agree a new treaty on trade relations until after the outcome of Brexit is known, Günther Oettinger, a German former EU commissioner, told the Neue Zuercher Zeitung, a Swiss newspaper, Monday. &quot;I don&#039;t think that an ..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/148798" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=21" />
    <link rel="stylesheet"
          href="/css/my.css?v=4" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=1" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=12"></script>
    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* Set custom dimensions. */
      ga("set", "dimension1", euobs.osm.user || "na");
      ga("set", "dimension2", euobs.osm.customer || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Tuesday</p>
<p>30th Jun 2020</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
<li class=''>
<a href='/brexit'>Brexit</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/green-deal' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/green-deal'>Green Deal</a>
</li>
<li class=''>
<a href='/coronavirus'>Coronavirus</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="148798"
>
  <h4 class="label ticker">Ticker</h4>  <h1>Former EU commissioner gloomy on Swiss deal</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUobserver%22'>EUobserver</a></span>
</p>
  <time datetime='2020-06-30T07:02:06+02:00'>Today, 07:02</time>
  <div class="body larger">
    
<p>Switzerland and the EU are unlikely to agree a new treaty on trade relations until after the outcome of Brexit is known, G&#xFC;nther Oettinger, a German former EU commissioner, told the Neue Zuercher Zeitung, a Swiss newspaper, Monday. "I don't think that an [EU-Swiss] agreement will be reached ... before the exact course of Brexit is clear," he said. "The willingness to agree is likely to be low," he added.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Support quality EU news</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Best value, <strong>save 34%</strong></p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <p>Student or retired? Then this plan is for you.</p>
            <p class="strong">Pay only &euro;90</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Our exclusive news stories and investigations. Influential. Investigative. Independent.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=nC_vhdz5N9o&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/kd-video.jpg" alt="Koert Debeuf" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our editor-in-chief Koert Debeuf explain the reasons in <a href="https://www.youtube.com/watch?v=nC_vhdz5N9o&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent directly to the editorial team. It will not be shown publicly."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F148798&amp;text=Former+EU+commissioner+gloomy+on+Swiss+deal">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F148798">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feuobserver.com%2Ftickers%2F148798">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F148798">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Former%20EU%20commissioner%20gloomy%20on%20Swiss%20deal&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F148798">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/foreign/148805"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/54a89eaa2eff824471b008f921be2be7-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/foreign/148805">Russia: &#039;Nothing will stop&#039; new EU gas pipeline</a>
      </h5>
    <time datetime='2020-06-30T07:15:50+02:00'>Today, 07:15</time>

      <div class='summary '><p>&quot;Nothing will stop&quot; Nord Stream 2, Russia has said after new US sanctions on a pipeline that is seeing the EU side with Russia against its transatlantic ally.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/political/148801"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/41ce43b2c7207e8e8f0f0fbf4b4008a0-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/148801">Rule of law row complicates complex budget talks</a>
      </h5>
    <time datetime='2020-06-30T07:03:58+02:00'>Today, 07:03</time>

      <div class='summary '><p>Disagreements are running deep between EU leaders over the overall size of the budget and recovery package, the criteria and mode of distribution and the conditions, with rule of law &quot;another battle ground opening up&quot;.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/coronavirus/148796"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/d3b59282ebdae43eff3c117c2c9ae95d-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label feature">Feature</h4>
      <h5>
        <a href="/coronavirus/148796">Slovenia: tourism trickles back, infrastructure protests mount</a>
      </h5>
    <time datetime='2020-06-30T07:03:44+02:00'>Today, 07:03</time>

      <div class='summary '><p>Slovenia is a nature-lovers retreat, complete with snow-peaked mountains, pristine lakes, frigid clear rivers and a small coastline along the Adriatic to boot. Coronavirus entry restrictions have now impacted its tourism industry hard. EUobserver takes a closer look.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/social/148799"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/2a2a86985c4586fa354e62a21c121dbc-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/social/148799">Belgian prosecutor probes MEP over police racism complaint</a>
      </h5>
    <time datetime='2020-06-30T07:03:30+02:00'>Today, 07:03</time>

      <div class='summary '><p>The Brussels public prosecutor&#039;s office has opened an investigation against MEP Pierrette Herzberger-Fofana, after she filed a &quot;racist aggression&quot; complaint against Brussels agents and gave her testimony in the European Parliament.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/148722"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/43dc004b33759f8166d966cd3bc8ee87-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/148722">Covid-19 derails Germany&#039;s EU presidency climate focus</a>
      </h5>
    <time datetime='2020-06-30T07:03:10+02:00'>Today, 07:03</time>

      <div class='summary '><p>Action on climate change was long-slated as the priority for Germany&#039;s six-month presidency of the European Union which starts tomorrow. But as Europe struggles to deal with the Covid-19 pandemic, is Germany really going to maintain momentum on climate?</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/justice/148788"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/83d3b0904eea75510c3c01f566611757-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/justice/148788">EU facing three more years of Kaczyński-ism</a>
      </h5>
    <time datetime='2020-06-29T07:11:25+02:00'>29. Jun, 07:11</time>

      <div class='summary '><p>Poland heading for at least three more years of full control by the increasingly un-European Law and Justice party after Sunday&#039;s election.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2020-06-30T07:29:25+02:00'>Today, 07:29</time>
<a href="/tickers/148809">EU reopens international borders, but not to US</a></li>
<li><time datetime='2020-06-30T07:28:56+02:00'>Today, 07:28</time>
<a href="/tickers/148808">China passed controversial Hong Kong security law</a></li>
<li><time datetime='2020-06-30T07:24:31+02:00'>Today, 07:24</time>
<a href="/tickers/148807">France accuses Turkey of &#039;criminal&#039; acts in Libya</a></li>
<li><time datetime='2020-06-30T07:17:13+02:00'>Today, 07:17</time>
<a href="/tickers/148806">Venezuela expels EU ambassador over sanctions</a></li>
<li><time datetime='2020-06-30T07:02:48+02:00'>Today, 07:02</time>
<a href="/tickers/148803">WHO: coronavirus &#039;not even close to being over&#039;</a></li>
<li><time datetime='2020-06-30T07:02:35+02:00'>Today, 07:02</time>
<a href="/tickers/148804">Uighur sterilisation report alarms European MPs</a></li>
<li><time datetime='2020-06-30T07:02:18+02:00'>Today, 07:02</time>
<a href="/tickers/148800">Finland keen to join EU corona-vaccine quartet</a></li>
<li><time datetime='2020-06-30T07:02:06+02:00'>Today, 07:02</time>
<a href="/tickers/148798">Former EU commissioner gloomy on Swiss deal</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/wp-content/uploads/2020/05/Unesda-Sugar-Reduction-2020.pdf" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/wp-content/uploads/2020/05/Unesda-Sugar-Reduction-2020.pdf');">How reducing sugar and calories in soft drinks makes the healthier choice the easy choice</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/energy-ministers-green-energy-conversion-power-new-start-after-covid-19" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/energy-ministers-green-energy-conversion-power-new-start-after-covid-19');">Green energy to power Nordic start after Covid-19</a></li>
<li><span class="author">European Sustainable Energy Week</span><a href="https://www.eusew.eu/eusew2020-going-digital" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'European Sustainable Energy Week: https://www.eusew.eu/eusew2020-going-digital');">This year’s EU Sustainable Energy Week (EUSEW) will be held digitally!</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/how-nordic-region-countering-setbacks-gender-equality-during-crisis" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/how-nordic-region-countering-setbacks-gender-equality-during-crisis');">Nordic states are fighting to protect gender equality during corona crisis</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/wp-content/uploads/2020/04/UNESDA-position.pdf" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/wp-content/uploads/2020/04/UNESDA-position.pdf');">Circularity works, let’s all give it a chance</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-ministers-call-post-corona-synergies-between-economic-recovery-and-green-transition" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-ministers-call-post-corona-synergies-between-economic-recovery-and-green-transition');">Nordic ministers call for post-corona synergies between economic recovery and green transition</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2020-06-30T07:15:50+02:00'>Today, 07:15</time>
<a href="/foreign/148805">Russia: &#039;Nothing will stop&#039; new EU gas pipeline</a></li>
<li><time datetime='2020-06-30T07:03:58+02:00'>Today, 07:03</time>
<a href="/political/148801">Rule of law row complicates complex budget talks</a></li>
<li><time datetime='2020-06-30T07:03:44+02:00'>Today, 07:03</time>
<a href="/coronavirus/148796">Slovenia: tourism trickles back, infrastructure protests mount</a></li>
<li><time datetime='2020-06-30T07:03:30+02:00'>Today, 07:03</time>
<a href="/social/148799">Belgian prosecutor probes MEP over police racism complaint</a></li>
<li><time datetime='2020-06-30T07:03:10+02:00'>Today, 07:03</time>
<a href="/opinion/148722">Covid-19 derails Germany&#039;s EU presidency climate focus</a></li>
<li><time datetime='2020-06-29T07:11:25+02:00'>29. Jun, 07:11</time>
<a href="/justice/148788">EU facing three more years of Kaczyński-ism</a></li>
<li><time datetime='2020-06-29T07:05:47+02:00'>29. Jun, 07:05</time>
<a href="/green-deal/148778">Most EU countries off-track on air pollution targets</a></li>
<li><time datetime='2020-06-29T07:05:32+02:00'>29. Jun, 07:05</time>
<a href="/coronavirus/148775">Waking up after corona. How will the world look?</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>