<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>France shamed on refugees by European court</title>
    <meta charset="utf-8" />
    <meta name="description" content="France has been ordered to pay symbolic fines of €10,000 to €12,400 to three refugees who lived on the streets for several months by the European Court of Human Rights in Strasbourg. The Afghan, Iranian, and Russian people were &quot;victims of a degrading tre..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] France shamed on refugees by European court" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/148848" />
<meta property="og:description" content="France has been ordered to pay symbolic fines of €10,000 to €12,400 to three refugees who lived on the streets for several months by the European Court of Human Rights in Strasbourg. The Afghan, Iranian, and Russian people were &quot;victims of a degrading tre..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/148848" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=21" />
    <link rel="stylesheet"
          href="/css/my.css?v=4" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=1" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=12"></script>
    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga("create", "UA-747373-1", "auto");
      /* IP anonymization. */
      ga("set", "anonymizeIp", true);
      /* Set custom dimensions. */
      ga("set", "dimension1", euobs.osm.user || "na");
      ga("set", "dimension2", euobs.osm.customer || "na");
      /* Send. */
      ga("send", "pageview");
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Friday</p>
<p>3rd Jul 2020</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"
       data-icon="n"
       title="Home"></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/energy'>Energy</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
<li class=''>
<a href='/brexit'>Brexit</a>
</li>
</ol>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/green-deal' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/green-deal'>Green Deal</a>
</li>
<li class=''>
<a href='/coronavirus'>Coronavirus</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/eu-presidency'>EU presidency</a>
</li>
<li class=''>
<a href='/health'>Health</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="148848"
>
  <h4 class="label ticker">Ticker</h4>  <h1>France shamed on refugees by European court</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUobserver%22'>EUobserver</a></span>
</p>
  <time datetime='2020-07-03T07:07:14+02:00'>Today, 07:07</time>
  <div class="body larger">
    
<p>France has been ordered to pay symbolic fines of &#x20AC;10,000 to &#x20AC;12,400 to three refugees who lived on the streets for several months by the European Court of Human Rights in Strasbourg. The Afghan, Iranian, and Russian people were "victims of a degrading treatment reflecting a lack of respect for their dignity", the court said. The Iranian journalist was homeless for six months. The Afghan was homeless for 262 days.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Support quality EU news</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Best value, <strong>save 34%</strong></p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <p>Student or retired? Then this plan is for you.</p>
            <p class="strong">Pay only &euro;90</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Our exclusive news stories and investigations. Influential. Investigative. Independent.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=nC_vhdz5N9o&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/kd-video.jpg" alt="Koert Debeuf" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our editor-in-chief Koert Debeuf explain the reasons in <a href="https://www.youtube.com/watch?v=nC_vhdz5N9o&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent directly to the editorial team. It will not be shown publicly."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F148848&amp;text=France+shamed+on+refugees+by+European+court">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F148848">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feuobserver.com%2Ftickers%2F148848">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F148848">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=France%20shamed%20on%20refugees%20by%20European%20court&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F148848">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/political/148844"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/6baccb889dc58f3eacdb391454ed9080-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/148844">Merkel: Budget-recovery deal must come in summer</a>
      </h5>
    <time datetime='2020-07-03T07:08:22+02:00'>Today, 07:08</time>

      <div class='summary '><p>German chancellor Merkel said Europe is in the most difficult situation in its history and its answer to the corona-crisis has to be a powerful one.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/science/148839"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/60061cf3fcf3e1a546fdccb661be663b-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/science/148839">Facial-recognition moratorium back on EU agenda</a>
      </h5>
    <time datetime='2020-07-03T07:03:45+02:00'>Today, 07:03</time>

      <div class='summary '><p>Members of the committee on civil liberties widely supported a moratorium on facial recognition for law enforcement purposes, just after the EU data watchdog backed earlier this week the ban on this technology in public spaces.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/institutional/148838"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/0411511335d941be0d0d79d8f2dc9bbb-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/institutional/148838">EU parliament chairs explain missing lobbyist meetings</a>
      </h5>
    <time datetime='2020-07-03T07:03:33+02:00'>Today, 07:03</time>

      <div class='summary '><p>MEPs in January 2019 agreed to a rule change in a bid for greater transparency. The rules included requiring committee chairs to publish their meetings with registered lobbyists. EUobserver spoke to six chairs, who haven&#039;t done so yet.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/opinion/148837"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/082deba34929a0e08de34ce78a2cb909-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/148837">Why so few women in EU missions?</a>
      </h5>
    <time datetime='2020-07-03T07:03:07+02:00'>Today, 07:03</time>

      <div class='summary '><p>Angela Merkel is only the seventh woman to chair the Council of the European Union&#039;s meetings. And in 2020 there is no woman leading any of the current 11 European civilian missions (let alone the six military operations).</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/foreign/148832"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/082b0a045b54fda8219917eb0ed90061-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/foreign/148832">Eminent women appeal for EU help on Palestine</a>
      </h5>
    <time datetime='2020-07-02T07:14:04+02:00'>2. Jul, 07:14</time>

      <div class='summary '><p>West Bank annexation &quot;was conceived almost entirely by men&quot; and will crush the &quot;dignity and rights&quot; of Palestinian women still further, a group of 40 women leaders have said.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class=''>
<a href="/coronavirus/148830"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/b99a4c186e7ca1e57de15aac49ff13d4-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label coronavirus">Coronavirus</h4>
      <h5>
        <a href="/coronavirus/148830">EU silent on US buying up world&#039;s remdesivir supplies</a>
      </h5>
    <time datetime='2020-07-02T07:04:51+02:00'>2. Jul, 07:04</time>

      <div class='summary '><p>The European Commission says it is in talks with the US biopharmaceutical company Gilead to secure supplies of remdesivir but won&#039;t provide any details. The comments follow the purchase of the world&#039;s supply by the United States.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2020-07-03T07:10:42+02:00'>Today, 07:10</time>
<a href="/tickers/148847">France lied on Nato naval clash, Turkey claims</a></li>
<li><time datetime='2020-07-03T07:09:28+02:00'>Today, 07:09</time>
<a href="/tickers/148845">EU highlights abuses in recent Russia vote</a></li>
<li><time datetime='2020-07-03T07:08:32+02:00'>Today, 07:08</time>
<a href="/tickers/148846">Belgium bids to host EU mask stockpile</a></li>
<li><time datetime='2020-07-03T07:07:14+02:00'>Today, 07:07</time>
<a href="/tickers/148848">France shamed on refugees by European court</a></li>
<li><time datetime='2020-07-03T07:04:25+02:00'>Today, 07:04</time>
<a href="/tickers/148843">French and Dutch police take down criminal phone network</a></li>
<li><time datetime='2020-07-03T07:04:16+02:00'>Today, 07:04</time>
<a href="/tickers/148842">EU launches infringement case on Covid-19 cancelled trips</a></li>
<li><time datetime='2020-07-03T07:04:06+02:00'>Today, 07:04</time>
<a href="/tickers/148841">Michel to propose smaller EU budget, keep recovery figure</a></li>
<li><time datetime='2020-07-03T07:03:55+02:00'>Today, 07:03</time>
<a href="/tickers/148840">EU-UK talks still bogged down by &#039;serious divergences&#039;</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/wp-content/uploads/2020/05/Unesda-Sugar-Reduction-2020.pdf" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/wp-content/uploads/2020/05/Unesda-Sugar-Reduction-2020.pdf');">How reducing sugar and calories in soft drinks makes the healthier choice the easy choice</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/energy-ministers-green-energy-conversion-power-new-start-after-covid-19" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/energy-ministers-green-energy-conversion-power-new-start-after-covid-19');">Green energy to power Nordic start after Covid-19</a></li>
<li><span class="author">European Sustainable Energy Week</span><a href="https://www.eusew.eu/eusew2020-going-digital" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'European Sustainable Energy Week: https://www.eusew.eu/eusew2020-going-digital');">This year’s EU Sustainable Energy Week (EUSEW) will be held digitally!</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/how-nordic-region-countering-setbacks-gender-equality-during-crisis" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/how-nordic-region-countering-setbacks-gender-equality-during-crisis');">Nordic states are fighting to protect gender equality during corona crisis</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/wp-content/uploads/2020/04/UNESDA-position.pdf" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/wp-content/uploads/2020/04/UNESDA-position.pdf');">Circularity works, let’s all give it a chance</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-ministers-call-post-corona-synergies-between-economic-recovery-and-green-transition" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-ministers-call-post-corona-synergies-between-economic-recovery-and-green-transition');">Nordic ministers call for post-corona synergies between economic recovery and green transition</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2020-07-03T07:08:22+02:00'>Today, 07:08</time>
<a href="/political/148844">Merkel: Budget-recovery deal must come in summer</a></li>
<li><time datetime='2020-07-03T07:03:45+02:00'>Today, 07:03</time>
<a href="/science/148839">Facial-recognition moratorium back on EU agenda</a></li>
<li><time datetime='2020-07-03T07:03:33+02:00'>Today, 07:03</time>
<a href="/institutional/148838">EU parliament chairs explain missing lobbyist meetings</a></li>
<li><time datetime='2020-07-03T07:03:07+02:00'>Today, 07:03</time>
<a href="/opinion/148837">Why so few women in EU missions?</a></li>
<li><time datetime='2020-07-02T07:14:04+02:00'>2. Jul, 07:14</time>
<a href="/foreign/148832">Eminent women appeal for EU help on Palestine</a></li>
<li><time datetime='2020-07-02T07:04:51+02:00'>2. Jul, 07:04</time>
<a href="/coronavirus/148830">EU silent on US buying up world&#039;s remdesivir supplies</a></li>
<li><time datetime='2020-07-02T07:03:36+02:00'>2. Jul, 07:03</time>
<a href="/institutional/148824">Merkel warns of gaps as Germany takes EU helm</a></li>
<li><time datetime='2020-07-02T07:03:10+02:00'>2. Jul, 07:03</time>
<a href="/environment/148823">Regions urge EU to act on &#039;green hydrogen&#039;</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>