<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>New US leader against hard border in Ireland</title>
    <meta charset="utf-8" />
    <meta name="description" content="US president-elect Joe Biden said he was against a hard border in Ireland, which could come as a fall out of failed Brexit talks. &quot;We do not want a guarded border,&quot; he told press while visiting Wilmington, Delaware, on Tuesday. &quot;We&#039;ve worked too long to g..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] New US leader against hard border in Ireland" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/150184" />
<meta property="og:description" content="US president-elect Joe Biden said he was against a hard border in Ireland, which could come as a fall out of failed Brexit talks. &quot;We do not want a guarded border,&quot; he told press while visiting Wilmington, Delaware, on Tuesday. &quot;We&#039;ve worked too long to g..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/150184" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=30" />
    <link rel="stylesheet"
          href="/css/my.css?v=4" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=6" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=17"></script>
    <script src="/js/confetti.js?v=1"></script>
    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script src="//www.googletagmanager.com/gtag/js?id=UA-747373-1" async="async"></script>
    <script src="//cdn.jsdelivr.net/npm/hls.js@latest/dist/hls.min.js" defer="defer"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag("js", new Date());

      gtag("config", "UA-747373-1", {
        "anonymize_ip": true,
        "dimension1": euobs.osm.user || "na",
        "dimension2": euobs.osm.customer || "na"
      });
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Wednesday</p>
<p>25th Nov 2020</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"><img src="/graphics/logo-negative-20th.svg" alt="" /></a>
    <a class="min-medium" href="/"><img src="/graphics/logo-20th.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class='expands'>
<a href='/news' data-icon='C'>News</a>
<ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/political'>Political Affairs</a>
</li>
<li class=''>
<a href='/foreign'>Foreign Affairs</a>
</li>
<li class=''>
<a href='/economic'>Economic Affairs</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/justice'>Justice &amp; Home Affairs</a>
</li>
<li class=''>
<a href='/environment'>Climate &amp; Environment</a>
</li>
<li class=''>
<a href='/enlargement'>Enlargement</a>
</li>
<li class=''>
<a href='/institutional'>Institutional Affairs</a>
</li>
<li class=''>
<a href='/science'>Science, Tech &amp; Research</a>
</li>
<li class=''>
<a href='/social'>Social Affairs</a>
</li>
<li class=''>
<a href='/brexit'>Brexit</a>
</li>
</ol>
</li>
<li class=''>
<a href='https://euobserver.com/static/20th-anniversary'>20th Anniversary</a>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class='expands'>
<a href='/green-deal' data-icon='C'>Focus</a>
<ol>
<li class=''>
<a href='/green-deal'>Green Deal</a>
</li>
<li class=''>
<a href='/coronavirus'>Coronavirus</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/eu-china'>EU &amp; China</a>
</li>
<li class=''>
<a href='/education'>Youth &amp; Education</a>
</li>
</ol>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="150184"
  >
  <h4 class="label ticker">Ticker</h4>  <h1>New US leader against hard border in Ireland</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUobserver%22'>EUobserver</a></span>
</p>
  <time datetime='2020-11-25T07:19:05+01:00'>Today, 07:19</time>
  <div class="body larger">
    
<p>US president-elect Joe Biden said he was against a hard border in Ireland, which could come as a fall out of failed Brexit talks. "We do not want a guarded border," he told press while visiting Wilmington, Delaware, on Tuesday. "We've worked too long to get Ireland worked out ... The idea of having a border north and south once again being closed is just not right," he said.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Become an expert on Europe</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Standard yearly plan</p>
          </div>
        </a>

        <a href="/my/register/10#continue" class="anniversary plan">
          <h4>Anniversary special</h4>
          <div>
            <h5>&euro;90</h5>
            <p>Join today and <strong>save 40%</strong> on our yearly plan</p>
          </div>
          <img src="/graphics/streamer.svg" />
          <img src="/graphics/streamer.svg" />
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>20th anniversary</h4>
        <p>We celebrate 20 years of independent, expert news on Europe. Become an expert on Europe yourself.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=AcYyYWf5CN0&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/kd-video.jpg" alt="Koert Debeuf" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our editor-in-chief Koert Debeuf explain the reasons in <a href="https://www.youtube.com/watch?v=AcYyYWf5CN0&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent directly to the editorial team. It will not be shown publicly."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F150184&amp;text=New+US+leader+against+hard+border+in+Ireland">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F150184">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F150184">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F150184">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=New%20US%20leader%20against%20hard%20border%20in%20Ireland&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F150184">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/migration/150180"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/417bba74d95aa81acbb9679eb43740e5-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/migration/150180">EU reaches out to nationals of migrant origin</a>
      </h5>
    <time datetime='2020-11-25T07:07:24+01:00'>Today, 07:07</time>

      <div class='summary '><p>The European Commission has unveiled guidelines and projects it says will help integrate migrants and EU nationals with migrant backgrounds.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/political/150177"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/3d0959ae068f41ab058101cd3e3d1fd7-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/political/150177">German minister predicts rule-of-law solution in &#039;days&#039;</a>
      </h5>
    <time datetime='2020-11-25T07:04:34+01:00'>Today, 07:04</time>

      <div class='summary '><p>German foreign minister Heiko Maas said the will be &quot;able to take decisions&quot; in the next few days on the budget and coronavirus recovery fund. Polish prime minister Mateusz Morawiecki will travel to Budapest on Thursday.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/foreign/150181"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/b387b113f79f3cc93795d451bb083155-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/foreign/150181">EU red-flags Israel&#039;s Givat Hamatos settlement</a>
      </h5>
    <time datetime='2020-11-25T07:04:23+01:00'>Today, 07:04</time>

      <div class='summary '><p>New Israeli settlements around Jerusalem could do more harm to Middle East peace than Israel&#039;s recent deals with Arab states did good, EU foreign relations chief Josep Borrell has indicated.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/opinion/150158"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/9b3f0d7efc90bf6410c78861aa448838-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/150158">US economic nationalism will be subtler - but it will persist</a>
      </h5>
    <time datetime='2020-11-25T07:03:32+01:00'>Today, 07:03</time>

      <div class='summary '><p>The more the US comes to face economic headwinds, because of the corona pandemic, but also because of the stagnating productivity, growing external debt, and an increasingly unbalanced growth model, the more the tendency of economic nationalism will become manifest.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/opinion/150174"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/dc7bfddaf9d63400bb557267898f77db-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/150174">Georgia&#039;s &#039;rigged&#039; elections? Takeaways for the EU</a>
      </h5>
    <time datetime='2020-11-25T07:03:20+01:00'>Today, 07:03</time>

      <div class='summary '><p>The parliamentary elections took place amid the Covid-19 pandemic but sparked hopes among Georgia&#039;s western allies that the electoral deal reached with the help of US and EU officials could pacify the deeply-polarised political actors. But actually the opposite happened.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/foreign/150151"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/a4f5963e415de1503ff7c9f244be7a5f-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label analysis">Analysis</h4>
      <h5>
        <a href="/foreign/150151">There is &#039;no Russia-Turkey alliance&#039;</a>
      </h5>
    <time datetime='2020-11-24T07:07:56+01:00'>24. Nov, 07:07</time>

      <div class='summary '><p>Talk of a grand Turkey-Russia realignment is premature, Nato and Russia experts say - despite Putin and Erdoğan&#039;s friendly ties.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2020-11-25T07:28:26+01:00'>Today, 07:28</time>
<a href="/tickers/150186">Dutch far-right leader resigns over antisemitism</a></li>
<li><time datetime='2020-11-25T07:21:08+01:00'>Today, 07:21</time>
<a href="/tickers/150185">Germany to relax corona rules for Christmas</a></li>
<li><time datetime='2020-11-25T07:19:05+01:00'>Today, 07:19</time>
<a href="/tickers/150184">New US leader against hard border in Ireland</a></li>
<li><time datetime='2020-11-25T07:07:09+01:00'>Today, 07:07</time>
<a href="/tickers/150183">EU ties Afghanistan aid money to democracy</a></li>
<li><time datetime='2020-11-25T07:06:19+01:00'>Today, 07:06</time>
<a href="/tickers/150182">EU drug regulator optimistic on vaccine prospects</a></li>
<li><time datetime='2020-11-25T07:05:08+01:00'>Today, 07:05</time>
<a href="/tickers/150179">EU study warns of impact of non-CO2 aircraft emissions</a></li>
<li><time datetime='2020-11-25T07:04:48+01:00'>Today, 07:04</time>
<a href="/tickers/150178">Cross-country MPs urge EU to protect Poles&#039; rights</a></li>
<li><time datetime='2020-11-25T07:03:46+01:00'>Today, 07:03</time>
<a href="/tickers/150176">MEPs adopt group-action consumer rights redress</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/nyhed/join-nordic-climate-debate-17-november" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/nyhed/join-nordic-climate-debate-17-november');">Join the Nordic climate debate on 17 November!</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/wp-content/uploads/2020/09/UNESDA-F2F-Plan-10.pdf" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/wp-content/uploads/2020/09/UNESDA-F2F-Plan-10.pdf');">Making healthier diets the easy choice</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/un-secretary-general-meet-nordic-council-covid-19" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/un-secretary-general-meet-nordic-council-covid-19');">UN Secretary General to meet with Nordic Council on COVID-19</a></li>
<li><span class="author">UNESDA</span><a href="https://www.unesda.eu/wp-content/uploads/2020/09/UNESDA-EFBW-joint-paper-DRS.pdf" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA: https://www.unesda.eu/wp-content/uploads/2020/09/UNESDA-EFBW-joint-paper-DRS.pdf');">Well-designed Deposit Return Schemes can help reach Single-Use Plastics Directive targets</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-council-meets-belarusian-opposition-leader-svetlana-tichanovskaja" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-council-meets-belarusian-opposition-leader-svetlana-tichanovskaja');">Nordic Council meets Belarusian opposition leader Svetlana Tichanovskaja</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-region-invest-dkk-250-million-green-digitalised-business-sector" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-region-invest-dkk-250-million-green-digitalised-business-sector');">Nordic Region to invest DKK 250 million in green digitalised business sector</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2020-11-25T07:07:24+01:00'>Today, 07:07</time>
<a href="/migration/150180">EU reaches out to nationals of migrant origin</a></li>
<li><time datetime='2020-11-25T07:04:34+01:00'>Today, 07:04</time>
<a href="/political/150177">German minister predicts rule-of-law solution in &#039;days&#039;</a></li>
<li><time datetime='2020-11-25T07:04:23+01:00'>Today, 07:04</time>
<a href="/foreign/150181">EU red-flags Israel&#039;s Givat Hamatos settlement</a></li>
<li><time datetime='2020-11-25T07:03:32+01:00'>Today, 07:03</time>
<a href="/opinion/150158">US economic nationalism will be subtler - but it will persist</a></li>
<li><time datetime='2020-11-25T07:03:20+01:00'>Today, 07:03</time>
<a href="/opinion/150174">Georgia&#039;s &#039;rigged&#039; elections? Takeaways for the EU</a></li>
<li><time datetime='2020-11-24T07:07:56+01:00'>24. Nov, 07:07</time>
<a href="/foreign/150151">There is &#039;no Russia-Turkey alliance&#039;</a></li>
<li><time datetime='2020-11-24T07:07:38+01:00'>24. Nov, 07:07</time>
<a href="/green-deal/150167">EU air quality improves, but pollution levels still high</a></li>
<li><time datetime='2020-11-24T07:07:25+01:00'>24. Nov, 07:07</time>
<a href="/justice/150162">&#039;Golden Passports&#039;: Malta takes 67 days to respond to EU</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>