<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Greece begins vaccinating migrant camps</title>
    <meta charset="utf-8" />
    <meta name="description" content="Greek authorities have begun rolling out vaccinations to asylum seekers in migrant camps, Ekathimerini writes. The government, which began vaccinating the general public in January, had been criticised by rights groups for being slow to include asylum-see..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Greece begins vaccinating migrant camps" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/152046" />
<meta property="og:description" content="Greek authorities have begun rolling out vaccinations to asylum seekers in migrant camps, Ekathimerini writes. The government, which began vaccinating the general public in January, had been criticised by rights groups for being slow to include asylum-see..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/152046" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=37" />
    <link rel="stylesheet"
          href="/css/my.css?v=4" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=9" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=17"></script>
    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script src="//www.googletagmanager.com/gtag/js?id=UA-747373-1" async="async"></script>
    <script src="//cdn.jsdelivr.net/npm/hls.js@latest/dist/hls.min.js" defer="defer"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag("js", new Date());

      gtag("config", "UA-747373-1", {
        "anonymize_ip": true,
        "dimension1": euobs.osm.user || "na",
        "dimension2": euobs.osm.customer || "na"
      });
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Saturday</p>
<p>5th Jun 2021</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"><img src="/graphics/logo-negative.svg" alt="" /></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/climate'>Climate Change</a>
</li>
<li class=''>
<a href='/democracy'>Freedom &amp; Democracy</a>
</li>
<li class=''>
<a href='/world'>EU &amp; the World</a>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=' expands'>
<a href='/investigations' data-icon='C'>More</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/coronavirus'>Coronavirus</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/jobs'>Jobs</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="152046"
  >
  <h4 class="label ticker">Ticker</h4>  <h1>Greece begins vaccinating migrant camps</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUobserver%22'>EUobserver</a></span>
</p>
  <time datetime='2021-06-04T07:09:35+02:00'>Today, 07:09</time>
  <div class="body larger">
    
<p>Greek authorities have begun rolling out vaccinations to asylum seekers in migrant camps, Ekathimerini writes. The government, which began vaccinating the general public in January, had been criticised by rights groups for being slow to include asylum-seekers, at risk in overcrowded camps where sanitary conditions are poor and social-distancing impossible. Of the 12,100 asylum-seekers on the Greek islands, about 9,400 live in official camps, according to the UNHCR.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Become an expert on Europe</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Best value, <strong>save 34%</strong></p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <h5>&euro;90</h5>
            <p>Student or retired? Then this plan is for you.</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Our exclusive news stories and investigations. Influential. Investigative. Independent.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=nC_vhdz5N9o&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/kd-video.jpg" alt="Koert Debeuf" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our editor-in-chief Koert Debeuf explain the reasons in <a href="https://www.youtube.com/watch?v=nC_vhdz5N9o&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent directly to the editorial team. It will not be shown publicly."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F152046&amp;text=Greece+begins+vaccinating+migrant+camps">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F152046">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F152046">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F152046">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Greece%20begins%20vaccinating%20migrant%20camps&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F152046">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/coronavirus/152056"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/2415540991453038434bbc25ba93957f-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/coronavirus/152056">EU counters Biden&#039;s vaccine patent-waiver with WTO plan</a>
      </h5>
    <time datetime='2021-06-04T16:08:47+02:00'>Today, 16:08</time>

      <div class='summary '><p>The EU has submitted to the World Trade Organization a plan aimed at expanding the production of Covid-19 vaccines -  seen by Brussels as a quicker and more targeted solution than the intellectual property right-waiver proposal backed by the US.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/democracy/152048"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/7d6974321e494423f6b4fb76d7c04365-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/democracy/152048">&#039;There are no clean countries&#039;, EU chief prosecutor says</a>
      </h5>
    <time datetime='2021-06-04T07:25:15+02:00'>Today, 07:25</time>

      <div class='summary '><p>&quot;For the first time, the offenses against the financial interest of the EU will be investigated in an integrated strategic manner by a prosecutorial body with supranational jurisdiction,&quot; EU chief prosecutor Laura Kövesi said.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/world/152049"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/0eae0ed0356784ed189fc96e5f332237-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/world/152049">EU to defend journalists from malicious law suits</a>
      </h5>
    <time datetime='2021-06-04T07:24:31+02:00'>Today, 07:24</time>

      <div class='summary '><p>Investigative journalism in Europe needed &quot;legal&quot; protection from the growing problem of malicious law suits, the European Commission and MEPs have said.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/migration/152047"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/599688e1fd8f1c4dcdb86be08c5e57ae-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/migration/152047">Best to keep Frontex in Greece, new rights officer suggests</a>
      </h5>
    <time datetime='2021-06-04T07:21:15+02:00'>Today, 07:21</time>

      <div class='summary '><p>Greece has drawn criticism and scrutiny for alleged widespread pushbacks of migrants in the Aegean Sea, along with the reported complicity of the EU&#039;s border agency Frontex. Critics say the agency should pull out of Greece.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/news/152042"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/6da4200200e334f0ce4f8c15321f5ad1-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/news/152042">First glimpse of EU&#039;s new &#039;digital identity wallet&#039;</a>
      </h5>
    <time datetime='2021-06-04T07:08:52+02:00'>Today, 07:08</time>

      <div class='summary '><p>The European Commission unveiled its plans for an EU &#039;digital identity wallet&#039; - an app that will allow citizens to store their national digital identification or driver licence on their phones to access public and private services across the EU.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/democracy/152041"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/59c4a4acb8e4f8852ac6fab2acbf802c-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/democracy/152041">Top EU court rejects Hungary&#039;s challenge to sanctions probe</a>
      </h5>
    <time datetime='2021-06-04T07:08:38+02:00'>Today, 07:08</time>

      <div class='summary '><p>Hungary has lost a legal challenge against a European Parliament vote that opened the way for the Article 7 sanctions probe into the erosion of democratic standards under prime minister Viktor Orbán&#039;s rule in the country. Budapest queried the abstentions.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>

      <div class='banner col-24'>
        <a href='/static/jobs'>
          <img src='https://tpc.googlesyndication.com/simgad/3221037019443342388' style='display: inline; width: 300px;' alt='' />
        </a>
      </div>
    <article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2021-06-04T16:06:15+02:00'>Today, 16:06</time>
<a href="/tickers/152057">German official vents spleen on Hungary&#039;s Hong Kong veto</a></li>
<li><time datetime='2021-06-04T15:37:45+02:00'>Today, 15:37</time>
<a href="/tickers/152055">EU agrees midnight ban on Belarus airline</a></li>
<li><time datetime='2021-06-04T15:29:47+02:00'>Today, 15:29</time>
<a href="/tickers/152054">Nord Stream 2 pipeline ready for gas, Putin says</a></li>
<li><time datetime='2021-06-04T07:09:35+02:00'>Today, 07:09</time>
<a href="/tickers/152046">Greece begins vaccinating migrant camps</a></li>
<li><time datetime='2021-06-04T07:09:24+02:00'>Today, 07:09</time>
<a href="/tickers/152045">EU court: Germany &#039;persistently&#039; broke air pollution rules</a></li>
<li><time datetime='2021-06-04T07:09:13+02:00'>Today, 07:09</time>
<a href="/tickers/152044">Study: Rise in antisemitic online content during pandemic</a></li>
<li><time datetime='2021-06-04T07:09:02+02:00'>Today, 07:09</time>
<a href="/tickers/152043">Microsoft&#039;s Irish subsidiary paid zero corporate tax last year</a></li>
<li><time datetime='2021-06-03T07:14:56+02:00'>3. Jun, 07:14</time>
<a href="/tickers/152034">Netanyahu era ends in Israel</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/sustainable-public-procurement-effective-way-achieve-global-goals?fbclid=IwAR03OlMNItto2pfWVhaOmDEuOszKn7apcCZZ6_JV5BM_C39AjN0KPe6cStA" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/sustainable-public-procurement-effective-way-achieve-global-goals?fbclid=IwAR03OlMNItto2pfWVhaOmDEuOszKn7apcCZZ6_JV5BM_C39AjN0KPe6cStA');">Sustainable public procurement is an effective way to achieve global goals</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-council-enters-formal-relations-european-parliament" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-council-enters-formal-relations-european-parliament');">Nordic Council enters into formal relations with European Parliament</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/nyhed/women-more-active-violent-extremist-circles-first-assumed" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/nyhed/women-more-active-violent-extremist-circles-first-assumed');">Women more active in violent extremist circles than first assumed</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/digitalisation-can-help-us-pick-green-pace" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/digitalisation-can-help-us-pick-green-pace');">Digitalisation can help us pick up the green pace</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/covid19-wake-call-fight-against-antibiotic-resistance" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/covid19-wake-call-fight-against-antibiotic-resistance');">COVID19 is a wake-up call in the fight against antibiotic resistance</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-region-can-and-should-play-leading-role-europes-digital-development" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-region-can-and-should-play-leading-role-europes-digital-development');">The Nordic Region can and should play a leading role in Europe’s digital development</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2021-06-04T16:08:47+02:00'>Today, 16:08</time>
<a href="/coronavirus/152056">EU counters Biden&#039;s vaccine patent-waiver with WTO plan</a></li>
<li><time datetime='2021-06-04T07:25:15+02:00'>Today, 07:25</time>
<a href="/democracy/152048">&#039;There are no clean countries&#039;, EU chief prosecutor says</a></li>
<li><time datetime='2021-06-04T07:24:31+02:00'>Today, 07:24</time>
<a href="/world/152049">EU to defend journalists from malicious law suits</a></li>
<li><time datetime='2021-06-04T07:21:15+02:00'>Today, 07:21</time>
<a href="/migration/152047">Best to keep Frontex in Greece, new rights officer suggests</a></li>
<li><time datetime='2021-06-04T07:08:52+02:00'>Today, 07:08</time>
<a href="/news/152042">First glimpse of EU&#039;s new &#039;digital identity wallet&#039;</a></li>
<li><time datetime='2021-06-04T07:08:38+02:00'>Today, 07:08</time>
<a href="/democracy/152041">Top EU court rejects Hungary&#039;s challenge to sanctions probe</a></li>
<li><time datetime='2021-06-04T07:08:25+02:00'>Today, 07:08</time>
<a href="/coronavirus/152040">More trust in EU than national governments amid pandemic</a></li>
<li><time datetime='2021-06-04T07:08:12+02:00'>Today, 07:08</time>
<a href="/migration/152039">Commission: outsourcing asylum &#039;illegal&#039;, after new Danish law</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>