<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>EU readies fifth round of Belarus sanctions</title>
    <meta charset="utf-8" />
    <meta name="description" content="The EU is preparing a fifth round of sanctions against Belarus over its recent campaign of pushing migrants across EU borders. &quot;There is no question there will be new sanctions and they will touch people who support [Belarus president Alexander] Lukashenk..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] EU readies fifth round of Belarus sanctions" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/152834" />
<meta property="og:description" content="The EU is preparing a fifth round of sanctions against Belarus over its recent campaign of pushing migrants across EU borders. &quot;There is no question there will be new sanctions and they will touch people who support [Belarus president Alexander] Lukashenk..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/6e5f90e3e78121ba09aefe7419b47a16-480x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/152834" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=3" />
    <link rel="stylesheet"
          href="/css/my.css?v=4" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=9" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=19"></script>
    <script src="//pagead2.googlesyndication.com/tag/js/gpt.js" async="async"></script>
    <script src="//www.googletagmanager.com/gtag/js?id=UA-747373-1" async="async"></script>
    <script src="//cdn.jsdelivr.net/npm/hls.js@latest/dist/hls.min.js" defer="defer"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* Limited ads. */
        googletag.pubads().setPrivacySettings({
          limitedAds: true
        });
        /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag("js", new Date());

      gtag("config", "UA-747373-1", {
        "anonymize_ip": true,
        "dimension1": euobs.osm.user || "na",
        "dimension2": euobs.osm.customer || "na"
      });
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Tuesday</p>
<p>7th Sep 2021</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"><img src="/graphics/logo-negative.svg" alt="" /></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/climate'>Climate Change</a>
</li>
<li class=''>
<a href='/democracy'>Freedom &amp; Democracy</a>
</li>
<li class=''>
<a href='/world'>EU &amp; the World</a>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=' expands'>
<a href='/investigations' data-icon='C'>More</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/coronavirus'>Coronavirus</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="152834"
  >
  <h4 class="label ticker">Ticker</h4>  <h1>EU readies fifth round of Belarus sanctions</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUobserver%22'>EUobserver</a></span>
</p>
  <time datetime='2021-09-07T07:08:18+02:00'>Today, 07:08</time>
  <div class="body larger">
        
<p>The EU is preparing a fifth round of sanctions against Belarus over its recent campaign of pushing migrants across EU borders. "There is no question there will be new sanctions and they will touch people who support [Belarus president Alexander] Lukashenko financially," an EU source said. The EU foreign service also urged Belarus to reverse a 10-year jail sentence handed to a lawyer on Monday for defending opposition figures.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Become an expert on Europe</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Best value, <strong>save 34%</strong></p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <h5>&euro;90</h5>
            <p>Student or retired? Then this plan is for you.</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Our exclusive news stories and investigations. Influential. Investigative. Independent.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=nC_vhdz5N9o&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/kd-video.jpg" alt="Koert Debeuf" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our editor-in-chief Koert Debeuf explain the reasons in <a href="https://www.youtube.com/watch?v=nC_vhdz5N9o&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent directly to the editorial team. It will not be shown publicly."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F152834&amp;text=EU+readies+fifth+round+of+Belarus+sanctions">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F152834">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F152834">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F152834">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=EU%20readies%20fifth%20round%20of%20Belarus%20sanctions&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F152834">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/climate/152832"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/a10250c3af70606403dbe4dfc9f7bc43-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/climate/152832">MEPs: EU aid &#039;not sufficient&#039; after summer floods and fires</a>
      </h5>
    <time datetime='2021-09-07T07:05:38+02:00'>Today, 07:05</time>

      <div class='summary '><p>After severe floods and fires hit several EU countries this summer, MEPs in the regional committee argue that EU emergency funds are not sufficient or future-proof.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/world/152831"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/bdc5f693511e1e6879200925f8a9edbd-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/world/152831">EU should &#039;make sure&#039; moderate Taliban prevail, envoy says</a>
      </h5>
    <time datetime='2021-09-07T07:05:27+02:00'>Today, 07:05</time>

      <div class='summary '><p>Andreas Von Brandt, head of EU delegation to Afghanistan told MEPs that &quot;for the moment - and this needs to be verified and confirmed - there has not been a dramatic change, so far, and that is a good thing&quot;.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/democracy/152813"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/ce68a591e7c50ab717af4f9a88b098b1-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label feature">Feature</h4>
      <h5>
        <a href="/democracy/152813">Meet the possible next prime minister of Norway?</a>
      </h5>
    <time datetime='2021-09-07T07:05:07+02:00'>Today, 07:05</time>

      <div class='summary '><p>The most-recent UN climate panel&#039;s report on global warming has also heated up the election campaign in Norway - and boosted the far-left and green parties.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/world/152829"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/3090ccfb31b504935b15f2f628ca082a-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/world/152829">European banks book €20bn a year in tax havens</a>
      </h5>
    <time datetime='2021-09-07T07:04:56+02:00'>Today, 07:04</time>

      <div class='summary '><p>The research estimates that a 25-percent minimum tax rate (the lowest current rate within the seven largest world economies) would net member states an extra €10-13bn a year in tax revenue.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/opinion/152823"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/c72b829dbee66d23012a47fb8e8696f2-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/152823">The defeat of the &#039;Global War on Terror&#039;</a>
      </h5>
    <time datetime='2021-09-07T07:04:18+02:00'>Today, 07:04</time>

      <div class='summary '><p>The United States&#039; loss in Afghanistan has paved the way for autocracy, and Washington has offered it political legitimacy as a bonus. The Taliban are not only victors in the GWOT; they are now heroes of the anti-West front.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/coronavirus/152781"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/d3ecb3c0bc853d220381b14cd1944fd4-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label investigation">Investigation</h4>
      <h5>
        <a href="/coronavirus/152781">4m undocumented migrants, red tape, and the vaccine</a>
      </h5>
    <time datetime='2021-09-06T07:09:49+02:00'>6. Sep, 07:09</time>

      <div class='summary '><p>Administrative barriers in at least 10 European countries are blocking access to Covid-19 vaccines for nearly four million undocumented migrants. Countries including Germany, Spain, Norway and Bulgaria require some form of ID, health card or a residency permit.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2021-09-07T07:23:13+02:00'>Today, 07:23</time>
<a href="/tickers/152836">UK voices anger at France over migrant boat-crossings</a></li>
<li><time datetime='2021-09-07T07:16:37+02:00'>Today, 07:16</time>
<a href="/tickers/152835">NGOs: Austria trying to punish &#039;Ibizagate&#039; whistleblower</a></li>
<li><time datetime='2021-09-07T07:08:18+02:00'>Today, 07:08</time>
<a href="/tickers/152834">EU readies fifth round of Belarus sanctions</a></li>
<li><time datetime='2021-09-07T07:07:37+02:00'>Today, 07:07</time>
<a href="/tickers/152833">EU thanks Iraq for halting Belarus migrant flights</a></li>
<li><time datetime='2021-09-07T07:06:52+02:00'>Today, 07:06</time>
<a href="/tickers/152830">Cypriot former EU commissioner becomes minister in Greece</a></li>
<li><time datetime='2021-09-07T07:06:40+02:00'>Today, 07:06</time>
<a href="/tickers/152828">Germany blames Russia for parliament cyberattack</a></li>
<li><time datetime='2021-09-07T07:06:27+02:00'>Today, 07:06</time>
<a href="/tickers/152827">Chinese electric-car firms flock to EU market</a></li>
<li><time datetime='2021-09-07T07:06:16+02:00'>Today, 07:06</time>
<a href="/tickers/152826">German ambassador to China dies suddenly</a></li>
</ol>
</article>



      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nineteen-demands-nordic-young-people-save-biodiversity" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nineteen-demands-nordic-young-people-save-biodiversity');">Nineteen demands by Nordic young people to save biodiversity</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/sustainable-public-procurement-effective-way-achieve-global-goals?fbclid=IwAR03OlMNItto2pfWVhaOmDEuOszKn7apcCZZ6_JV5BM_C39AjN0KPe6cStA" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/sustainable-public-procurement-effective-way-achieve-global-goals?fbclid=IwAR03OlMNItto2pfWVhaOmDEuOszKn7apcCZZ6_JV5BM_C39AjN0KPe6cStA');">Sustainable public procurement is an effective way to achieve global goals</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-council-enters-formal-relations-european-parliament" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-council-enters-formal-relations-european-parliament');">Nordic Council enters into formal relations with European Parliament</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/nyhed/women-more-active-violent-extremist-circles-first-assumed" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/nyhed/women-more-active-violent-extremist-circles-first-assumed');">Women more active in violent extremist circles than first assumed</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/digitalisation-can-help-us-pick-green-pace" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/digitalisation-can-help-us-pick-green-pace');">Digitalisation can help us pick up the green pace</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/covid19-wake-call-fight-against-antibiotic-resistance" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/covid19-wake-call-fight-against-antibiotic-resistance');">COVID19 is a wake-up call in the fight against antibiotic resistance</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2021-09-07T07:05:38+02:00'>Today, 07:05</time>
<a href="/climate/152832">MEPs: EU aid &#039;not sufficient&#039; after summer floods and fires</a></li>
<li><time datetime='2021-09-07T07:05:27+02:00'>Today, 07:05</time>
<a href="/world/152831">EU should &#039;make sure&#039; moderate Taliban prevail, envoy says</a></li>
<li><time datetime='2021-09-07T07:05:07+02:00'>Today, 07:05</time>
<a href="/democracy/152813">Meet the possible next prime minister of Norway?</a></li>
<li><time datetime='2021-09-07T07:04:56+02:00'>Today, 07:04</time>
<a href="/world/152829">European banks book €20bn a year in tax havens</a></li>
<li><time datetime='2021-09-07T07:04:18+02:00'>Today, 07:04</time>
<a href="/opinion/152823">The defeat of the &#039;Global War on Terror&#039;</a></li>
<li><time datetime='2021-09-06T07:09:49+02:00'>6. Sep, 07:09</time>
<a href="/coronavirus/152781">4m undocumented migrants, red tape, and the vaccine</a></li>
<li><time datetime='2021-09-06T07:09:26+02:00'>6. Sep, 07:09</time>
<a href="/opinion/152814">Open letter to Slovenian EU presidency on Afghan refugees</a></li>
<li><time datetime='2021-09-06T07:09:14+02:00'>6. Sep, 07:09</time>
<a href="/agenda/152816">EU bubble prepares for state of the union This WEEK</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>