<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Biden bans Russian oil and gas ahead of EU summit</title>
    <meta charset="utf-8" />
    <meta name="description" content="US president Joe Biden said Tuesday that Washington would ban imports of Russian oil and gas to target &quot;the main artery of Russia&#039;s economy&quot; even as the EU continues to agonise over the issue ahead of a leaders&#039; summit in France this week. Biden said the ..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Biden bans Russian oil and gas ahead of EU summit" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/154502" />
<meta property="og:description" content="US president Joe Biden said Tuesday that Washington would ban imports of Russian oil and gas to target &quot;the main artery of Russia&#039;s economy&quot; even as the EU continues to agonise over the issue ahead of a leaders&#039; summit in France this week. Biden said the ..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://media.euobserver.com/6e5f90e3e78121ba09aefe7419b47a16-800x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/154502" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=9" />
    <link rel="stylesheet"
          href="/css/my.css?v=4" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css?v=1" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=10" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=20"></script>
    <script src="//pagead2.googlesyndication.com/tag/js/gpt.js" async="async"></script>
    <script src="//www.googletagmanager.com/gtag/js?id=UA-747373-1" async="async"></script>
    <script src="//cdn.jsdelivr.net/npm/hls.js@latest/dist/hls.min.js" defer="defer"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* Limited ads. */
        googletag.pubads().setPrivacySettings({
          limitedAds: true
        });
        /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag("js", new Date());

      gtag("config", "UA-747373-1", {
        "anonymize_ip": true,
        "dimension1": euobs.osm.user || "na",
        "dimension2": euobs.osm.customer || "na"
      });
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Tuesday</p>
<p>8th Mar 2022</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"><img src="/graphics/logo-negative.svg" alt="" /></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/climate'>Climate Change</a>
</li>
<li class=''>
<a href='/democracy'>Freedom &amp; Democracy</a>
</li>
<li class=''>
<a href='/world'>EU &amp; the World</a>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=' expands'>
<a href='/investigations' data-icon='C'>More</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/coronavirus'>Coronavirus</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="154502"
  >
  <h4 class="label ticker">Ticker</h4>  <h1>Biden bans Russian oil and gas ahead of EU summit</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUobserver%22'>EUobserver</a></span>
</p>
  <time datetime='2022-03-08T18:21:01+01:00'>Today, 18:21</time>
  <div class="body larger">
        
<p>US president Joe Biden said Tuesday that Washington would ban imports of Russian oil and gas to target "the main artery of Russia's economy" even as the EU continues to agonise over the issue ahead of a leaders' summit in France this week. Biden said the US understands its European allies "may not be in a position" to impose a similar ban because of EU dependency on Russian gas.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h2>Join EUobserver today</h2>
    <h2>Become an expert on Europe</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Best value, <strong>save 34%</strong></p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <h5>&euro;90</h5>
            <p>Student or retired? Then this plan is for you.</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Our exclusive news stories and investigations. Influential. Investigative. Independent.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent directly to the editorial team. It will not be shown publicly."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F154502&amp;text=Biden+bans+Russian+oil+and+gas+ahead+of+EU+summit">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F154502">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F154502">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F154502">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Biden%20bans%20Russian%20oil%20and%20gas%20ahead%20of%20EU%20summit&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F154502">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/democracy/154500"><img src="https://media.euobserver.com/49eba27188f42870577042913eebc263-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/democracy/154500">Call for sanctions against foreign meddling and spreaders of disinformation</a>
      </h5>
    <time datetime='2022-03-08T19:21:48+01:00'>Today, 19:21</time>

      <div class='summary '><p>The draft report, from a special committee on foreign interference and disinformation, also calls for the EU-wide ban on foreign funding for European political parties — and legislation to make it harder for foreign regimes to recruit former top politicians.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/climate/154501"><img src="https://media.euobserver.com/5b352c07b9023b3785a6aef380d2aaba-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/climate/154501">It&#039;s not easy being green — and cutting Russian gas</a>
      </h5>
    <time datetime='2022-03-08T18:37:23+01:00'>Today, 18:37</time>

      <div class='summary '><p>There are growing concerns that the EU&#039;s push for alternative gas sources will simply lead to burning the most-polluting sources as Russian gas gets phased out. But the EU climate chief says there should be no taboos.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/opinion/154499"><img src="https://media.euobserver.com/54edc16b7db3cdb3a3dd919666a2eb93-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/154499">An EU response to the biggest humanitarian disaster since WWII</a>
      </h5>
    <time datetime='2022-03-08T17:16:08+01:00'>Today, 17:16</time>

      <div class='summary '><p>There are things we can do to lessen the suffering of people caught in Ukraine and the more than one million and a half Ukrainians who have fled across the border to Poland, Moldova, Romania, Hungary, Slovakia and beyond.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/opinion/154498"><img src="https://media.euobserver.com/9586be58f7620c6c028f34f5af69e4a3-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label column">Column</h4>
      <h5>
        <a href="/opinion/154498">&#039;Never Again&#039; is still the essence of the EU</a>
      </h5>
    <time datetime='2022-03-08T16:08:37+01:00'>Today, 16:08</time>

      <div class='summary '><p>Leon Trotsky once said: &quot;You may not be interested in war, but war is interested in you.&quot; The will to prevent war is what started European integration. And it is still what propels it forward.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/world/154494"><img src="https://media.euobserver.com/7043d2d34142c721f938b3575fd27035-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/world/154494">The town where Ukrainian pilots might pick up fighter jets</a>
      </h5>
    <time datetime='2022-03-08T13:27:56+01:00'>Today, 13:27</time>

      <div class='summary '><p>Rzeszów, a small city in southeast Poland, normally attracts Polish tourists heading to ski in nearby mountains. But it&#039;s now welcoming refugees — and soon perhaps Ukrainian fighter pilots.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/eu-scream/154495"><img src="https://media.euobserver.com/e529a020bb75d3070ced62dc34ddb10a-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label podcast">Podcast</h4>
      <h5>
        <a href="/eu-scream/154495">Foreign fighter diaries</a>
      </h5>
    <time datetime='2022-03-08T01:51:44+01:00'>Today, 01:51</time>

      <div class='summary '><p>Last week, Thomas lived in Brussels with a white-collar office job. Today, Thomas is in the international brigades, comprised of foreign fighters from all over the world, patrolling Ukrainian streets against Russian incursions, on Europe&#039;s new frontline.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>

<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2022-03-08T18:21:01+01:00'>Today, 18:21</time>
<a href="/tickers/154502">Biden bans Russian oil and gas ahead of EU summit</a></li>
<li><time datetime='2022-03-08T11:01:21+01:00'>Today, 11:01</time>
<a href="/tickers/154497">EU to up defence spending at summit after &#039;tectonic&#039; shift</a></li>
<li><time datetime='2022-03-07T16:01:48+01:00'>7. Mar, 16:01</time>
<a href="/tickers/154490">Hungary allows weapons to transit to other Nato countries</a></li>
<li><time datetime='2022-03-07T15:47:27+01:00'>7. Mar, 15:47</time>
<a href="/tickers/154491">Visegrad PMs to meet in London on Tuesday</a></li>
<li><time datetime='2022-03-07T10:49:51+01:00'>7. Mar, 10:49</time>
<a href="/tickers/154489">Concerns mount over Russia control of Ukraine nuclear plants</a></li>
<li><time datetime='2022-03-06T19:25:26+01:00'>6. Mar, 19:25</time>
<a href="/tickers/154487">Danes to hold referendum on EU defence</a></li>
<li><time datetime='2022-03-04T16:33:21+01:00'>4. Mar, 16:33</time>
<a href="/tickers/154482">EU cuts judicial ties with Belarus and Russia</a></li>
<li><time datetime='2022-03-02T14:31:28+01:00'>2. Mar, 14:31</time>
<a href="/tickers/154467">Russia Today and Sputnik officially banned in EU</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-council-and-european-parliament-hold-first-formal-meeting" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-council-and-european-parliament-hold-first-formal-meeting');">Nordic Council and European Parliament hold first formal meeting</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-bridges-cultural-initiative-kicks-today" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-bridges-cultural-initiative-kicks-today');">Nordic Bridges cultural initiative kicks off today!</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/10-nordic-highlights-cop26" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/10-nordic-highlights-cop26');">10 Nordic highlights from COP26</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/heightened-tension-puts-nordic-region-nato-radar" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/heightened-tension-puts-nordic-region-nato-radar');">Heightened tension puts Nordic Region on NATO radar</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/new-report-reveals-bad-environmental-habits" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/new-report-reveals-bad-environmental-habits');">New report reveals bad environmental habits</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2022-03-08T19:21:48+01:00'>Today, 19:21</time>
<a href="/democracy/154500">Call for sanctions against foreign meddling and spreaders of disinformation</a></li>
<li><time datetime='2022-03-08T18:37:23+01:00'>Today, 18:37</time>
<a href="/climate/154501">It&#039;s not easy being green — and cutting Russian gas</a></li>
<li><time datetime='2022-03-08T17:16:08+01:00'>Today, 17:16</time>
<a href="/opinion/154499">An EU response to the biggest humanitarian disaster since WWII</a></li>
<li><time datetime='2022-03-08T16:08:37+01:00'>Today, 16:08</time>
<a href="/opinion/154498">&#039;Never Again&#039; is still the essence of the EU</a></li>
<li><time datetime='2022-03-08T13:27:56+01:00'>Today, 13:27</time>
<a href="/world/154494">The town where Ukrainian pilots might pick up fighter jets</a></li>
<li><time datetime='2022-03-08T01:51:44+01:00'>Today, 01:51</time>
<a href="/eu-scream/154495">Foreign fighter diaries</a></li>
<li><time datetime='2022-03-07T18:39:22+01:00'>7. Mar, 18:39</time>
<a href="/democracy/154492">Ban on golden passports seen gaining ground amid Russia war</a></li>
<li><time datetime='2022-03-07T18:00:19+01:00'>7. Mar, 18:00</time>
<a href="/world/154493">Calls for less talk, more action, on Russian oil embargo</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h3 class="min-large">Join EUobserver</h3>
      <h2>Support quality EU news</h2>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>