<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Hungary open to pay Russia in rouble for gas</title>
    <meta charset="utf-8" />
    <meta name="description" content="Hungary is open to pay in rouble for gas deliveries to Russia, the country&#039;s prime minister Viktor Orbán said at a press conference on Wednesday. &quot;If the Russians want to be paid in rouble, we will pay in rouble,&quot; he said. The move would mean Hungary is b..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Hungary open to pay Russia in rouble for gas" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/154681" />
<meta property="og:description" content="Hungary is open to pay in rouble for gas deliveries to Russia, the country&#039;s prime minister Viktor Orbán said at a press conference on Wednesday. &quot;If the Russians want to be paid in rouble, we will pay in rouble,&quot; he said. The move would mean Hungary is b..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://media.euobserver.com/6e5f90e3e78121ba09aefe7419b47a16-800x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/154681" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=9" />
    <link rel="stylesheet"
          href="/css/my.css?v=4" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css?v=1" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=10" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=20"></script>
    <script src="//pagead2.googlesyndication.com/tag/js/gpt.js" async="async"></script>
    <script src="//www.googletagmanager.com/gtag/js?id=UA-747373-1" async="async"></script>
    <script src="//cdn.jsdelivr.net/npm/hls.js@latest/dist/hls.min.js" defer="defer"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* Limited ads. */
        googletag.pubads().setPrivacySettings({
          limitedAds: true
        });
        /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag("js", new Date());

      gtag("config", "UA-747373-1", {
        "anonymize_ip": true,
        "dimension1": euobs.osm.user || "na",
        "dimension2": euobs.osm.customer || "na"
      });
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Wednesday</p>
<p>6th Apr 2022</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"><img src="/graphics/logo-negative.svg" alt="" /></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/economy'>Green Economy</a>
</li>
<li class=''>
<a href='/law'>Rule of Law</a>
</li>
<li class=''>
<a href='/world'>EU &amp; the World</a>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=' expands'>
<a href='/investigations' data-icon='C'>More</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/nordic'>Nordics</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="154681"
  >
  <h4 class="label ticker">Ticker</h4>  <h1>Hungary open to pay Russia in rouble for gas</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUobserver%22'>EUobserver</a></span>
</p>
  <time datetime='2022-04-06T15:56:40+02:00'>Today, 15:56</time>
  <div class="body larger">
        
<p>Hungary is open to pay in rouble for gas deliveries to Russia, the country's prime minister Viktor Orb&#xE1;n said at a press conference on Wednesday. "If the Russians want to be paid in rouble, we will pay in rouble," he said. The move would mean Hungary is breaking ranks with the EU which has sought a united front in opposing Moscow's demand for payment in the currency.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h2>Join EUobserver today</h2>
    <h2>Become an expert on Europe</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Best value, <strong>save 34%</strong></p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <h5>&euro;90</h5>
            <p>Student or retired? Then this plan is for you.</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Our exclusive news stories and investigations. Influential. Investigative. Independent.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent directly to the editorial team. It will not be shown publicly."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F154681&amp;text=Hungary+open+to+pay+Russia+in+rouble+for+gas">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F154681">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F154681">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F154681">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Hungary%20open%20to%20pay%20Russia%20in%20rouble%20for%20gas&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F154681">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/stakeholders/154669"><img src="https://media.euobserver.com/7d90e356e95b29ebf22b44a525d96011-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label stakeholder">Stakeholder</h4>
      <h5>
        <a href="/stakeholders/154669">EU, wake up! Don&#039;t leave West Balkans to Russia or China</a>
      </h5>
    <time datetime='2022-04-06T15:11:30+02:00'>Today, 15:11</time>

      <div class='summary '><p>Russia&#039;s attack on Ukraine and European values must remind us how important the enlargement process is, if properly conducted, as a motor for democracy, freedom, peace, the rule of law and prosperity, write six S&amp;D MEPs.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/law/154672"><img src="https://media.euobserver.com/a2ea253b95d5766cdb02af295379a9b7-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/law/154672">EU finally launches rule-of-law probe against Hungary</a>
      </h5>
    <time datetime='2022-04-05T20:32:49+02:00'>5. Apr, 20:32</time>

      <div class='summary '><p>EU budget commissioner Johannes Hahn on Tuesday informed the Hungarian authorities that a letter on the official launch of the so-called conditionality mechanism will be sent soon.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/opinion/154656"><img src="https://media.euobserver.com/1dc4083f3eb5ecace9de0a1ea7dcf5ad-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/154656">Emboldened Orbán will not abandon Moscow</a>
      </h5>
    <time datetime='2022-04-05T20:28:13+02:00'>5. Apr, 20:28</time>

      <div class='summary '><p>Although overshadowed by the war in Ukraine, one key campaign instrument of Fidesz was the anti-LGBTQ referendum scheduled parallel to the elections.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/world/154671"><img src="https://media.euobserver.com/94a90798571e8b1edd88fa16625f215e-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/world/154671">EU mulls coal embargo on Russia, but still spares oil and gas</a>
      </h5>
    <time datetime='2022-04-05T17:34:25+02:00'>5. Apr, 17:34</time>

      <div class='summary '><p>EU ambassadors will discuss a new package of sanctions on Wednesday, including a ban on coal imports worth an estimated €4bn per year.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/economy/154661"><img src="https://media.euobserver.com/6f6175ba93d8402d7ba5ed22b10f984d-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/economy/154661">EU tours gas lobby events, amid escalating climate crisis</a>
      </h5>
    <time datetime='2022-04-05T16:55:41+02:00'>5. Apr, 16:55</time>

      <div class='summary '><p>European commissioner for energy Kadri Simson is scheduled to attend events that include speakers from Gas Infrastructure Europe, a gas lobby organisation that represents former Kremlin-controlled oil and gas companies, amid the escalating climate crisis.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/world/154662"><img src="https://media.euobserver.com/460d3bac00176d3f23b36306188a77c6-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/world/154662">EU wave of Russian diplomat expulsions growing</a>
      </h5>
    <time datetime='2022-04-05T16:34:13+02:00'>5. Apr, 16:34</time>

      <div class='summary '><p>Italy, Denmark, Latvia, Spain, and Sweden have joined France and Germany in booting out dozens of Russian diplomats amid disgust over Russian atrocities in Ukraine.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>

<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2022-04-06T15:56:40+02:00'>Today, 15:56</time>
<a href="/tickers/154681">Hungary open to pay Russia in rouble for gas</a></li>
<li><time datetime='2022-04-06T14:55:02+02:00'>Today, 14:55</time>
<a href="/tickers/154678">EU gas imports through Ukraine highest since war</a></li>
<li><time datetime='2022-04-06T10:53:50+02:00'>Today, 10:53</time>
<a href="/tickers/154674">EU expels 19 Russian diplomats in unprecedented move</a></li>
<li><time datetime='2022-04-05T17:06:07+02:00'>5. Apr, 17:06</time>
<a href="/tickers/154670">EU to update industrial emissions rules</a></li>
<li><time datetime='2022-04-05T16:17:05+02:00'>5. Apr, 16:17</time>
<a href="/tickers/154668">US and Nato would &#039;welcome&#039; Finland and Sweden</a></li>
<li><time datetime='2022-04-05T16:14:07+02:00'>5. Apr, 16:14</time>
<a href="/tickers/154667">EU Commission launches rule of law probe against Hungary</a></li>
<li><time datetime='2022-04-05T16:12:16+02:00'>5. Apr, 16:12</time>
<a href="/tickers/154666">EU Parliament fines Bulgarian MEP over Nazi salute</a></li>
<li><time datetime='2022-04-05T16:09:16+02:00'>5. Apr, 16:09</time>
<a href="/tickers/154665">Russian mercenaries suspected in Mali massacre</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-baby-boom-bucks-pandemic-trend-rest-europe" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-baby-boom-bucks-pandemic-trend-rest-europe');">Nordic baby boom bucks pandemic trend in rest of Europe</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/huge-support-ukraine" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/huge-support-ukraine');">Huge support for Ukraine</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-region-discuss-gender-blind-climate-policy-csw66" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-region-discuss-gender-blind-climate-policy-csw66');">Nordic Region to discuss gender-blind climate policy at CSW66</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-council-ministers-suspends-all-co-operation-russia" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-council-ministers-suspends-all-co-operation-russia');">Nordic Council of Ministers suspends all co-operation with Russia</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-council-and-european-parliament-hold-first-formal-meeting" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-council-and-european-parliament-hold-first-formal-meeting');">Nordic Council and European Parliament hold first formal meeting</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2022-04-06T15:11:30+02:00'>Today, 15:11</time>
<a href="/stakeholders/154669">EU, wake up! Don&#039;t leave West Balkans to Russia or China</a></li>
<li><time datetime='2022-04-05T20:32:49+02:00'>5. Apr, 20:32</time>
<a href="/law/154672">EU finally launches rule-of-law probe against Hungary</a></li>
<li><time datetime='2022-04-05T20:28:13+02:00'>5. Apr, 20:28</time>
<a href="/opinion/154656">Emboldened Orbán will not abandon Moscow</a></li>
<li><time datetime='2022-04-05T17:34:25+02:00'>5. Apr, 17:34</time>
<a href="/world/154671">EU mulls coal embargo on Russia, but still spares oil and gas</a></li>
<li><time datetime='2022-04-05T16:55:41+02:00'>5. Apr, 16:55</time>
<a href="/economy/154661">EU tours gas lobby events, amid escalating climate crisis</a></li>
<li><time datetime='2022-04-05T16:34:13+02:00'>5. Apr, 16:34</time>
<a href="/world/154662">EU wave of Russian diplomat expulsions growing</a></li>
<li><time datetime='2022-04-05T16:20:08+02:00'>5. Apr, 16:20</time>
<a href="/opinion/154658">A Habsburg look at Putin</a></li>
<li><time datetime='2022-04-05T07:23:15+02:00'>5. Apr, 07:23</time>
<a href="/economy/154654">No new EU gas infrastructure needed despite war</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h3 class="min-large">Join EUobserver</h3>
      <h2>Support quality EU news</h2>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>