<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Denmark and Ireland &#039;most expensive&#039; EU states</title>
    <meta charset="utf-8" />
    <meta name="description" content="The EU&#039;s statistical office Eurostat has ranked Denmark and Ireland as the most expensive EU states for consumer goods and services. At 140-percent the EU average, both had the highest price levels followed by Luxembourg (132 percent), Sweden (128 percent..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Denmark and Ireland &#039;most expensive&#039; EU states" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/155288" />
<meta property="og:description" content="The EU&#039;s statistical office Eurostat has ranked Denmark and Ireland as the most expensive EU states for consumer goods and services. At 140-percent the EU average, both had the highest price levels followed by Luxembourg (132 percent), Sweden (128 percent..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://media.euobserver.com/6e5f90e3e78121ba09aefe7419b47a16-800x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/155288" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=10" />
    <link rel="stylesheet"
          href="/css/my.css?v=4" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css?v=1" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=10" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=21"></script>
    <script src="//pagead2.googlesyndication.com/tag/js/gpt.js" async="async"></script>
    <script src="//www.googletagmanager.com/gtag/js?id=UA-747373-1" async="async"></script>
    <script src="//cdn.jsdelivr.net/npm/hls.js@latest/dist/hls.min.js" defer="defer"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* Limited ads. */
        googletag.pubads().setPrivacySettings({
          limitedAds: true
        });
        /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag("js", new Date());

      gtag("config", "UA-747373-1", {
        "anonymize_ip": true,
        "dimension1": euobs.osm.user || "na",
        "dimension2": euobs.osm.customer || "na"
      });
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Wednesday</p>
<p>22nd Jun 2022</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"><img src="/graphics/logo-negative.svg" alt="" /></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/ukraine'>Ukraine</a>
</li>
<li class=''>
<a href='/eu-political'>EU Political</a>
</li>
<li class=''>
<a href='/rule-of-law'>Rule of Law</a>
</li>
<li class=''>
<a href='/green-economy'>Green Economy</a>
</li>
<li class=''>
<a href='/health-and-society'>Health &amp; Society</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/digital'>Digital</a>
</li>
<li class=''>
<a href='/world'>EU &amp; the World</a>
</li>
<li class=''>
<a href='/nordics'>Nordics</a>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=' expands'>
<a href='/investigations' data-icon='C'>More</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="155288"
  >
  <h4 class="label ticker">Ticker</h4>  <h1>Denmark and Ireland &#039;most expensive&#039; EU states</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUobserver%22'>EUobserver</a></span>
</p>
  <time datetime='2022-06-22T07:04:18+02:00'>Today, 07:04</time>
  <div class="body larger">
        
<p>The EU's statistical office Eurostat has ranked Denmark and Ireland as the most expensive EU states for consumer goods and services. At 140-percent the EU average, both had the highest price levels followed by Luxembourg (132 percent), Sweden (128 percent) and Finland (126 percent).  The lowest price levels were found in Poland (60 percent) and in Romania and Bulgaria (both 56 percent), said Eurostat.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h2>Join EUobserver today</h2>
    <h2>Become an expert on Europe</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Best value, <strong>save 34%</strong></p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <h5>&euro;90</h5>
            <p>Student or retired? Then this plan is for you.</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Our exclusive news stories and investigations. Influential. Investigative. Independent.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent directly to the editorial team. It will not be shown publicly."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F155288&amp;text=Denmark+and+Ireland+%27most+expensive%27+EU+states">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F155288">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F155288">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F155288">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Denmark%20and%20Ireland%20%27most%20expensive%27%20EU%20states&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F155288">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/opinion/155297"><img src="https://media.euobserver.com/e6984021e6e7461a9f3e0e583d23bee6-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label column">Column</h4>
      <h5>
        <a href="/opinion/155297">China&#039;s support for Russia challenges Europe&#039;s Peace Order</a>
      </h5>
    <time datetime='2022-06-22T07:08:44+02:00'>Today, 07:08</time>

      <div class='summary '><p>China&#039;s soft support to Russia is deeply troubling for Europe. Here is the EU&#039;s biggest trading partner signalling that it is on the side of Russia, its aggression, and its challenge to the post-war international order.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/rule-of-law/155293"><img src="https://media.euobserver.com/9ca4556df90805d9249a1c0ba60ca97a-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/rule-of-law/155293">Court casts doubt on EU&#039;s flight-data regime</a>
      </h5>
    <time datetime='2022-06-22T07:07:55+02:00'>Today, 07:07</time>

      <div class='summary '><p>The EU court in Luxembourg has struck a blow against Europe&#039;s data-collection regime on flight passengers in the name of civil liberties.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/green-economy/155292"><img src="https://media.euobserver.com/90a97ec0df64d6ad735def98a0af0832-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/green-economy/155292">EU states reject stricter chemical rules in waste, says lead MEP</a>
      </h5>
    <time datetime='2022-06-22T07:07:44+02:00'>Today, 07:07</time>

      <div class='summary '><p>EU member states have rejected MEPs&#039; call for stricter limits for one of the most harmful chemicals in waste.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/world/155291"><img src="https://media.euobserver.com/3fe78569504e6d9408f6d68094466a3a-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/world/155291">Russia escalates Lithuania threats ahead of EU summit</a>
      </h5>
    <time datetime='2022-06-22T07:07:23+02:00'>Today, 07:07</time>

      <div class='summary '><p>EU diplomats have urged &quot;calm&quot; amid escalating Russian rhetoric on Nato-member Lithuania, which sparked talk of &quot;World War 3&quot; on social media.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/rule-of-law/155290"><img src="https://media.euobserver.com/8f9365989060cd8a7a759c9857de920f-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/rule-of-law/155290">Pegasus spyware makers grilled by MEPs</a>
      </h5>
    <time datetime='2022-06-22T07:04:57+02:00'>Today, 07:04</time>

      <div class='summary '><p>&quot;We will not continue to work with a customer that is targeting a journalist illegally,&quot; Chaim Gelfand, chief compliance officer of NSO Group told MEPs — but shed little light on EU governments&#039; use of its Pegasus spyware.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/ukraine/155289"><img src="https://media.euobserver.com/76f33f61c96850ab44882e6af68a3ef1-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/ukraine/155289">Ukrainian refugees &#039;told to vacate Brussels homes&#039;</a>
      </h5>
    <time datetime='2022-06-22T07:04:44+02:00'>Today, 07:04</time>

      <div class='summary '><p>Compassion fatigue coupled with complex Belgian bureaucracy is affecting Ukrainians in Brussels — some of whom are being told to leave by their hosts.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>

<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2022-06-22T07:20:20+02:00'>Today, 07:20</time>
<a href="/tickers/155299">Italian foreign minister leaves 5-Star to form new group</a></li>
<li><time datetime='2022-06-22T07:08:33+02:00'>Today, 07:08</time>
<a href="/tickers/155296">Germany finally delivers howitzers to Ukraine</a></li>
<li><time datetime='2022-06-22T07:08:22+02:00'>Today, 07:08</time>
<a href="/tickers/155295">Poland&#039;s Kaczyński steps down as deputy PM</a></li>
<li><time datetime='2022-06-22T07:07:03+02:00'>Today, 07:07</time>
<a href="/tickers/155298">Covid returns to Europe</a></li>
<li><time datetime='2022-06-22T07:04:18+02:00'>Today, 07:04</time>
<a href="/tickers/155288">Denmark and Ireland &#039;most expensive&#039; EU states</a></li>
<li><time datetime='2022-06-22T07:04:02+02:00'>Today, 07:04</time>
<a href="/tickers/155287">EU to spend €600m to soften Ukraine food crisis</a></li>
<li><time datetime='2022-06-22T07:03:50+02:00'>Today, 07:03</time>
<a href="/tickers/155286">Germany launches investigation into Google Maps</a></li>
<li><time datetime='2022-06-22T07:03:05+02:00'>Today, 07:03</time>
<a href="/tickers/155285">Poll: half of Europeans oppose using public money for meat ads</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Reuters Institute</span><a href="https://reutersinstitute.politics.ox.ac.uk/sites/default/files/2022-06/Digital_News-Report_2022.pdf" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Reuters Institute: https://reutersinstitute.politics.ox.ac.uk/sites/default/files/2022-06/Digital_News-Report_2022.pdf');">Digital News Report 2022</a></li>
<li><span class="author">EFBWW – EFBH – FETBB</span><a href="https://efbww.eu/news/how-price-increases-affect-construction-workers/3457-a" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'EFBWW – EFBH – FETBB: https://efbww.eu/news/how-price-increases-affect-construction-workers/3457-a');">How price increases affect construction workers</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/new-nordic-think-tank-examines-influence-tech-giants" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/new-nordic-think-tank-examines-influence-tech-giants');">New Nordic think tank examines influence of tech giants</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-delegation-visits-nordic-bridges-canada" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-delegation-visits-nordic-bridges-canada');">Nordic delegation visits Nordic Bridges in Canada</a></li>
<li><span class="author">UNESDA - SOFT DRINKS EUROPE</span><a href="https://www.unesda.eu/efficient-waste-collection-schemes-closed-loop-recycling-and-access-to-recycled-content-are-crucial-to-accelerating-the-transition-to-a-circular-economy-in-europe/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA - SOFT DRINKS EUROPE: https://www.unesda.eu/efficient-waste-collection-schemes-closed-loop-recycling-and-access-to-recycled-content-are-crucial-to-accelerating-the-transition-to-a-circular-economy-in-europe/');">Efficient waste collection schemes, closed-loop recycling and access to recycled content are crucial to transition to a circular economy in Europe</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/clear-proceed-green-shipping-corridors-nordic-region" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/clear-proceed-green-shipping-corridors-nordic-region');">Clear to proceed - green shipping corridors in the Nordic Region</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2022-06-22T07:08:44+02:00'>Today, 07:08</time>
<a href="/opinion/155297">China&#039;s support for Russia challenges Europe&#039;s Peace Order</a></li>
<li><time datetime='2022-06-22T07:07:55+02:00'>Today, 07:07</time>
<a href="/rule-of-law/155293">Court casts doubt on EU&#039;s flight-data regime</a></li>
<li><time datetime='2022-06-22T07:07:44+02:00'>Today, 07:07</time>
<a href="/green-economy/155292">EU states reject stricter chemical rules in waste, says lead MEP</a></li>
<li><time datetime='2022-06-22T07:07:23+02:00'>Today, 07:07</time>
<a href="/world/155291">Russia escalates Lithuania threats ahead of EU summit</a></li>
<li><time datetime='2022-06-22T07:04:57+02:00'>Today, 07:04</time>
<a href="/rule-of-law/155290">Pegasus spyware makers grilled by MEPs</a></li>
<li><time datetime='2022-06-22T07:04:44+02:00'>Today, 07:04</time>
<a href="/ukraine/155289">Ukrainian refugees &#039;told to vacate Brussels homes&#039;</a></li>
<li><time datetime='2022-06-22T07:02:25+02:00'>Today, 07:02</time>
<a href="/health-and-society/155283">MEPs want EU Commission to reveal vaccine prices</a></li>
<li><time datetime='2022-06-21T07:28:08+02:00'>21. Jun, 07:28</time>
<a href="/green-economy/155265">&#039;Without pesticide reduction, we&#039;ll have a food crisis in Europe&#039;</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h3 class="min-large">Join EUobserver</h3>
      <h2>Support quality EU news</h2>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>