<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Swedish-Turkish Nato tensions simmer</title>
    <meta charset="utf-8" />
    <meta name="description" content="Turkey on Saturday summoned the Swedish deputy ambassador in Ankara for a formal compliant about what it called &quot;terrorist propaganda&quot; by Kurdish groups protesting in Stockholm. Turkey earlier threatened to block parliamentary ratification of Sweden&#039;s Nat..." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Ticker] Swedish-Turkish Nato tensions simmer" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/tickers/155617" />
<meta property="og:description" content="Turkey on Saturday summoned the Swedish deputy ambassador in Ankara for a formal compliant about what it called &quot;terrorist propaganda&quot; by Kurdish groups protesting in Stockholm. Turkey earlier threatened to block parliamentary ratification of Sweden&#039;s Nat..." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://media.euobserver.com/6e5f90e3e78121ba09aefe7419b47a16-800x.jpg" />
    <link rel="canonical"
          href="https://euobserver.com/tickers/155617" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=10" />
    <link rel="stylesheet"
          href="/css/my.css?v=4" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css?v=1" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=10" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=21"></script>
    <script src="//pagead2.googlesyndication.com/tag/js/gpt.js" async="async"></script>
    <script src="//www.googletagmanager.com/gtag/js?id=UA-747373-1" async="async"></script>
    <script src="//cdn.jsdelivr.net/npm/hls.js@latest/dist/hls.min.js" defer="defer"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* Limited ads. */
        googletag.pubads().setPrivacySettings({
          limitedAds: true
        });
        /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "tickers"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag("js", new Date());

      gtag("config", "UA-747373-1", {
        "anonymize_ip": true,
        "dimension1": euobs.osm.user || "na",
        "dimension2": euobs.osm.customer || "na"
      });
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Tuesday</p>
<p>26th Jul 2022</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"><img src="/graphics/logo-negative.svg" alt="" /></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/ukraine'>Ukraine</a>
</li>
<li class=''>
<a href='/eu-political'>EU Political</a>
</li>
<li class=''>
<a href='/rule-of-law'>Rule of Law</a>
</li>
<li class=''>
<a href='/green-economy'>Green Economy</a>
</li>
<li class=''>
<a href='/health-and-society'>Health &amp; Society</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/digital'>Digital</a>
</li>
<li class=''>
<a href='/world'>EU &amp; the World</a>
</li>
<li class=''>
<a href='/nordics'>Nordics</a>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=' expands'>
<a href='/investigations' data-icon='C'>More</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://magazine.euobserver.com'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="12"
  data-id="155617"
  >
  <h4 class="label ticker">Ticker</h4>  <h1>Swedish-Turkish Nato tensions simmer</h1>
    <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22EUobserver%22'>EUobserver</a></span>
</p>
  <time datetime='2022-07-25T08:49:48+02:00'>Today, 08:49</time>
  <div class="body larger">
        
<p>Turkey on Saturday summoned the Swedish deputy ambassador in Ankara for a formal compliant about what it called "terrorist propaganda" by Kurdish groups protesting in Stockholm. Turkey earlier threatened to block parliamentary ratification of Sweden's Nato accession if it did not crack down on Kurdish exile groups living there. It voiced its "strong reaction" to the Swedish diplomat on Saturday, sources told Reuters.</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h2>Join EUobserver today</h2>
    <h2>Become an expert on Europe</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Best value, <strong>save 34%</strong></p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <h5>&euro;90</h5>
            <p>Student or retired? Then this plan is for you.</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Our exclusive news stories and investigations. Influential. Investigative. Independent.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
            
    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent directly to the editorial team. It will not be shown publicly."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Ticker</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F155617&amp;text=Swedish-Turkish+Nato+tensions+simmer">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Ftickers%2F155617">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F155617">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Ftickers%2F155617">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Swedish-Turkish%20Nato%20tensions%20simmer&amp;body=https%3A%2F%2Feuobserver.com%2Ftickers%2F155617">Mail</a>
      </li>
    </ul>
  </div>
    
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/opinion/155621"><img src="https://media.euobserver.com/025088efca6cc80b985c4faa64ba2413-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label letter">Letter</h4>
      <h5>
        <a href="/opinion/155621">Right of Reply: &#039;Dangerous&#039; nappies in the EU</a>
      </h5>
    <time datetime='2022-07-26T08:03:44+02:00'>Today, 08:03</time>

      <div class='summary '><p>The trade association for disposable nappies responds to MEPs claims on dangerous chemicals in disposable nappies in the EU.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/opinion/155462"><img src="https://media.euobserver.com/b8b27ab6c1bf86a581a746c32cda7781-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/155462">Happy Birthday, Esperanto! &#039;Language of peace&#039; turns 135</a>
      </h5>
    <time datetime='2022-07-26T08:03:36+02:00'>Today, 08:03</time>

      <div class='summary '><p>Esperanto&#039;s supporters include Alfred Hermann Fried, co-winner of the 1911 Nobel Peace Prize, and Lord Robert Cecil, the winner of the 1937 Nobel Peace Prize — not to mention communist revolutionaries like Ho Chi Minh, Mao Zedong, and Josip Tito.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/ukraine/155620"><img src="https://media.euobserver.com/66fadf94a71e4ad1c9b45f05076d8b3e-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/ukraine/155620">Orbán: West should focus on &#039;peace&#039; not winning in Ukraine</a>
      </h5>
    <time datetime='2022-07-25T09:29:15+02:00'>25. Jul, 09:29</time>

      <div class='summary '><p>As well as calling for direct US-Russia peace talks, Viktor Orbán cited the &quot;great replacement&quot; theory, which claims there is a plot to dilute the white populations of the US and European countries through immigration.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/opinion/155585"><img src="https://media.euobserver.com/a01df119c91d0cfb6bce1021116532d7-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/155585">Are there dangerous chemicals in disposable nappies in EU?</a>
      </h5>
    <time datetime='2022-07-25T08:11:37+02:00'>25. Jul, 08:11</time>

      <div class='summary '><p>One of the first opportunities for the EU Commission to &#039;walk its talk&#039; is to support the proposal for a broad restriction of harmful chemicals in single-use diapers that millions of children wear everyday across the continent.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/ukraine/155612"><img src="https://media.euobserver.com/91f494768603367ac8665d65f0e85f10-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/ukraine/155612">World leaders condemn Putin&#039;s Odessa attack after grain deal</a>
      </h5>
    <time datetime='2022-07-25T07:25:37+02:00'>25. Jul, 07:25</time>

      <div class='summary '><p>World leaders have condemned a Russian missile strike on Ukraine&#039;s Odessa seaport, after a landmark deal to resume grain exports was reached.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/world/155609"><img src="https://media.euobserver.com/500af86a376dacb9f7a6274303efd4a0-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/world/155609">UK spy chief: Taiwan&#039;s future at stake in Ukraine war</a>
      </h5>
    <time datetime='2022-07-22T09:25:02+02:00'>22. Jul, 09:25</time>

      <div class='summary '><p>The West must help Ukraine to defeat Russia in order to deter China from invading Taiwan, Britain&#039;s intelligence chief has said.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>

<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2022-07-25T08:51:59+02:00'>25. Jul, 08:51</time>
<a href="/tickers/155619">EU seeking more gas from Nigeria</a></li>
<li><time datetime='2022-07-25T08:51:08+02:00'>25. Jul, 08:51</time>
<a href="/tickers/155618">Moldova PM voices fear of Russia</a></li>
<li><time datetime='2022-07-25T08:47:41+02:00'>25. Jul, 08:47</time>
<a href="/tickers/155616">More than 1,000 migrants arrive in Italy</a></li>
<li><time datetime='2022-07-25T08:28:52+02:00'>25. Jul, 08:28</time>
<a href="/tickers/155615">Wildfires rage in Greece as heatwave spreads east</a></li>
<li><time datetime='2022-07-25T08:49:48+02:00'>25. Jul, 08:49</time>
<a href="/tickers/155617">Swedish-Turkish Nato tensions simmer</a></li>
<li><time datetime='2022-07-25T08:23:58+02:00'>25. Jul, 08:23</time>
<a href="/tickers/155613">Sunak and Truss go head-to-head in UK TV debate</a></li>
<li><time datetime='2022-07-25T08:27:34+02:00'>25. Jul, 08:27</time>
<a href="/tickers/155614">Thousands march in Budapest Pride despite heatwave</a></li>
<li><time datetime='2022-07-22T09:18:54+02:00'>22. Jul, 09:18</time>
<a href="/tickers/155610">Ukraine aims to reduce debt payments</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">EFBWW – EFBH – FETBB</span><a href="https://www.constructionworkers.eu/en" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'EFBWW – EFBH – FETBB: https://www.constructionworkers.eu/en');">Construction workers can check wages and working conditions in 36 countries</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-and-canadian-ministers-join-forces-combat-harmful-content-online" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-and-canadian-ministers-join-forces-combat-harmful-content-online');">Nordic and Canadian ministers join forces to combat harmful content online</a></li>
<li><span class="author">European Centre for Press and Media Freedom</span><a href="https://anti-slapp-con.ecpmf.eu/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'European Centre for Press and Media Freedom: https://anti-slapp-con.ecpmf.eu/');">European Anti-SLAPP Conference 2022</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-ministers-write-eu-about-new-food-labelling" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-ministers-write-eu-about-new-food-labelling');">Nordic ministers write to EU about new food labelling</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/emerging-journalists-nordics-and-canada-report-facts-climate-crisis" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/emerging-journalists-nordics-and-canada-report-facts-climate-crisis');">Emerging journalists from the Nordics and Canada report the facts of the climate crisis</a></li>
<li><span class="author">Council of the EU</span><a href="https://www.consilium.europa.eu/en/press/press-releases/2022/06/21/new-rules-on-sustainability-disclosure-provisional-agreement-between-council-and-european-parliament/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Council of the EU: https://www.consilium.europa.eu/en/press/press-releases/2022/06/21/new-rules-on-sustainability-disclosure-provisional-agreement-between-council-and-european-parliament/');">EU: new rules on corporate sustainability reporting</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2022-07-26T08:03:44+02:00'>Today, 08:03</time>
<a href="/opinion/155621">Right of Reply: &#039;Dangerous&#039; nappies in the EU</a></li>
<li><time datetime='2022-07-26T08:03:36+02:00'>Today, 08:03</time>
<a href="/opinion/155462">Happy Birthday, Esperanto! &#039;Language of peace&#039; turns 135</a></li>
<li><time datetime='2022-07-25T09:29:15+02:00'>25. Jul, 09:29</time>
<a href="/ukraine/155620">Orbán: West should focus on &#039;peace&#039; not winning in Ukraine</a></li>
<li><time datetime='2022-07-25T08:11:37+02:00'>25. Jul, 08:11</time>
<a href="/opinion/155585">Are there dangerous chemicals in disposable nappies in EU?</a></li>
<li><time datetime='2022-07-25T07:25:37+02:00'>25. Jul, 07:25</time>
<a href="/ukraine/155612">World leaders condemn Putin&#039;s Odessa attack after grain deal</a></li>
<li><time datetime='2022-07-22T09:25:02+02:00'>22. Jul, 09:25</time>
<a href="/world/155609">UK spy chief: Taiwan&#039;s future at stake in Ukraine war</a></li>
<li><time datetime='2022-07-22T09:12:06+02:00'>22. Jul, 09:12</time>
<a href="/ukraine/155607">Hungary seeks to buy more gas from Russia</a></li>
<li><time datetime='2022-07-22T08:30:21+02:00'>22. Jul, 08:30</time>
<a href="/stakeholders/155601">For China and EU, cooperation is our only right way forward</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=12>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h3 class="min-large">Join EUobserver</h3>
      <h2>Support quality EU news</h2>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>