<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>EU urges Cuba to let people protest</title>
    <meta charset="utf-8" />
    <meta name="description" content="The Cuban government should listen to its people&#039;s grievances instead of reacting with a crackdown on the biggest demonstrations there in 30 years." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="EU urges Cuba to let people protest" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/world/152427" />
<meta property="og:description" content="The Cuban government should listen to its people&#039;s grievances instead of reacting with a crackdown on the biggest demonstrations there in 30 years." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/0f9b08b8d5a0042b88a6f0d4bf11b8c3-480x.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@euobs" />
<meta name="twitter:creator" content="@euobs" />
    <link rel="canonical"
          href="https://euobserver.com/world/152427" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=37" />
    <link rel="stylesheet"
          href="/css/my.css?v=4" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=9" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=17"></script>
    <script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script src="//www.googletagmanager.com/gtag/js?id=UA-747373-1" async="async"></script>
    <script src="//cdn.jsdelivr.net/npm/hls.js@latest/dist/hls.min.js" defer="defer"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "world"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag("js", new Date());

      gtag("config", "UA-747373-1", {
        "anonymize_ip": true,
        "dimension1": euobs.osm.user || "na",
        "dimension2": euobs.osm.customer || "na"
      });
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Tuesday</p>
<p>13th Jul 2021</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"><img src="/graphics/logo-negative.svg" alt="" /></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/climate'>Climate Change</a>
</li>
<li class=''>
<a href='/democracy'>Freedom &amp; Democracy</a>
</li>
<li class='selected'>
<a href='/world'>EU &amp; the World</a>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=' expands'>
<a href='/investigations' data-icon='C'>More</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/coronavirus'>Coronavirus</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<ol class='breadcrumbs'>
<li class=''>News</li>
<li class=' selected'><a href='/world'>EU &amp; the World</a></li>
</ol>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="1"
  data-id="152427"
  >
    <h1>EU urges Cuba to let people protest</h1>
  <div class="image-list">
<ul>
<li>
<figure class='wide'>
<a class='' href="https://s3.eu-central-1.amazonaws.com/euobs-media/0f9b08b8d5a0042b88a6f0d4bf11b8c3.jpg"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/0f9b08b8d5a0042b88a6f0d4bf11b8c3-800x.jpg" width="800" height="550" alt="" /></a><figcaption>EU foreign relations chief Josep Borrell (Photo: consilium.europa.eu)</figcaption>
</figure>
</li>
</ul>
</div>
  <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22Andrew+Rettman%22'>Andrew Rettman</a></span>
<a data-icon='o' href="mailto:ar@euobs.com"></a></p>
  <time datetime='2021-07-13T07:20:47+02:00'>Brussels, Today, 07:20</time>
  <div class="body larger">
    
<p>The Cuban government should listen to its people's grievances instead of reacting with a crackdown on the biggest demonstrations there in 30 years. </p>


<p>"There have been, as far as we know, demonstrations in major cities. People have been protesting about lack of medicine, about Covid, and against the regime there. This was a sign of discontent and they've now reached a level not seen since 1994," EU foreign relations chief Josep Borrell said in Brussels on Monday (12 July).</p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Become an expert on Europe</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Best value, <strong>save 34%</strong></p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <h5>&euro;90</h5>
            <p>Student or retired? Then this plan is for you.</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Our exclusive news stories and investigations. Influential. Investigative. Independent.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=nC_vhdz5N9o&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/kd-video.jpg" alt="Koert Debeuf" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our editor-in-chief Koert Debeuf explain the reasons in <a href="https://www.youtube.com/watch?v=nC_vhdz5N9o&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
                          
<p>"The Cuban people has a right to express its opinion and I would personally call on the government there to allow peaceful demonstrations and to listen to the voice of discontent from demonstrators", he also said. </p>


<p>Borrell spoke to press after chairing regular monthly talks with EU foreign ministers. </p>


<p>But events in Cuba were not on their agenda, he noted, because the demonstrations erupted late on Sunday night, when the EU meeting had already drafted its agenda. </p>


<p>For his part, US president Joe Biden echoed Borrell in remarks later the same day.</p>


<p>"The Cuban people are bravely asserting fundamental and universal rights," Biden said in a statement. </p>


<p>Information spilling out of the Caribbean dictatorship and favoured EU tourist destination onto social media in the past 48 hours showed people chanting slogans, looting state-owned shops, and confronting armed police with stones.</p>


              
      <div id="dfp-in-article" class="banner min-large">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-in-article'); });
        </script>
      </div>
                
<p>Some unverified reports also spoke of casualties at the hands of police. </p>


<p>The EU and US have long been at loggerheads over US sanctions on Cuba, with the EU saying the US trade embargo has aggravated its economic downturn and made it harder to buy medicine. </p>


<p>Biden said nothing about lifting the trade blockade on Monday.</p>


<p>But the government of Cuban president Miguel D&#xED;az-Canel did speak out on the old enmity, blaming the West for having orchestrated the political upheaval. </p>


<p>"Shameful delinquents" were trying to "fracture" Cuba in events whipped up by US agents on social media, he said. </p>


<p>For his part, the Mexican president, left-winger Andres Manuel Lopez Obrador, echoed Europe's stance on the US embargo. </p>


<p>"The truth is that if one wanted to help Cuba, the first thing that should be done is to suspend the blockade of Cuba as the majority of countries in the world are asking," he told a news conference Monday morning.</p>


<p>"That would be a truly humanitarian gesture ... No country in the world should be fenced in, blockaded," he added.</p>


<p>Venezuela pledged its support to the Cuban regime.</p>


<p>And a spokesperson for Russia's foreign ministry cautioned against "outside interference" that sought to "encourage the destabilisation" of the communist-run island, in an echo of Cold-War era tensions.</p>


    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent directly to the editorial team. It will not be shown publicly."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Article</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Fworld%2F152427&amp;text=EU+urges+Cuba+to+let+people+protest">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Fworld%2F152427">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Feuobserver.com%2Fworld%2F152427">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Fworld%2F152427">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=EU%20urges%20Cuba%20to%20let%20people%20protest&amp;body=https%3A%2F%2Feuobserver.com%2Fworld%2F152427">Mail</a>
      </li>
    </ul>
  </div>
  
      <div class='larger links'>
        <h4>Site Section</h4>
<ol>
<li><a href="/world">EU &amp; the World</a></li>
</ol>
<h4>Related stories</h4>
<ol>
<li><a href="/article/151075">EU ambassador in hot water over Cuba letter</a></li>
<li><a href="/article/150692">EU and Cuba appeal for Biden to open up</a></li>
<li><a href="/article/126979">EU welcomes thaw in US-Cuba relations</a></li>
</ol>

      </div>

      
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/foreign/151075"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/83b1df6015118352611907b1b81447c4-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/foreign/151075">EU ambassador in hot water over Cuba letter</a>
      </h5>
    <time datetime='2021-03-01T07:16:36+01:00'>1. Mar, 07:16</time>

      <div class='summary '><p>The EU has asked its ambassador to Cuba to explain why he signed a letter asking US president Joe Biden to stop being &quot;hostile&quot; to Havana.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/foreign/150692"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/057ef81f12037e2553ca986bbe48ee32-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/foreign/150692">EU and Cuba appeal for Biden to open up</a>
      </h5>
    <time datetime='2021-01-22T07:12:23+01:00'>22. Jan, 07:12</time>

      <div class='summary '><p>The EU is coaxing US president Joe Biden to open up to Cuba amid its worst economic crisis in decades, but foreign money risks feeding the regime&#039;s &quot;feared&quot; rule.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/foreign/126979"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/ed9676391f5d3be1a16747317fbd3ab1-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/foreign/126979">EU welcomes thaw in US-Cuba relations</a>
      </h5>
    <time datetime='2014-12-18T09:14:17+01:00'>18. Dec 2014, 09:14</time>

      <div class='summary '><p>The European Union has welcomed the agreement between US and Cuba to re-establish diplomatic relations, a move which matches with its own approach to Cuba.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/world/152410"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/fe293ac91fc44ad55c85a2aca433c6a2-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/world/152410">Lithuania seeks EU deterrence of Lukashenko</a>
      </h5>
    <time datetime='2021-07-12T07:12:49+02:00'>12. Jul, 07:12</time>

      <div class='summary '><p>Lithuania has called on the EU to help deter Belarus president Alexander Lukashenko from pushing migrants across its border in record numbers.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/world/152400"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/6c1157d11da6c570445d69ffc8c15e6d-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/world/152400">Croatia snubs Monaco to let free British whistleblower</a>
      </h5>
    <time datetime='2021-07-09T07:18:41+02:00'>9. Jul, 07:18</time>

      <div class='summary '><p>Jonathan Taylor, an oil-industry whistleblower, is free to go home to the UK after Croatia snubbed Monaco&#039;s request to have him extradited.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/world/152370"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/1277c06f754ee24468fd33496160c506-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/world/152370">Ethiopia creating &#039;famine&#039; in Tigray, EU warns</a>
      </h5>
    <time datetime='2021-07-07T07:20:30+02:00'>7. Jul, 07:20</time>

      <div class='summary '><p>Ethiopia&#039;s &quot;siege&quot; on its restive Tigray region is creating a &quot;man-made famine&quot;, the European Commission has warned.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2021-07-13T08:11:37+02:00'>Today, 08:11</time>
<a href="/tickers/152431">Israel tells EU: No plan for two-state solution</a></li>
<li><time datetime='2021-07-13T07:27:26+02:00'>Today, 07:27</time>
<a href="/tickers/152430">EU: Ethiopia using &#039;famine as weapon of war&#039;</a></li>
<li><time datetime='2021-07-13T07:27:09+02:00'>Today, 07:27</time>
<a href="/tickers/152428">Macron says pension reform to go ahead</a></li>
<li><time datetime='2021-07-13T07:22:09+02:00'>Today, 07:22</time>
<a href="/tickers/152429">EU distances itself from Janša remarks on Iran</a></li>
<li><time datetime='2021-07-13T07:16:05+02:00'>Today, 07:16</time>
<a href="/tickers/152426">EU to sanction Lebanon leaders one year after Beirut blast</a></li>
<li><time datetime='2021-07-13T07:04:31+02:00'>Today, 07:04</time>
<a href="/tickers/152425">Dutch PM &#039;regrets&#039; easing Covid-19 rules, after infections surge</a></li>
<li><time datetime='2021-07-13T07:04:22+02:00'>Today, 07:04</time>
<a href="/tickers/152424">EU pauses digital tax, for sake of wider deal</a></li>
<li><time datetime='2021-07-13T07:04:09+02:00'>Today, 07:04</time>
<a href="/tickers/152423">WHO condemns vaccine supplies amid variant fears</a></li>
</ol>
</article>

<article class='col-24 line-sep v-space'>
<figure class='zoom '>
<a href="/world/152370"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/1277c06f754ee24468fd33496160c506-480x.jpg" width="480" height="320" alt="" /></a></figure>

      <h3>
        <a href="/world/152370">Ethiopia creating &#039;famine&#039; in Tigray, EU warns</a>
      </h3>
    <time datetime='2021-07-07T07:20:30+02:00'>7. Jul, 07:20</time>

      <div class='summary '><p>Ethiopia&#039;s &quot;siege&quot; on its restive Tigray region is creating a &quot;man-made famine&quot;, the European Commission has warned.</p>

      </div>
    </article>
<article class='col-24 line-sep v-space'>
<figure class='zoom '>
<a href="/world/152338"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/504ebb036a018227420dfafc8e9e26e4-480x.jpg" width="480" height="299" alt="" /></a></figure>

      <h3>
        <a href="/world/152338">Belarus potash workers call for tougher EU sanctions</a>
      </h3>
    <time datetime='2021-07-05T07:21:57+02:00'>5. Jul, 07:21</time>

      <div class='summary '><p>The EU will have to hit harder at Belarus&#039; top company, Belaruskali, to influence the regime, its own workers have said.</p>

      </div>
    </article>


      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nineteen-demands-nordic-young-people-save-biodiversity" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nineteen-demands-nordic-young-people-save-biodiversity');">Nineteen demands by Nordic young people to save biodiversity</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/sustainable-public-procurement-effective-way-achieve-global-goals?fbclid=IwAR03OlMNItto2pfWVhaOmDEuOszKn7apcCZZ6_JV5BM_C39AjN0KPe6cStA" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/sustainable-public-procurement-effective-way-achieve-global-goals?fbclid=IwAR03OlMNItto2pfWVhaOmDEuOszKn7apcCZZ6_JV5BM_C39AjN0KPe6cStA');">Sustainable public procurement is an effective way to achieve global goals</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-council-enters-formal-relations-european-parliament" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-council-enters-formal-relations-european-parliament');">Nordic Council enters into formal relations with European Parliament</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/nyhed/women-more-active-violent-extremist-circles-first-assumed" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/nyhed/women-more-active-violent-extremist-circles-first-assumed');">Women more active in violent extremist circles than first assumed</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/digitalisation-can-help-us-pick-green-pace" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/digitalisation-can-help-us-pick-green-pace');">Digitalisation can help us pick up the green pace</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/covid19-wake-call-fight-against-antibiotic-resistance" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/covid19-wake-call-fight-against-antibiotic-resistance');">COVID19 is a wake-up call in the fight against antibiotic resistance</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2021-07-13T07:20:47+02:00'>Today, 07:20</time>
<a href="/world/152427">EU urges Cuba to let people protest</a></li>
<li><time datetime='2021-07-13T07:03:30+02:00'>Today, 07:03</time>
<a href="/news/152420">EU may delay approval of Hungary&#039;s recovery plan</a></li>
<li><time datetime='2021-07-13T07:03:18+02:00'>Today, 07:03</time>
<a href="/climate/152419">&#039;Fit for 55&#039;: what is it, and why now?</a></li>
<li><time datetime='2021-07-13T07:03:02+02:00'>Today, 07:03</time>
<a href="/migration/152418">EU threatens to suspend visas from Belarus</a></li>
<li><time datetime='2021-07-13T07:02:48+02:00'>Today, 07:02</time>
<a href="/stakeholders/152417">Prague European Summit debate with Slovenian president</a></li>
<li><time datetime='2021-07-13T07:01:54+02:00'>Today, 07:01</time>
<a href="/opinion/152404">Who are right-wing forces that attacked Georgia&#039;s LGBTIQ+ ?</a></li>
<li><time datetime='2021-07-12T07:12:49+02:00'>12. Jul, 07:12</time>
<a href="/world/152410">Lithuania seeks EU deterrence of Lukashenko</a></li>
<li><time datetime='2021-07-12T07:03:14+02:00'>12. Jul, 07:03</time>
<a href="/climate/152407">Industry lobbied against quick climate action in &#039;Fit-for 55&#039;</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=1>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>