<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Germany braces for criticism of national €200bn energy fund</title>
    <meta charset="utf-8" />
    <meta name="description" content="The grievances are expected flare up on Friday, during the more intimate meeting of the 27 EU leaders, when German chancellor Olaf Scholz is scheduled to lay out his plan in detail." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="Germany braces for criticism of national €200bn energy fund" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/eu-political/156230" />
<meta property="og:description" content="The grievances are expected flare up on Friday, during the more intimate meeting of the 27 EU leaders, when German chancellor Olaf Scholz is scheduled to lay out his plan in detail." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://media.euobserver.com/06861787513e7d2cd339ed72fbfc243e-800x.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@euobs" />
<meta name="twitter:creator" content="@eszterz" />
    <link rel="canonical"
          href="https://euobserver.com/eu-political/156230" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=19" />
    <link rel="stylesheet"
          href="/css/my.css?v=4" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css?v=1" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=10" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=22"></script>
    <script src="//pagead2.googlesyndication.com/tag/js/gpt.js" async="async"></script>
    <script src="//www.googletagmanager.com/gtag/js?id=UA-747373-1" async="async"></script>
    <script src="//cdn.jsdelivr.net/npm/hls.js@latest/dist/hls.min.js" defer="defer"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* Limited ads. */
        googletag.pubads().setPrivacySettings({
          limitedAds: true
        });
        /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "eu-political"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag("js", new Date());

      gtag("config", "UA-747373-1", {
        "anonymize_ip": true,
        "dimension1": euobs.osm.user || "na",
        "dimension2": euobs.osm.customer || "na"
      });
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Thursday</p>
<p>6th Oct 2022</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"><img src="/graphics/logo-negative.svg" alt="" /></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/ukraine'>Ukraine</a>
</li>
<li class='selected'>
<a href='/eu-political'>EU Political</a>
</li>
<li class=''>
<a href='/rule-of-law'>Rule of Law</a>
</li>
<li class=''>
<a href='/green-economy'>Green Economy</a>
</li>
<li class=''>
<a href='/health-and-society'>Health &amp; Society</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/digital'>Digital</a>
</li>
<li class=''>
<a href='/world'>EU &amp; the World</a>
</li>
<li class=''>
<a href='/nordics'>Nordics</a>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=' expands'>
<a href='/investigations' data-icon='C'>More</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://magazine.euobserver.com'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<ol class='breadcrumbs'>
<li class=''>News</li>
<li class=' selected'><a href='/eu-political'>EU Political</a></li>
</ol>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="1"
  data-id="156230"
  >
    <h1>Germany braces for criticism of national €200bn energy fund</h1>
  <div class="image-list">
<ul>
<li>
<figure class='wide'>
<a class='' href="https://media.euobserver.com/06861787513e7d2cd339ed72fbfc243e.jpg"><img src="https://media.euobserver.com/06861787513e7d2cd339ed72fbfc243e-800x.jpg" width="801" height="534" alt="" loading="eager" /></a><figcaption>Germany chancellor Olaf Scholz arriving to the summit in Prague and greeted by Czech premier Petr Fiala (Photo: <a href="https://newsroom.consilium.europa.eu/photos?keywords=scholz" target="_blank">Council of the European Union</a>)</figcaption>
</figure>
</li>
</ul>
</div>
  <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22Eszter+Zalan%22'>Eszter Zalan</a></span>
<a data-icon='o' href="mailto:ez@euobserver.com"></a><a data-icon='l' href="https://twitter.com/eszterz"></a></p>
  <time datetime='2022-10-06T17:48:13+02:00'>Brussels, Today, 17:48</time>
  <div class="body larger">
    <figure class="tts">
<figcaption>Listen to article</figcaption>
<audio controls="controls" preload="metadata">
<source src="https://media.euobserver.com/tts/a.9858ad0e-fa41-4bc6-89e9-c4d83c2068bb.mp3" type="audio/mpeg">
</audio>
</figure>
    
<p>Germany's plan to shield its economy from the effect of rising energy prices with a &#x20AC;200bn stimulus package was criticised by several EU leaders arriving at the European Political Community meeting in Prague on Thursday (6 October). </p>


<p>Those grievances are expected flare up on Friday, during the more intimate meeting of the 27 EU leaders, when German chancellor Olaf Scholz is scheduled to lay out the plan in detail. </p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h2>Join EUobserver today</h2>
    <h2>Become an expert on Europe</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Best value, <strong>save 34%</strong></p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <h5>&euro;90</h5>
            <p>Student or retired? Then this plan is for you.</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Our exclusive news stories and investigations. Influential. Investigative. Independent.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
<p>Some leaders voiced their concerns in Prague that the domestic proposal from the largest European economy could create disadvantages to smaller countries and damage EU unity. </p>


<p>"The difficulty is all of us adopting all kinds of economic packages to help our citizens. But because the German economy is so large, this assistance could be potentially a little bit distorting," Kri&#x161;j&#x101;nis Kari&#x146;&#x161;, Latvia's prime minister said in Prague. </p>


<p>"The bigger you are, the bigger your economy, the bigger the responsibility is as well," Kari&#x146;&#x161; warned, adding that "we have to work together to keep the competition level across all member states", and that "not all countries have the budgetary ability to provide such assistance."  </p>


<p>"We have to take tackle this structurally, otherwise the counties that have more money can put more money in, which is detrimental to the internal market," Kaja Kallas, Estonia's prime minister said on her arrival. </p>


<p>"The problems is that every country is doing their separate package, which means a huge amount a money go out of out budget and is making us weaker because we are not using the money on anything else," she said. </p>


<p>Belgian prime minister Alexander De Croo told the Financial Times on Thursday that national support packages, such as the &#x20AC;200bn German plan, risked "degrading" the single market.</p>


              
      <div id="dfp-in-article" class="banner min-large">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-in-article'); });
        </script>
      </div>
                
<p>The liberal politician argued for the need to bring down energy prices quickly, or face declining industrial activity and social unrest. </p>


<h2>Rutte backs Scholz</h2>


<p>On the other hand, Dutch prime minister Mark Rutte, who has traditionally been leading frugal EU countries within the bloc, was supportive of Berlin. </p>


<p>"I think Germany has absolutely the possibility and sovereignty to take those decisions, like we are taking them and many others," he told reporters in Prague. </p>


<p>The criticism for Germany has also increased the calls for a joint fund to finance the economic cushions for member states. </p>


<p>Portugal's prime minister Antonio Costa said his county would like use the Covid-19 recovery fund. </p>


<p>"Before we start to discuss whether new debt is needed, we could have a more practical discussion: what is available from the existing resources mobilised by the EU," he told reporters. </p>


<p>There are still &#x20AC;225bn in unused loans from the Covid-19 recovery fund, which could be redistributed. </p>


<p>"There is money available. I don't understand why we need another European fund," one EU diplomat said, adding that investing recovery money could also be speeded up.</p>


<h2>'Heated debate'</h2>


<p>A senior EU official on Wednesday confirmed a heated debate among EU leaders is expected for Friday. </p>


<p>The official added some of the details could potentially put other leaders' at ease about the German plans. "But you need leaders to discuss this," the official added. </p>


<p>Scholz has been defending the plan for a week since it was first announced. </p>


<p>The chancellor said other countries had also set out their own relief packages and Germany was working hard on improving energy security for the whole region.</p>


<p>The worry among EU countries is similar to what they feared economically at the beginning of the Covid-19 crisis: that the economic impact of the pandemic would exacerbate differences among EU countries.  </p>


<p>That time French president Emmanuel Macron persuaded Germany's then chancellor Angela Merkel to help create a EU-wide recovery fund.</p>


    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent directly to the editorial team. It will not be shown publicly."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Article</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Feu-political%2F156230&amp;text=Germany+braces+for+criticism+of+national+%E2%82%AC200bn+energy+fund">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Feu-political%2F156230">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Feuobserver.com%2Feu-political%2F156230">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Feu-political%2F156230">Reddit</a>
      </li>
      <li class="whatsapp"><a href="https://wa.me/?text=https%3A%2F%2Feuobserver.com%2Feu-political%2F156230">WhatsApp</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Germany%20braces%20for%20criticism%20of%20national%20%E2%82%AC200bn%20energy%20fund&amp;body=https%3A%2F%2Feuobserver.com%2Feu-political%2F156230">Mail</a>
      </li>
    </ul>
  </div>
  
      <div class='larger links'>
        <h4>Site Section</h4>
<ol>
<li><a href="/eu-political">EU Political</a></li>
</ol>
<h4>Related stories</h4>
<ol>
<li><a href="/article/156195">EU debates national energy plans amid calls for more coordination</a></li>
<li><a href="/article/156214">EU debates new pandemic-type loans to deal with crisis</a></li>
<li><a href="/article/156115">Germany nationalises gas giant Uniper amid energy crisis</a></li>
<li><a href="/article/155912">Scholz says Germany ready to deal with winter gas curbs</a></li>
</ol>

      </div>

      
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/ukraine/156195"><img src="https://media.euobserver.com/64d0660b8eb8879ab7f9e44a270019a5-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/ukraine/156195">EU debates national energy plans amid calls for more coordination</a>
      </h5>
    <time datetime='2022-10-03T14:53:07+02:00'>3. Oct, 14:53</time>

      <div class='summary '><p>European finance ministers will debate national energy plans amid calls for more coordination between member states  — and raised eyebrows over Germany&#039;s €200bn energy plan.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/ukraine/156214"><img src="https://media.euobserver.com/1aa56916fd641342cad6077b8c4f16a8-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/ukraine/156214">EU debates new pandemic-type loans to deal with crisis</a>
      </h5>
    <time datetime='2022-10-04T20:18:33+02:00'>4. Oct, 20:18</time>

      <div class='summary '><p>In the wake Germany&#039;s giant €200bn energy plan EU Commissioners Paolo Gentiloni and Thierry Breton called for new pandemic-type loans to help less wealthy countries weather the energy crisis.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/green-economy/156115"><img src="https://media.euobserver.com/f943e14bbb793b51a6d553d89f3c2e60-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/green-economy/156115">Germany nationalises gas giant Uniper amid energy crisis</a>
      </h5>
    <time datetime='2022-09-21T15:28:32+02:00'>21. Sep, 15:28</time>

      <div class='summary '><p>Germany has confirmed the nationalisation of Uniper, the country&#039;s largest gas-importer — in a bid to secure operations and prevent supply shortages following Russian supply cuts.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/green-economy/155912"><img src="https://media.euobserver.com/31f262e2a0dab5ef1ff051e71bfc44e3-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/green-economy/155912">Scholz says Germany ready to deal with winter gas curbs</a>
      </h5>
    <time datetime='2022-08-31T07:07:00+02:00'>31. Aug, 07:07</time>

      <div class='summary '><p>Germany voiced optimism over energy security, while Spain promises to help countries who are suffering from &quot;Putin&#039;s energy blackmail&quot;.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/eu-political/156223"><img src="https://media.euobserver.com/45095a58bae626519697067b5f7175f9-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/eu-political/156223">EU wants to see US list on Russia financing of politicians</a>
      </h5>
    <time datetime='2022-10-05T16:46:25+02:00'>5. Oct, 16:46</time>

      <div class='summary '><p>An US intelligence review says Russia gave at least $300m [€305m] to political parties, officials and politicians in more than two dozen countries since 2014. The EU wants to see who pocketed the funds in Europe.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/eu-political/156176"><img src="https://media.euobserver.com/cf32750c6d177594b8b0f67eedbd7690-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label feature">Feature</h4>
      <h5>
        <a href="/eu-political/156176">Why northeast Italy traded in League for Brothers of Italy</a>
      </h5>
    <time datetime='2022-09-29T16:40:03+02:00'>29. Sep, 16:40</time>

      <div class='summary '><p>EUobserver spoke with several business figures and all confirmed they voted for Georgia Meloni&#039;s Brothers of Italy because it promised stability, less bureaucracy and tax cuts. Matteo Salvini&#039;s anti-EU rhetoric scared them, while they trust Meloni has &quot;more common sense&quot;.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 line-sep v-space'>
<figure class='zoom '>
<a href="/rule-of-law/156232"><img src="https://media.euobserver.com/8f9365989060cd8a7a759c9857de920f-480x.jpg" width="480" height="260" alt="" loading="lazy" /></a></figure>

      <h3>
        <a href="/rule-of-law/156232">Spyware-hacked MEPs still seeking answers</a>
      </h3>
    <time datetime='2022-10-06T18:23:01+02:00'>Today, 18:23</time>

      <div class='summary '><p>A group of MEPs whose phones were hacked or had been wiretapped by apparent state services are still seeking answers.</p>

      </div>
    </article>
<article class='col-24 line-sep v-space'>
<figure class='zoom '>
<a href="/green-economy/156180"><img src="https://media.euobserver.com/fcbdde0e811d3f577508ac6a90c90cad-480x.jpg" width="480" height="268" alt="" loading="lazy" /></a></figure>
<h4 class="label analysis">Analysis</h4>
      <h3>
        <a href="/green-economy/156180">Everything you need to know about the EU gas price cap plan</a>
      </h3>
    <time datetime='2022-09-29T20:01:48+02:00'>29. Sep, 20:01</time>

      <div class='summary '><p>Energy ministers are meeting on Friday to discuss ways to reduce energy prices and shield citizens and industry from soaring bills. Here are the most important issues.</p>

      </div>
    </article>

<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2022-10-06T14:53:41+02:00'>Today, 14:53</time>
<a href="/tickers/156229">Sweden: Nord Stream probe points to &#039;gross sabotage&#039;</a></li>
<li><time datetime='2022-10-06T14:51:00+02:00'>Today, 14:51</time>
<a href="/tickers/156228">Orbán rails against Russia sanctions at Prague summit</a></li>
<li><time datetime='2022-10-06T12:53:47+02:00'>Today, 12:53</time>
<a href="/tickers/156227">MEPs urge inquiry into Mahsa Amini killing and Iran sanctions</a></li>
<li><time datetime='2022-10-05T15:34:53+02:00'>5. Oct, 15:34</time>
<a href="/tickers/156222">Thousands of Hungarian students and teachers protest</a></li>
<li><time datetime='2022-10-05T15:16:52+02:00'>5. Oct, 15:16</time>
<a href="/tickers/156221">Swedish MEP cuts hair mid-speech to support Iran women</a></li>
<li><time datetime='2022-10-05T14:03:28+02:00'>5. Oct, 14:03</time>
<a href="/tickers/156215">Danish general election called for 1 November</a></li>
<li><time datetime='2022-10-05T13:05:40+02:00'>5. Oct, 13:05</time>
<a href="/tickers/156220">Slovenia legalises gay marriage, adoption</a></li>
<li><time datetime='2022-10-04T17:25:14+02:00'>4. Oct, 17:25</time>
<a href="/tickers/156212">Russia&#039;s stand-in EU ambassador reprimanded on Ukraine</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Obama Foundation</span><a href="https://www.obama.org/leaders/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Obama Foundation: https://www.obama.org/leaders/');">The Obama Foundation Opens Applications for its Leaders Program in Europe</a></li>
<li><span class="author">The European Association for Storage of Energy</span><a href="https://www.accelevents.com/e/energystorageglobalconference-2022" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'The European Association for Storage of Energy: https://www.accelevents.com/e/energystorageglobalconference-2022');">Register for the Energy Storage Global Conference, held in Brussels on 11-13 Oct.</a></li>
<li><span class="author">EFBWW – EFBH – FETBB</span><a href="https://efbww.eu/campaigns/campaign-4/35-a" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'EFBWW – EFBH – FETBB: https://efbww.eu/campaigns/campaign-4/35-a');">A lot more needs to be done to better protect construction workers from asbestos</a></li>
<li><span class="author">European Committee of the Regions</span><a href="https://europa.eu/regions-and-cities/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'European Committee of the Regions: https://europa.eu/regions-and-cities/');">The 20th edition of EURegionsWeek is ready to take off. Save your spot in Brussels.</a></li>
<li><span class="author">UNESDA - Soft Drinks Europe</span><a href="https://www.unesda.eu/call-for-eu-action-smes-in-the-beverage-industry-call-for-a-fairer-access-to-recycled-pet/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA - Soft Drinks Europe: https://www.unesda.eu/call-for-eu-action-smes-in-the-beverage-industry-call-for-a-fairer-access-to-recycled-pet/');">Call for EU action – SMEs in the beverage industry call for fairer access to recycled material</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-prime-ministers-we-will-deepen-co-operation-defence" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-prime-ministers-we-will-deepen-co-operation-defence');">Nordic prime ministers: “We will deepen co-operation on defence”</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2022-10-06T18:23:01+02:00'>Today, 18:23</time>
<a href="/rule-of-law/156232">Spyware-hacked MEPs still seeking answers</a></li>
<li><time datetime='2022-10-06T18:03:40+02:00'>Today, 18:03</time>
<a href="/green-economy/156231">EU leaders discuss gas price cap — amid rationing fear</a></li>
<li><time datetime='2022-10-06T17:48:13+02:00'>Today, 17:48</time>
<a href="/eu-political/156230">Germany braces for criticism of national €200bn energy fund</a></li>
<li><time datetime='2022-10-06T12:55:34+02:00'>Today, 12:55</time>
<a href="/opinion/156225">The fossil-fuel agenda behind EU&#039;s carbon-capture plans</a></li>
<li><time datetime='2022-10-06T07:00:02+02:00'>Today, 07:00</time>
<a href="/world/156224">Four weeks to COP27 — key issues and challenges</a></li>
<li><time datetime='2022-10-05T16:46:25+02:00'>5. Oct, 16:46</time>
<a href="/eu-political/156223">EU wants to see US list on Russia financing of politicians</a></li>
<li><time datetime='2022-10-05T15:26:06+02:00'>5. Oct, 15:26</time>
<a href="/opinion/156219">Putin&#039;s twin aim: to break Ukraine and West&#039;s consensus</a></li>
<li><time datetime='2022-10-05T12:21:47+02:00'>5. Oct, 12:21</time>
<a href="/world/156218">Putin&#039;s diamond firm off the hook in EU sanctions</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-3" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-3'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">EFBWW – EFBH – FETBB</span><a href="https://www.constructionworkers.eu/en" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'EFBWW – EFBH – FETBB: https://www.constructionworkers.eu/en');">Construction workers can check wages and working conditions in 36 countries</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-and-canadian-ministers-join-forces-combat-harmful-content-online" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-and-canadian-ministers-join-forces-combat-harmful-content-online');">Nordic and Canadian ministers join forces to combat harmful content online</a></li>
<li><span class="author">European Centre for Press and Media Freedom</span><a href="https://anti-slapp-con.ecpmf.eu/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'European Centre for Press and Media Freedom: https://anti-slapp-con.ecpmf.eu/');">European Anti-SLAPP Conference 2022</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-ministers-write-eu-about-new-food-labelling" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-ministers-write-eu-about-new-food-labelling');">Nordic ministers write to EU about new food labelling</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/emerging-journalists-nordics-and-canada-report-facts-climate-crisis" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/emerging-journalists-nordics-and-canada-report-facts-climate-crisis');">Emerging journalists from the Nordics and Canada report the facts of the climate crisis</a></li>
<li><span class="author">Council of the EU</span><a href="https://www.consilium.europa.eu/en/press/press-releases/2022/06/21/new-rules-on-sustainability-disclosure-provisional-agreement-between-council-and-european-parliament/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Council of the EU: https://www.consilium.europa.eu/en/press/press-releases/2022/06/21/new-rules-on-sustainability-disclosure-provisional-agreement-between-council-and-european-parliament/');">EU: new rules on corporate sustainability reporting</a></li>
</ol>
</article>


      <div id="dfp-half-page" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-half-page'); });
        </script>
      </div>
    </div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=1>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h3 class="min-large">Join EUobserver</h3>
      <h2>Support quality EU news</h2>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>