<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>EU not doing enough to help Ukraine, Yellen says</title>
    <meta charset="utf-8" />
    <meta name="description" content="EU must increase funding to &quot;help ensure Ukraine prevails over Putin&#039;s aggression,&quot; US treasury secretary Janet Yellen said in Brussels — but some EU leaders are starting to sound less warlike and have instead called for an early peace." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="EU not doing enough to help Ukraine, Yellen says" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/ukraine/154967" />
<meta property="og:description" content="EU must increase funding to &quot;help ensure Ukraine prevails over Putin&#039;s aggression,&quot; US treasury secretary Janet Yellen said in Brussels — but some EU leaders are starting to sound less warlike and have instead called for an early peace." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://media.euobserver.com/bf24590833705da7f53f4aa185a6552c-800x.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@euobs" />
<meta name="twitter:creator" content="@Westervangaal" />
    <link rel="canonical"
          href="https://euobserver.com/ukraine/154967" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=10" />
    <link rel="stylesheet"
          href="/css/my.css?v=4" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css?v=1" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=10" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=20"></script>
    <script src="//pagead2.googlesyndication.com/tag/js/gpt.js" async="async"></script>
    <script src="//www.googletagmanager.com/gtag/js?id=UA-747373-1" async="async"></script>
    <script src="//cdn.jsdelivr.net/npm/hls.js@latest/dist/hls.min.js" defer="defer"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* Limited ads. */
        googletag.pubads().setPrivacySettings({
          limitedAds: true
        });
        /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "ukraine"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag("js", new Date());

      gtag("config", "UA-747373-1", {
        "anonymize_ip": true,
        "dimension1": euobs.osm.user || "na",
        "dimension2": euobs.osm.customer || "na"
      });
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Tuesday</p>
<p>17th May 2022</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"><img src="/graphics/logo-negative.svg" alt="" /></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class='selected'>
<a href='/ukraine'>Ukraine</a>
</li>
<li class=''>
<a href='/eu-political'>EU Political</a>
</li>
<li class=''>
<a href='/rule-of-law'>Rule of Law</a>
</li>
<li class=''>
<a href='/green-economy'>Green Economy</a>
</li>
<li class=''>
<a href='/health-and-society'>Health &amp; Society</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/digital'>Digital</a>
</li>
<li class=''>
<a href='/world'>EU &amp; the World</a>
</li>
<li class=''>
<a href='/nordics'>Nordics</a>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class=' expands'>
<a href='/investigations' data-icon='C'>More</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/agenda'>Agenda</a>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<ol class='breadcrumbs'>
<li class=''>News</li>
<li class=' selected'><a href='/ukraine'>Ukraine</a></li>
</ol>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="1"
  data-id="154967"
  >
    <h1>EU not doing enough to help Ukraine, Yellen says</h1>
  <div class="image-list">
<ul>
<li>
<figure class='wide'>
<a class='' href="https://media.euobserver.com/bf24590833705da7f53f4aa185a6552c.jpeg"><img src="https://media.euobserver.com/bf24590833705da7f53f4aa185a6552c-800x.jpg" width="800" height="533" alt="" loading="eager" /></a><figcaption>US secretary of the treasury Janet Yellen attended the Brussels Economic Forum on Tuesday as part of a whirlwind tour in Europe (Photo: <a href="https://twitter.com/ecfin/status/1526497512806301696/photo/2" target="_blank">EU Commission</a>)</figcaption>
</figure>
</li>
</ul>
</div>
  <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22Wester+van+Gaal%22'>Wester van Gaal</a></span>
<a data-icon='o' href="mailto:wvg@euobserver.com"></a><a data-icon='l' href="https://twitter.com/Westervangaal"></a></p>
  <time datetime='2022-05-17T18:05:23+02:00'>Brussels, Today, 18:05</time>
  <div class="body larger">
    <figure class="tts">
<figcaption>Listen to article</figcaption>
<audio controls="controls" preload="metadata">
<source src="https://media.euobserver.com/tts/a.541bf913-ae2d-4026-a577-fd420a747420.mp3" type="audio/mpeg">
</audio>
</figure>
    
<p>Europe needs to step up support to Ukraine in the face of continued Russian aggression, US treasury secretary Janet Yellen said on Tuesday (17 May). </p>


<p>"I sincerely ask all our partners to join us in increasing their financial support to Ukraine," she said, speaking at the Brussels Economic Forum. </p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h2>Join EUobserver today</h2>
    <h2>Become an expert on Europe</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Best value, <strong>save 34%</strong></p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <h5>&euro;90</h5>
            <p>Student or retired? Then this plan is for you.</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Our exclusive news stories and investigations. Influential. Investigative. Independent.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/lk-video.jpg" alt="Lisbeth Kirk" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our founder Lisbeth Kirk explain the reasons in <a href="https://www.youtube.com/watch?v=U2mfiuKLCaI&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
            
<p>"Support announced so far will not be sufficient to address Ukraine's needs, even in the short term." </p>


<p>The US has already approved $13.6bn [&#x20AC;12.9bn] in emergency funds and is expected to sign off on an additional&#xA0;$40bn worth of aid on Thursday&#x2014; a figure in total <a href="https://www.state.gov/wp-content/uploads/2022/03/FY-2023-Congressional-Budget-Justification_Final_03282022.pdf">exceeding the entire US State Department budget</a>.</p>


<p>So far, the EU has dispensed &#x20AC;4.1bn in emergency loans and &#x20AC;1.5bn in (non-lethal) military assistance and is expected to announce additional funds in the coming days, although it is unclear how much this will be. </p>


<p>Yellen, who is on a whirlwind tour in Europe this week, with stops in Brussels, Bonn, and Warsaw, said EU and US aid is "critical" to help ensure Ukraine "prevails over Putin's aggression."  </p>


<p>US secretary of defence Lloyd Austin, after a visit to Kyiv in April, also said Ukraine "can win" the war against Russia. </p>


<p>"We will not recognise a single square kilometre of Ukrainian land taken by the Russians," EU foreign affairs chief Josep Borrell said in a press conference on Monday. "We hope Ukraine will win this war." </p>


              
      <div id="dfp-in-article" class="banner min-large">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-in-article'); });
        </script>
      </div>
                
<p>However, as economic costs of the war and high energy prices are edging the bloc towards a recession, some EU leaders are starting to sound less war-like, and have instead called for an early peace. </p>


<p>German chancellor Olaf Scholz, after a lengthy telephone call with Russian president Vladimir Putin on Friday, tweeted that there "must be a ceasefire in Ukraine as quickly as possible."</p>


<p>In the last week, French president Emmanuel Macron and Italian prime minister Mario Draghi have also called for an end of the war sooner rather than later. </p>


<p>In an interview with Italian media on Thursday last week, Ukrainian president Volodymyr Zelensky said Ukraine would not play along if it meant giving up territory. </p>


<p>"We won't help Putin save face by paying with our territory. That would be unjust, he said. </p>


<p>Yellen addressed the EU energy worries by pledging to increase US liquified natural gas exports to help the EU quit Russian gas. </p>


<p>She also said Europe needs to increase funding, not just in the short term, but to help the country rebuild its economy after the war. </p>


<p>Ukraine needs "massive support and private investment for reconstruction and recovery, akin to the task of rebuilding in Europe after 1945", she said in her Brussels speech.</p>


    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent directly to the editorial team. It will not be shown publicly."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Article</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Fukraine%2F154967&amp;text=EU+not+doing+enough+to+help+Ukraine%2C+Yellen+says">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Fukraine%2F154967">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Feuobserver.com%2Fukraine%2F154967">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Fukraine%2F154967">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=EU%20not%20doing%20enough%20to%20help%20Ukraine%2C%20Yellen%20says&amp;body=https%3A%2F%2Feuobserver.com%2Fukraine%2F154967">Mail</a>
      </li>
    </ul>
  </div>
  
      <div class='larger links'>
        <h4>Site Section</h4>
<ol>
<li><a href="/ukraine">Ukraine</a></li>
</ol>
<h4>Related stories</h4>
<ol>
<li><a href="/article/154557">EU index identifies Poland, Austria as needing refugee aid</a></li>
<li><a href="/article/154429">Ukrainians fleeing as aid groups scramble to offer support</a></li>
<li><a href="/article/154018">Who&#039;s afraid of the big bad wolf? The EU is.</a></li>
</ol>

      </div>

      
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/migration/154557"><img src="https://media.euobserver.com/4d130f582626ee1b595cde930ea6a23c-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/migration/154557">EU index identifies Poland, Austria as needing refugee aid</a>
      </h5>
    <time datetime='2022-03-23T20:16:33+01:00'>23. Mar, 20:16</time>

      <div class='summary '><p>Poland, followed by Austria, Cyprus, Czech Republic and Estonia, are under greatest pressure from the influx of Ukrainian refugees, according to an EU commission burden-sharing index.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/world/154429"><img src="https://media.euobserver.com/deab87ac932e14efa19daeff9f0a667b-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/world/154429">Ukrainians fleeing as aid groups scramble to offer support</a>
      </h5>
    <time datetime='2022-02-24T19:13:27+01:00'>24. Feb, 19:13</time>

      <div class='summary '><p>Filippo Grandi, the UN high commissioner for refugees, warned that &quot;humanitarian consequences on civilian populations will be devastating.&quot;</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/opinion/154018"><img src="https://media.euobserver.com/cf4f55c5e4802a1a4fedf5c93f3bc36b-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>
<h4 class="label opinion">Opinion</h4>
      <h5>
        <a href="/opinion/154018">Who&#039;s afraid of the big bad wolf? The EU is.</a>
      </h5>
    <time datetime='2022-01-07T09:25:31+01:00'>7. Jan, 09:25</time>

      <div class='summary '><p>The cliché of the big bad wolf continues into the present day. In places like Finland deeply-entrenched cultural anxieties fuel unfounded fears that they will attack innocent children on their way to school.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/world/154968"><img src="https://media.euobserver.com/20d17c8abc06c11994ccfe4384bbd185-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/world/154968">Roma refugees from Ukraine face Czech xenophobia</a>
      </h5>
    <time datetime='2022-05-17T18:18:19+02:00'>Today, 18:18</time>

      <div class='summary '><p>Facing with war at home and xenophobia in the Czech Republic, Ukraine&#039;s Roma refugees are falling between the cracks of Europe&#039;s great humanitarian effort.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/ukraine/154975"><img src="https://media.euobserver.com/4e541d928cf8602c21a81bc78e909d42-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/ukraine/154975">Borrell: EU arms flow to Ukraine amid &#039;record&#039; Russian losses</a>
      </h5>
    <time datetime='2022-05-17T19:07:29+02:00'>Today, 19:07</time>

      <div class='summary '><p>Ukraine can continue to count on arms supplies from EU states as it inflicts &quot;record&quot; losses on Russia&#039;s invading force, the EU&#039;s foreign affairs chief has said.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/ukraine/154935"><img src="https://media.euobserver.com/ccb542a8245de9aa5ff01a594a8647a8-480x270.jpg" width="480" height="270" alt="" loading="lazy" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/ukraine/154935">EU to help Ukraine export grain — amid food shortages fears</a>
      </h5>
    <time datetime='2022-05-12T18:05:43+02:00'>12. May, 18:05</time>

      <div class='summary '><p>The EU unveiled plans to help Ukraine export its agricultural production — amid fears that the war will create a global food crisis.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 line-sep v-space'>
<figure class='zoom '>
<a href="/opinion/154963"><img src="https://media.euobserver.com/7b5d1f8efe53434ccc95b28186e61332-480x.jpg" width="480" height="323" alt="" loading="lazy" /></a></figure>
<h4 class="label opinion">Opinion</h4>
      <h3>
        <a href="/opinion/154963">The Russian language &#039;problem&#039; inside Ukraine</a>
      </h3>
    <time datetime='2022-05-17T16:14:20+02:00'>Today, 16:14</time>

      <div class='summary '><p>The full-scale war Russia has launched in Ukraine simply reinforced the Ukrainisation and Europeanisation of Ukrainian society.</p>

      </div>
    </article>
<article class='col-24 line-sep v-space'>
<figure class='zoom '>
<a href="/eu-scream/154959"><img src="https://media.euobserver.com/c8d1a1595002b90992ae6d965f4e1de5-480x.jpg" width="480" height="320" alt="" loading="lazy" /></a></figure>
<h4 class="label podcast">Podcast</h4>
      <h3>
        <a href="/eu-scream/154959">To Kyiv — and back</a>
      </h3>
    <time datetime='2022-05-17T16:14:00+02:00'>Today, 16:14</time>

      <div class='summary '><p>Would you pick up a gun and fight for Ukraine? The injustice of the Russian invasion has led white-collar professionals like Florent and Thomas to trade suits and ties for camouflage and Kalashnikovs.</p>

      </div>
    </article>

<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2022-05-17T18:43:24+02:00'>Today, 18:43</time>
<a href="/tickers/154973">EU to protect Finland and Sweden until they join Nato</a></li>
<li><time datetime='2022-05-17T18:42:13+02:00'>Today, 18:42</time>
<a href="/tickers/154972">Poland backs Hungary over frozen &#039;rule of law&#039; EU funds</a></li>
<li><time datetime='2022-05-17T18:23:52+02:00'>Today, 18:23</time>
<a href="/tickers/154971">EU to reduce size and scope of Mali military mission</a></li>
<li><time datetime='2022-05-17T16:26:29+02:00'>Today, 16:26</time>
<a href="/tickers/154965">Band members testify about Bataclan attack</a></li>
<li><time datetime='2022-05-17T16:25:03+02:00'>Today, 16:25</time>
<a href="/tickers/154964">German prosecutors want five years for alleged ex-Nazi guard</a></li>
<li><time datetime='2022-05-17T16:22:49+02:00'>Today, 16:22</time>
<a href="/tickers/154962">UN urges Iran to halt execution of Swedish-Iranian academic</a></li>
<li><time datetime='2022-05-17T16:13:44+02:00'>Today, 16:13</time>
<a href="/tickers/154961">EU: legal Russian gas payments possible, but not in roubles</a></li>
<li><time datetime='2022-05-16T17:52:20+02:00'>16. May, 17:52</time>
<a href="/tickers/154957">McDonald&#039;s to sell up and exit Russia</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/clear-proceed-green-shipping-corridors-nordic-region" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/clear-proceed-green-shipping-corridors-nordic-region');">Clear to proceed - green shipping corridors in the Nordic Region</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nordic-ministers-agree-international-climate-commitments" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nordic-ministers-agree-international-climate-commitments');">Nordic ministers agree on international climate commitments</a></li>
<li><span class="author">UNESDA - SOFT DRINKS EUROPE</span><a href="https://www.unesda.eu/efficient-waste-collection-schemes-closed-loop-recycling-and-access-to-recycled-content-are-crucial-to-accelerating-the-transition-to-a-circular-economy-in-europe/" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UNESDA - SOFT DRINKS EUROPE: https://www.unesda.eu/efficient-waste-collection-schemes-closed-loop-recycling-and-access-to-recycled-content-are-crucial-to-accelerating-the-transition-to-a-circular-economy-in-europe/');">Efficient waste collection schemes, closed-loop recycling and access to recycled content are crucial to transition to a circular economy in Europe</a></li>
<li><span class="author">UiPath</span><a href="https://start.uipath.com/UiPath-Intelligent-Automation-for-the-EU-digital-transformation.html?utm_source=eu-observer&amp;utm_medium=display&amp;utm_campaign=UW22EUPUBSEC" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'UiPath: https://start.uipath.com/UiPath-Intelligent-Automation-for-the-EU-digital-transformation.html?utm_source=eu-observer&amp;utm_medium=display&amp;utm_campaign=UW22EUPUBSEC');">No digital future for the EU without Intelligent Automation? Online briefing Link</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/huge-support-ukraine" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/huge-support-ukraine');">Huge support for Ukraine</a></li>
<li><span class="author">EFBWW – EFBH – FETBB</span><a href="https://www.efbww.eu/campaigns/subcontracting-campaign/162-a" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'EFBWW – EFBH – FETBB : https://www.efbww.eu/campaigns/subcontracting-campaign/162-a');">Workers want EC to limit subcontracting chains in construction</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2022-05-17T19:07:29+02:00'>Today, 19:07</time>
<a href="/ukraine/154975">Borrell: EU arms flow to Ukraine amid &#039;record&#039; Russian losses</a></li>
<li><time datetime='2022-05-17T18:53:17+02:00'>Today, 18:53</time>
<a href="/world/154974">UK and EU edge closer to trade war over Northern Ireland</a></li>
<li><time datetime='2022-05-17T18:26:06+02:00'>Today, 18:26</time>
<a href="/migration/154970">Rescue crew face 20 years jail for saving migrants</a></li>
<li><time datetime='2022-05-17T18:18:19+02:00'>Today, 18:18</time>
<a href="/world/154968">Roma refugees from Ukraine face Czech xenophobia</a></li>
<li><time datetime='2022-05-17T18:05:23+02:00'>Today, 18:05</time>
<a href="/ukraine/154967">EU not doing enough to help Ukraine, Yellen says</a></li>
<li><time datetime='2022-05-17T18:03:28+02:00'>Today, 18:03</time>
<a href="/green-economy/154969">MEPs raise ambition on EU carbon market reform</a></li>
<li><time datetime='2022-05-17T16:14:20+02:00'>Today, 16:14</time>
<a href="/opinion/154963">The Russian language &#039;problem&#039; inside Ukraine</a></li>
<li><time datetime='2022-05-17T16:14:00+02:00'>Today, 16:14</time>
<a href="/eu-scream/154959">To Kyiv — and back</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=1>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h3 class="min-large">Join EUobserver</h3>
      <h2>Support quality EU news</h2>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>