<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
  <head>
    <title>Energy and gender in EU focus This WEEK</title>
    <meta charset="utf-8" />
    <meta name="description" content="In the European Parliament, the home affairs committee will start to work on new migration laws: providing the legal framework for the new migration policy in the EU." />
    <meta name="keywords" content="" />
    <meta name="robots" content="noarchive, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
    <meta name="viewport"
          content="width=device-width, initial-scale=1" />
    <meta property="og:title" content="[Agenda] Energy and gender in EU focus This WEEK" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://euobserver.com/agenda/153319" />
<meta property="og:description" content="In the European Parliament, the home affairs committee will start to work on new migration laws: providing the legal framework for the new migration policy in the EU." />
<meta property="og:site_name" content="EUobserver" />
<meta property="og:image" content="https://s3.eu-central-1.amazonaws.com/euobs-media/5b352c07b9023b3785a6aef380d2aaba-480x.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@euobs" />
<meta name="twitter:creator" content="@eszterz" />
    <link rel="canonical"
          href="https://euobserver.com/agenda/153319" />
    <link rel="stylesheet"
          href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800%7CBitter:700" />
    <link rel="preload"
          href="/fonts/icons.woff?v=2"
          as="font"
          crossorigin="anonymous" />
    <link rel="stylesheet"
          href="/css/euobs.css?v=3" />
    <link rel="stylesheet"
          href="/css/my.css?v=4" />
    <link rel="stylesheet"
          href="/css/print.css"
          media="print" />
    <link rel="stylesheet"
          media="only screen and (min-width: 661px) and (max-width: 1060px)"
          href="/css/medium.css" />
    <link rel="stylesheet"
          media="only screen and (max-width: 660px)"
          href="/css/small.css?v=9" />
    <link rel="alternate"
          href="https://xml.euobserver.com/rss.xml"
          type="application/rss+xml" />
    <link rel="mask-icon"
          href="/graphics/mask-icon.svg"
          color="#e57848" />
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
    <script src="/js/euobs.js?v=19"></script>
    <script src="//pagead2.googlesyndication.com/tag/js/gpt.js" async="async"></script>
    <script src="//www.googletagmanager.com/gtag/js?id=UA-747373-1" async="async"></script>
    <script src="//cdn.jsdelivr.net/npm/hls.js@latest/dist/hls.min.js" defer="defer"></script>
    <script>
      /* Early init. */
      euobs.wakeup();
      /* DFP. */
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      googletag.cmd.push(function() {
                  googletag.defineSlot(
            '/10537508/Billboard',
            [970, 250],
            'dfp-billboard'
          ).defineSizeMapping(
            [[[661,0],[[970,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Large-Mobile-Banner',
            [320, 100],
            'dfp-large-mobile-banner'
          ).defineSizeMapping(
            [[[661,0],[]],[[0,0],[320,100]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-1',
            [300, 250],
            'dfp-medium-rectangle-1'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-2',
            [300, 250],
            'dfp-medium-rectangle-2'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Medium-Rectangle-3',
            [300, 250],
            'dfp-medium-rectangle-3'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Half-page',
            [300, 600],
            'dfp-half-page'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/In-article',
            [300, 250],
            'dfp-in-article'
          ).defineSizeMapping(
            [[[1061,0],[[300,250]]],[[0,0],[]]]          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-article',
            [300, 250],
            'dfp-below-article'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                  googletag.defineSlot(
            '/10537508/Below-related',
            [300, 250],
            'dfp-below-related'
          ).defineSizeMapping(
            []          ).addService(googletag.pubads());
                /* Limited ads. */
        googletag.pubads().setPrivacySettings({
          limitedAds: true
        });
        /* OSM targeting. */
        googletag.pubads().setTargeting(
          "osm-target",
          euobs.osm.customer ? "1" : "0"
        );
        /* Section targeting. */
        googletag.pubads().setTargeting(
          "section",
          "agenda"
        );
        /* Environment targeting. */
        googletag.pubads().setTargeting(
          "environment",
          "production"
        );
        euobs.dfp_listen();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <script>
      /* GA. */
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag("js", new Date());

      gtag("config", "UA-747373-1", {
        "anonymize_ip": true,
        "dimension1": euobs.osm.user || "na",
        "dimension2": euobs.osm.customer || "na"
      });
    </script>
      </head>
  <body><div class="top">
  
      <div id="dfp-billboard" class="banner min-medium">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-billboard'); });
        </script>
      </div>
      
      <div id="dfp-large-mobile-banner" class="banner max-small">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-large-mobile-banner'); });
        </script>
      </div>
    </div>

<header>
  <div class="time min-medium">
    <p>Monday</p>
<p>25th Oct 2021</p>

  </div>

  <a href=""
     class="nav-toggle max-small"
     data-icon="f"
     title="Toggle"></a>

  <div class="logo">
    <a class="max-small" href="/"><img src="/graphics/logo-negative.svg" alt="" /></a>
    <a class="min-medium" href="/"><img src="/graphics/logo.svg" alt="" /></a>
  </div>

  <div class="my-nav min-medium">
    <ol class="social horizontal min-large">
      <li><a href="https://www.facebook.com/EUobserver"
             data-icon="i"
             title="Facebook"></a></li>
      <li><a href="https://twitter.com/euobs"
             data-icon="l"
             title="Twitter"></a></li>
      <li><a href="https://www.linkedin.com/company/euobserver"
             data-icon="k"
             title="LinkedIn"></a></li>
      <li><a href="https://www.instagram.com/euobserver"
             data-icon="e"
             title="Instagram"></a></li>
    </ol>

    <ol class="login horizontal min-large">
      <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

    </ol>

    <ol class="search horizontal">
      <li><a href="" data-icon="h"></a></li>
      <li>
        <form action="/search">
          <input type="text" name="query" placeholder="Search" />
        </form>
      </li>
    </ol>
  </div>
</header><nav class="min-medium">
  <ol>
<li class=''>
<a href='/news'>Headline News</a>
</li>
<li class=''>
<a href='/migration'>Migration</a>
</li>
<li class=''>
<a href='/climate'>Climate Change</a>
</li>
<li class=''>
<a href='/democracy'>Freedom &amp; Democracy</a>
</li>
<li class=''>
<a href='/world'>EU &amp; the World</a>
</li>
<li class=''>
<a href='/opinion'>Opinion</a>
</li>
<li class='selected expands'>
<a href='/investigations' data-icon='C'>More</a>
<ol>
<li class=''>
<a href='/investigations'>Investigations</a>
</li>
<li class=''>
<a href='/coronavirus'>Coronavirus</a>
</li>
<li class=''>
<a href='/nordic'>Nordic News</a>
</li>
<li class='selected'>
<a href='/agenda'>Agenda</a>
</li>
<li class=''>
<a href='/stakeholders'>Stakeholders</a>
</li>
<li class=''>
<a href='/eu-scream'>Podcast</a>
</li>
<li class=''>
<a href='https://www.yumpu.com/kiosk/euobserver/'>Magazines</a>
</li>
<li class=''>
<a href='/search'>Search</a>
</li>
</ol>
</li>
</ol>
  <ol class="promoted hidden">
    <li>FOCUS ON &#8230;</li>
    <li><a href="/eu-presidency">EU Presidency</a></li>
    <li><a href="/nordic">Nordic News</a></li>
    <li><a href="/eu-china">EU &amp; China</a></li>
    <li><a href="/health">Health</a></li>
    <li><a href="/digital">Digital Agenda</a></li>
    <li><a href="/lgbti">LGBTI Rights</a></li>
  </ol>
  <ol>
    <li><a href='/my/register'>Join EUobserver</a></li>
<li><a href='/my/login'>Login</a></li>
<li><a href='/my/newsletter'>Newsletter</a></li>

  </ol>
  <ol>
    <li><a href='/static/about'>About Us</a></li>
<li><a href='/static/privacy'>Privacy Policy</a></li>
<li><a href='/static/corrections'>Corrections</a></li>
<li><a href='/static/advertising'>Advertising</a></li>
  </ol>
  <ol class="social horizontal">
    <li><a href="https://www.facebook.com/EUobserver"
           data-icon="i"
           title="Facebook"></a></li>
    <li><a href="https://twitter.com/euobs"
           data-icon="l"
           title="Twitter"></a></li>
    <li><a href="https://www.linkedin.com/company/euobserver"
           data-icon="k"
           title="LinkedIn"></a></li>
  </ol>
</nav><main class=''>
<ol class='breadcrumbs'>
<li class=''>Section</li>
<li class=' selected'><a href='/agenda'>Agenda</a></li>
</ol>
<div class='grid'>
<div class='col-17'>
<div class='grid'>
<article
  id="article"
  class="line-sep stand-alone col-24"
  data-membership="2"
  data-id="153319"
  >
  <h4 class="label agenda">Agenda</h4>  <h1>Energy and gender in EU focus This WEEK</h1>
  <div class="image-list">
<ul>
<li>
<figure class='wide'>
<a class='' href="https://s3.eu-central-1.amazonaws.com/euobs-media/5b352c07b9023b3785a6aef380d2aaba.jpg"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/5b352c07b9023b3785a6aef380d2aaba-800x.jpg" width="800" height="483" alt="" /></a><figcaption>The rising energy prices also stoked tension over the EU plans to fight climate change (Photo: <a href="http://www.norden.org/en/theme/nordic-climate-solutions/cop23" target="_blank">Johannes Jansson/norden.org</a>)</figcaption>
</figure>
</li>
</ul>
</div>
  <p class="by-line">
By <span>
<a rel='author' href='/search?query=%22Eszter+Zalan%22'>Eszter Zalan</a></span>
<a data-icon='o' href="mailto:ez@euobserver.com"></a><a data-icon='l' href="https://twitter.com/eszterz"></a></p>
  <time datetime='2021-10-25T07:07:56+02:00'>Brussels, Today, 07:07</time>
  <div class="body larger">
    <figure class="tts">
<figcaption>Listen to article</figcaption>
<audio controls="controls" preload="metadata">
<source src="https://s3.eu-central-1.amazonaws.com/euobs-media/tts/a.5fdc2165-0e15-40ec-b6d0-6cbaf129d86f.mp3" type="audio/mpeg">
</audio>
</figure>
    
<p>EU energy ministers will meet for an extraordinary gathering on Tuesday (26 October) to discuss the issue of escalating energy prices across Europe. </p>


<p>They are expected to discussion the EU Commission's suggestions on how to tackle the rising prices at national and EU level. </p>


    <div class="v1 wide membership-upsell">
  <div>
    <a href="" class="close" data-icon="E" title="Close" >Read and decide</a>
    <h1>Join EUobserver today</h1>
    <h2>Become an expert on Europe</h2>
    <h3>Get instant access to all articles — and 20 years of archives.
       14-day free trial.</h3>

    <div class="plans">
      <h4>Choose your plan</h4>
      <div>
        <a href="/my/register/7#continue" class="plan">
          <h4>Monthly</h4>
          <div>
            <h5>&euro;19</h5>
            <p>Short-term commitment</p>
          </div>
        </a>

        <a href="/my/register/2#continue" class="plan">
          <h4>Yearly</h4>
          <div>
            <h5>&euro;150</h5>
            <p>Best value, <strong>save 34%</strong></p>
          </div>
        </a>

        <a href="/my/register/9#continue" class="plan">
          <h4>Reduced yearly</h4>
          <div>
            <h5>&euro;90</h5>
            <p>Student or retired? Then this plan is for you.</p>
          </div>
        </a>
      </div>
    </div>
    <h3>... or <a href="/my/group-subscription">subscribe as a group</a></h3>
    <div class="footer">
      <div>
        <h4>Don't miss out on</h4>
        <p>Our exclusive news stories and investigations. Influential. Investigative. Independent.</p>
      </div>
      <div>
        <a href="https://www.youtube.com/watch?v=nC_vhdz5N9o&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank"><img src="/graphics/upsell/kd-video.jpg" alt="Koert Debeuf" /></a>
        <div>
          <h4>Why join?</h4>
          <p>Watch our editor-in-chief Koert Debeuf explain the reasons in <a href="https://www.youtube.com/watch?v=nC_vhdz5N9o&list=PLbHPVB3p6pIAmUMwPKyfluiE8InX4XNtl" target="_blank">this 30-second video</a>.</p>
        </div>
      </div>
    </div>
          <div class="login">
        <h4>Already a member?</h4>
        <p><a href="/my/login">Login here.</a></p>
      </div>
      </div>
</div>    <div>
                          
<p>Ministers are also planned to discuss what further measures at EU and member states can take, including the use of EU financial tools.</p>


<p>The meeting comes after EU leaders discussed the issue last week in Brussels at their summit, where they struggled to agree a common response to soaring prices. </p>


<p>Poland, the Czech Republic and Spain have asked the commission to look into limiting financial speculators' participation in the carbon market, which they say said has helped push CO2 prices to record highs. </p>


<p>The rising energy prices also stoked tensions over the EU's plans to fight climate change. </p>


<h2>MEP business</h2>


<p>In the European Parliament, the home affairs committee will start to work on Tuesday on new migration laws: providing the legal framework for the new migration policy in the EU.</p>


<p>On the same day, the culture committee will decide on its position on the recent dispute between the European Football Association and some major football clubs willing to create a European Super League. </p>


              
      <div id="dfp-in-article" class="banner min-large">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-in-article'); });
        </script>
      </div>
                
<p>On Tuesday, MEPs in the trade committee will quiz commission vice-presidents Valdis Dombrovskis and Margrethe Vestager on the EU-US Trade and Technology Council (TTC), following its inaugural meeting in Pittsburgh at the end of September. </p>


<p>On the same day, the education committee will hear from another commission vice-president, Vera Jourova, on the state of media freedom in the EU. </p>


<p>Also on Tuesday, MEPs in the budget committee will listen to president of the European Court of Auditors, Klaus-Heiner Lehne, who will present its annual report.</p>


<p>Budget commissioner Johannes Hahn will also participate in the debate at the committee. </p>


<p>On Wednesday (27 October), MEPs on the budget and environment committee will debate setting up the EU Health Emergency Preparedness and Response Authority (HERA), which is intended to react more quickly to any future health crisis in a coordinated manner. </p>


<p>All next week, the European Parliament will hold a European Gender Equality week, with different committees organising debates around gender issues specific to their field. </p>


<p>On Thursday (28 October), MEPs on the womens' rights and gender equality committee will hear from the director of European Institute for Gender Equality (EIGE), Carlien Scheele, who will present the Gender Equality Index 2021.</p>


    </div>
  </div>
    <aside class="v-space feedback">
    <div>
      <p><strong></strong>, <span>your membership gives you access to all of our stories. We highly appreciate your support and value your feedback. If you have any thoughts on this story, <a href="#">we would love to hear it</a>.</span></p>
    </div>
    <div class="hidden">
      <textarea maxlength="1024" placeholder="Your feedback will be sent directly to the editorial team. It will not be shown publicly."></textarea>
      <input type="submit" name="send" value="Send feedback" />
    </div>
  </aside>
  <div class="v-space share">
    <h4>Share Article</h4>
    <ul>
      <li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Feuobserver.com%2Fagenda%2F153319&amp;text=Energy+and+gender+in+EU+focus+This+WEEK">Twitter</a>
      </li>
      <li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Feuobserver.com%2Fagenda%2F153319">Facebook</a>
      </li>
      <li class="linkedin"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Feuobserver.com%2Fagenda%2F153319">LinkedIn</a>
      </li>
      <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Feuobserver.com%2Fagenda%2F153319">Reddit</a>
      </li>
      <li class="mail"><a href="mailto:?subject=Energy%20and%20gender%20in%20EU%20focus%20This%20WEEK&amp;body=https%3A%2F%2Feuobserver.com%2Fagenda%2F153319">Mail</a>
      </li>
    </ul>
  </div>
  
      <div class='larger links'>
        <h4>Site Section</h4>
<ol>
<li><a href="/agenda">Agenda</a></li>
</ol>
<h4>Related stories</h4>
<ol>
<li><a href="/article/153232">Gas-price spike will backfire on industry, energy guru says</a></li>
<li><a href="/article/153313">Gas price spike exposes rift at EU summit</a></li>
<li><a href="/article/153295">EU calls for end to gas price speculation</a></li>
<li><a href="/article/151798">Poland and Hungary push back on &#039;gender equality&#039; pre-summit</a></li>
</ol>

      </div>

      
      <div id="dfp-below-article" class="banner v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-article'); });
        </script>
      </div>
    </article><div class='col-24 v-space'>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/climate/153232"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/e48da8bb7e2a7497cbce7ff1e4d6a1ae-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/climate/153232">Gas-price spike will backfire on industry, energy guru says</a>
      </h5>
    <time datetime='2021-10-15T07:17:47+02:00'>15. Oct, 07:17</time>

      <div class='summary '><p>Fatih Birol said high gas prices will end up hurting the industry, but warned climate negotiators and lawmakers they need to up their climate investments by 300 percent if they want to meet climate targets.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/climate/153313"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/1b9bbc7a9f621fcd174b7cccd74aff61-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/climate/153313">Gas price spike exposes rift at EU summit</a>
      </h5>
    <time datetime='2021-10-22T07:19:19+02:00'>22. Oct, 07:19</time>

      <div class='summary '><p>The first topic leaders discussed at the EU summit were the continent&#039;s soaring gas prices, which have lead to a spike in household energy bills - amid widespread disagreement on how to solve the issue.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/climate/153295"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/ef3b729bf6598a0d5048d38b77cb8c01-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/climate/153295">EU calls for end to gas price speculation</a>
      </h5>
    <time datetime='2021-10-21T07:11:18+02:00'>21. Oct, 07:11</time>

      <div class='summary '><p>The EU has called for an end to energy price speculation, but it is still unclear how far the commission is willing to go to stem market forces.</p>

      </div>
    </div>
</div>
</article>
</div>
<div class='grid layout-compact'>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/news/151798"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/f24c44b553db3d12537e9dc8f55e4286-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/news/151798">Poland and Hungary push back on &#039;gender equality&#039; pre-summit</a>
      </h5>
    <time datetime='2021-05-07T14:53:04+02:00'>7. May, 14:53</time>

      <div class='summary '><p>The latest compromise is part of a trend within the EU, with usually Hungary and Poland pushing for &quot;gender equality&quot; to be deleted from different EU texts - causing worry among other member states.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/agenda/153243"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/888a35506216895ed795dafba10701b6-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/agenda/153243">EU leaders meet This WEEK amid EU-Poland clash</a>
      </h5>
    <time datetime='2021-10-18T07:14:07+02:00'>18. Oct, 07:14</time>

      <div class='summary '><p>Vaccine roll-outs, energy prices, migration and an upcoming climate summit will top the agenda at an EU summit in Brussels on Thursday, while MEPs in Strasbourg tackle rule of law.</p>

      </div>
    </div>
</div>
</article>
<article class='col-8'>
<div class='grid'>
<div class='col-12'>
<figure class='zoom '>
<a href="/agenda/153175"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/888a35506216895ed795dafba10701b6-480x270.jpg" width="480" height="270" alt="" /></a></figure>
</div>
<div class='col-12'>

      <h5>
        <a href="/agenda/153175">Raw nerves over Polish verdict in EU This WEEK</a>
      </h5>
    <time datetime='2021-10-11T07:15:04+02:00'>11. Oct, 07:15</time>

      <div class='summary '><p>Rule-of-law conflict in Europe is getting worse, but top EU officials also go to Kyiv for a summit, while MEPs hold talks on spiralling energy prices.</p>

      </div>
    </div>
</div>
</article>
</div>
</div>


      <div id="dfp-below-related" class="banner col-24 v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-below-related'); });
        </script>
      </div>
    </div>
</div>
<div class='col-7 right'>
<div class='grid'>
<article class='col-24 list v-space'>
<h4>News in Brief</h4>
<ol>
<li><time datetime='2021-10-25T07:28:45+02:00'>Today, 07:28</time>
<a href="/tickers/153329">Timmermans cancels Moscow visit ahead of COP26</a></li>
<li><time datetime='2021-10-25T07:23:20+02:00'>Today, 07:23</time>
<a href="/tickers/153328">Report: EU to open new mission in Kabul</a></li>
<li><time datetime='2021-10-25T07:19:36+02:00'>Today, 07:19</time>
<a href="/tickers/153327">Bulgaria and Romania run out of beds for Covid-patients</a></li>
<li><time datetime='2021-10-25T07:19:07+02:00'>Today, 07:19</time>
<a href="/tickers/153322">Afghanistan &#039;on brink of collapse&#039;, Sweden warns</a></li>
<li><time datetime='2021-10-25T07:18:33+02:00'>Today, 07:18</time>
<a href="/tickers/153324">Far-right vigilantes stopped on Polish-German border</a></li>
<li><time datetime='2021-10-25T07:17:00+02:00'>Today, 07:17</time>
<a href="/tickers/153325">Croatian right-wingers seek euro referendum</a></li>
<li><time datetime='2021-10-25T07:16:14+02:00'>Today, 07:16</time>
<a href="/tickers/153326">Orbán accuses EU and US of election meddling</a></li>
<li><time datetime='2021-10-25T07:14:23+02:00'>Today, 07:14</time>
<a href="/tickers/153323">Militants free international observers in Russia-occupied Ukraine</a></li>
</ol>
</article>

<article class='col-24 line-sep v-space'>
<figure class='zoom '>
<a href="/agenda/153319"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/5b352c07b9023b3785a6aef380d2aaba-480x.jpg" width="481" height="290" alt="" /></a></figure>

      <h3>
        <a href="/agenda/153319">Energy and gender in EU focus This WEEK</a>
      </h3>
    <time datetime='2021-10-25T07:07:56+02:00'>Today, 07:07</time>

      <div class='summary '><p>In the European Parliament, the home affairs committee will start to work on new migration laws: providing the legal framework for the new migration policy in the EU.</p>

      </div>
    </article>
<article class='col-24 line-sep v-space'>
<figure class='zoom '>
<a href="/opinion/153275"><img src="https://s3.eu-central-1.amazonaws.com/euobs-media/8ed58a38cee6bcb1eccc0c6a59f6efef-480x.jpg" width="480" height="376" alt="" /></a></figure>
<h4 class="label opinion">Opinion</h4>
      <h3>
        <a href="/opinion/153275">Lessons for the EU in Sahel, from Afghanistan</a>
      </h3>
    <time datetime='2021-10-25T07:06:48+02:00'>Today, 07:06</time>

      <div class='summary '><p>Former UK ambassador to Mali and Niger, who also served in Kabul, reflects on the implications of the Taliban&#039;s victory in Afghanistan for EU policy in the Sahel.</p>

      </div>
    </article>


      <div id="dfp-medium-rectangle-1" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-1'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Stakeholders' Highlights</h4>
<ol>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/new-report-reveals-bad-environmental-habits" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/new-report-reveals-bad-environmental-habits');">New report reveals bad environmental habits</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/improving-integration-young-refugees" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/improving-integration-young-refugees');">Improving the integration of young refugees</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nato-secretary-general-guest-session-nordic-council" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nato-secretary-general-guest-session-nordic-council');">NATO Secretary General guest at the Session of the Nordic Council</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/nyhet/can-you-love-whoever-you-want-care-homes" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/nyhet/can-you-love-whoever-you-want-care-homes');">Can you love whoever you want in care homes?</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/nineteen-demands-nordic-young-people-save-biodiversity" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/nineteen-demands-nordic-young-people-save-biodiversity');">Nineteen demands by Nordic young people to save biodiversity</a></li>
<li><span class="author">Nordic Council of Ministers</span><a href="https://www.norden.org/en/news/sustainable-public-procurement-effective-way-achieve-global-goals?fbclid=IwAR03OlMNItto2pfWVhaOmDEuOszKn7apcCZZ6_JV5BM_C39AjN0KPe6cStA" onclick="euobs.ga_track_link(this, 'Stakeholder link', 'Click', 'Nordic Council of Ministers: https://www.norden.org/en/news/sustainable-public-procurement-effective-way-achieve-global-goals?fbclid=IwAR03OlMNItto2pfWVhaOmDEuOszKn7apcCZZ6_JV5BM_C39AjN0KPe6cStA');">Sustainable public procurement is an effective way to achieve global goals</a></li>
</ol>
</article>


      <div id="dfp-medium-rectangle-2" class="banner col-24 line-sep v-space">
        <script>
          googletag.cmd.push(function() { googletag.display('dfp-medium-rectangle-2'); });
        </script>
      </div>
    <article class='col-24 list v-space'>
<h4>Latest News</h4>
<ol>
<li><time datetime='2021-10-25T07:13:27+02:00'>Today, 07:13</time>
<a href="/world/153321">Erdoğan orders out US and EU ambassadors</a></li>
<li><time datetime='2021-10-25T07:08:28+02:00'>Today, 07:08</time>
<a href="/climate/153318">EU banks play &#039;major role&#039; in deforestation, report finds</a></li>
<li><time datetime='2021-10-25T07:08:14+02:00'>Today, 07:08</time>
<a href="/democracy/153317">NGOs reveal 71 &#039;revolving-door&#039; cases at fossil-fuel giants</a></li>
<li><time datetime='2021-10-25T07:07:56+02:00'>Today, 07:07</time>
<a href="/agenda/153319">Energy and gender in EU focus This WEEK</a></li>
<li><time datetime='2021-10-25T07:07:26+02:00'>Today, 07:07</time>
<a href="/nordic/153257">Nato invite sees Nordic states stepping up security cooperation</a></li>
<li><time datetime='2021-10-25T07:06:48+02:00'>Today, 07:06</time>
<a href="/opinion/153275">Lessons for the EU in Sahel, from Afghanistan</a></li>
<li><time datetime='2021-10-22T19:26:26+02:00'>22. Oct, 19:26</time>
<a href="/migration/153320">EU states want more Belarus sanctions</a></li>
<li><time datetime='2021-10-22T07:19:19+02:00'>22. Oct, 07:19</time>
<a href="/climate/153313">Gas price spike exposes rift at EU summit</a></li>
</ol>
</article>

</div>
</div>
</div>
<div
  class="v2 wide membership-upsell"
  data-membership=2>
  <div>
    <a href="" class="close" data-icon="E" title="Close" ></a>
    <div>
      <h2 class="min-large">Join EUobserver</h2>
      <h1>Support quality EU news</h1>
    </div>
    <div>
      <a href="/my/register" class="button">Join us</a>
    </div>
  </div>
</div></main>
</body>
</html>